Google Chrome将不支持旧版本的Linux内核

jopen 7年前

去年 Chrome/Chromium 的 Linux 用户递交 bug 报告,称安装扩展报错。部分用户称浏览器建议他们升级内核,原因是 Chrome/Chromium 需要名为 TSYNC 的内核特性。Google 开发者已经宣布,下一个版本的 Chromium 将停止支持没有 TSYNC 的内核版本,这意味着 Linux 用户使用新版 Chromium 将至少需要内核版本 Linux 3.17。在 Debian 内核邮件列表上,有开发者呼吁是时候停止使用 Google 的“间谍软件”。

来自: Solidot