Firefox 17 将不再支持苹果 Leopard

openkk 9年前
   <p>    火狐平台部门员工乔希·阿斯(Josh Aas)在Bugzilla上发布消息称,“我们计划火狐17不再支持Mac OS X 10.5,它不能在Mac OS X 10.6之前的版本上运行。”</p>    <p>    OS X 10.6代号为Snow Leopard,发布时间为2009年;Leopard发布时间为2007年。</p>    <p>    根据Mozilla的发布计划,火狐16发布时间为10月9日。火狐17将是第一个不支持Leopard的火狐版本,发布时间为11月20日。</p>    <p>    Google 7月31日发布了最后一个支持OS X 10.5的Chrome浏览器版本——Chrome 21。</p>    <p>    Mozilla去年12月份曾考虑不再支持Leopard,但最终决定继续支持Leopard。6月末,Mozilla的工程师、经理等重启不再支持Leopard的讨论。</p>    <p>    据Mozilla称,Leopard的重要性在不断降低。阿斯表示,“Mac OS X 10.5用户数量每月减少1%,再加上Mac OS X 10.8 Mountain Lion发布的影响,意味着火狐17发布时Mac OS X 10.5用户在Mac OS X用户中的占比可能仅为10%。”</p>    <p>    阿斯称,截至6月21日,在火狐13的Mac用户中,Leopard用户占13%,Snow Leopard占35%,Lion占48%。Mac用户在火狐13用户中的占比为4.6%。</p>    <p>    与Google一样,Mozilla列出的放弃支持Leopard的另外一个理由是苹果不再支持Leopard。</p>    <p>苹果最后一次发布Leopard补丁的时间是2011年11月份。苹果已停止在OS X 10.5上支持Safari浏览器。苹果1年多前发布了最后一款OS X 10.5版Safari补丁软件。</p>    <p>    阿斯指出,Mozilla的资源有限,“苹果发布操作系统速度相对较快,每个新版本都包含重要的变化,我们必须支持这些变化,这需要资源,由于目前我们资源有限,这意味着我们必须做出艰难的投资决策”。</p>    <p>    Mozilla一直在从事的一个项目是开发一款兼容Windows 8的浏览器。火狐平台工程师布莱恩·邦迪(Brian Bondy)上周发表博文称,Windows 8版浏览器项目一直在“稳定推进”,Mozilla的目标是下个月底发布一款预览版本。<br /> <br /> 本文转载自: 搜狐IT </p>