OpenSSL将终止支持旧版本

jopen 4年前

  OpenSSL 软件基金会发布了安全更新,修正了几个中低危险级别的漏洞。OpenSSL 释出了更新 0.9.8zh、1.0.0t、1.0.1q 和 1.0.2e,其中 0.9.8zh 和 1.0.0t 将是各自分支的最后一个更新,OpenSSL 将于 12 月 31 日终止支持 0.9.8 和 1.0.0 分支。1.0.1 分支将于 2016 年 12 月 31 日终止支持,1.0.2 则是 2019 年。仍然使用 OpenSSL 0.9.8 或 1.0.0 的应用需要尽可能快的升级到最新版本,但这可能并不容易

来自: Solidot