NW.js v0.17.5 发布,采用Node.js v6.7.0

jopen 3年前
   <p style="text-align: center;"><img alt="" src="https://simg.open-open.com/show/ec3603838d98ad2223f5b2b6e8450c98.png" /></p>    <p> </p>    <p>NW.js前身是Node Webkit,即融合了Node.js和Webkit HTML渲染器来运行本地应用。新版的 NW.js 基于 io.js ,后者比起 Node.js 采用了更新版的 JavaScript 引擎 V8,对 ES6 支持得更好。既然 io.js 对最新的 Node.js 是百分百兼容的,因此所有是使用 Node.js 的类库和程序也可以使用在 io.js 中。</p>    <p> </p>    <h2>更新日志</h2>    <ul>     <li>Update Node.js to <a href="/misc/goto?guid=4958994080582502545">6.7.0</a></li>     <li>Fix: Segfault when using additional_trust_anchors <a href="/misc/goto?guid=4958994080717117647">(#5279)</a></li>     <li>[doc] update known issues (removed fixed items)</li>    </ul>    <h2>下载</h2>    <ul>     <li><a href="/misc/goto?guid=4958994080832942102">https://dl.nwjs.io/v0.17.5/nwjs-v0.17.5-win-x64.zip</a></li>     <li><a href="/misc/goto?guid=4958994080967320683">https://dl.nwjs.io/v0.17.5/nwjs-v0.17.5-osx-x64.zip</a></li>     <li><a href="/misc/goto?guid=4958994081079890050">https://dl.nwjs.io/v0.17.5/nwjs-v0.17.5-linux-x64.tar.gz</a></li>    </ul>    <p>SDK build:</p>    <ul>     <li><a href="/misc/goto?guid=4958994081210636316">https://dl.nwjs.io/v0.17.5/nwjs-sdk-v0.17.5-win-x64.zip</a></li>     <li><a href="/misc/goto?guid=4958994081328444770">https://dl.nwjs.io/v0.17.5/nwjs-sdk-v0.17.5-osx-x64.zip</a></li>     <li><a href="/misc/goto?guid=4958994081456765798">https://dl.nwjs.io/v0.17.5/nwjs-sdk-v0.17.5-linux-x64.tar.gz</a></li>    </ul>    <p> </p>    <p>本站原创,转载时保留以下信息:<br /> 本文转自:深度开源(open-open.com)<br /> 原文地址:<a href="http://www.open-open.com/news/view/b24dbfc">http://www.open-open.com/news/view/b24dbfc</a></p>    <p> </p>    <p> </p>