NW.js v0.21.6 发布,采用Node.js 7.7.0

jopen 2年前
   <p style="text-align: center;"><strong><img alt="" src="https://simg.open-open.com/show/ec3603838d98ad2223f5b2b6e8450c98.png" /></strong></p>    <p> </p>    <p>NW.js前身是Node Webkit,即融合了Node.js和Webkit HTML渲染器来运行本地应用。新版的 NW.js 基于 io.js ,后者比起 Node.js 采用了更新版的 JavaScript 引擎 V8,对 ES6 支持得更好。既然 io.js 对最新的 Node.js 是百分百兼容的,因此所有是使用 Node.js 的类库和程序也可以使用在 io.js 中。</p>    <h2>更新日志</h2>    <ul>     <li>Update Node.js to <a href="/misc/goto?guid=4959005802310734300">v7.9.0</a></li>     <li>Fix: Unable to open a file as argument with an NWjs app <a href="/misc/goto?guid=4959005802421663176">(#5242)</a></li>     <li>[docs] command line argument handling</li>    </ul>    <h2>下载</h2>    <ul>     <li><a href="/misc/goto?guid=4959005802519027653">https://dl.nwjs.io/v0.21.6/nwjs-v0.21.6-win-x64.zip</a></li>     <li><a href="/misc/goto?guid=4959005802632153995">https://dl.nwjs.io/v0.21.6/nwjs-v0.21.6-osx-x64.zip</a></li>     <li><a href="/misc/goto?guid=4959005802730350529">https://dl.nwjs.io/v0.21.6/nwjs-v0.21.6-linux-x64.tar.gz</a></li>    </ul>