PHP连发三个版本更新,修复OpenSSL安全漏洞

jopen 7年前

  近日,PHP 开发团队紧急发布了 PHP 5.3.28、5.4.23 和 5.5.7 三个版本更新,修复了漏洞 CVE-2013-6420。

  漏洞级别:严重

  漏洞说明: CVE-2013-6420,允许远程攻击以执行任意代码或导致拒绝服务(内存崩溃)

  其他的 Bug 修复,可具体查看 PHP 5.5.7 更改记录PHP5.4.23 更改记录PHP 5.3.28 更改记录

  PHP 开发团队建议所有用户尽快升级至各分支的最新版本,建议 PHP 5.3 分支用户升级到 PHP 5.4 或 PHP 5.5 版本。

  下载地址:http://www.php.net/downloads.php

来自: www.iteye.com