Ruby 2.2.4/2.1.8 发布

mdfe 6年前

Ruby 2.2.4/2.1.8 发布,这两个版本都是维护版本,Ruby 2.2.4 包括关于 Fiddle 扩展的安全修复:

详细请看更新日志

Ruby 2.1.8 包括关于 Fiddle 和 DL 扩展的安全修复:

CVE-2015-7551: Unsafe tainted string usage in Fiddle and DL

详细请看更新日志

下载:

来自:http://www.oschina.net/news/69143/ruby-2-2-4-and-2-1-8