Firefox 13 将不再支持Windows XP RTM/SP1

fmms 11年前
     <p>经过两年的常规更新,Mozilla宣布将在4月24日停止对Firefox 3.6的支持。如果不出现重大的安全或稳定性问题,<span class="f14_link">本月初发布的Firefox 3.6.28</span> 就是最后一版Firefox 3.6。</p>    <p><strong>Firefox 3.6用户自4月24日之后将不会再收到任何安全更新</strong>,因此建议大家更新至最新的Firefox。</p>    <p>除了Firefox 3.6时代的终结,<a class="f14_link" href="/misc/goto?guid=4958334545241674787" target="_blank">Mozilla还宣布</a>,Firefox对系统的最低要求从Windows 2000升至Windows XP SP2。<strong>自Firefox 13开始,Firefox将不再支持Windows XP SP2之前版本</strong>,包括Windows XP RTM和SP1。</p>