关于android 6.0 的问题

0
Android .NET C/C++ MultiDex 801 次浏览

最近在做测试时发现在 华为Mate 8、华为P9这个两款手机上运行时闪退 ,报出:

VM with version 2.1.0 has multidex support
install
VM has multidex support, MultiDex support library is disabled.

这两款都是6.0的系统;

我引入的的multidex包是1.0.1版本
 

Application 中实现了attachBaseContext 


app 的 build.gradle 中


另外在小米6.0的系统上也有不同的问题  ,请教一下各位 在6.0上面使用multidex有什么限制吗?请帮忙分析分析,谢谢 !

请尽量让自己的答案能够对别人有帮助

1个答案

默认排序 按投票排序
0

This article is really fantastic and thanks for sharing the valuable post.

 

Raft Wars 2