Android 4.0 可在任何 2.3 的设备上运行

jopen 9年前
     <p><img title="Android 4.0 可在任何 2.3 的设备上运行" border="0" alt="Android 4.0 可在任何 2.3 的设备上运行" src="https://simg.open-open.com/show/5af6889a70bc1fa81cfbb88cb115e3e9.jpg" width="630" height="357" /></p>    <p>Android 4.0 今天在香港发布,Android SDK 4.0 也同时发布,并提供<a href="http://www.open-open.com/news/view/1754377">下载</a>。</p>    <p>来自 Google 的 Gabe Cohen 称  Nexus S 将完全支持 Android 4.0 ,同时他也相信大多数目前运行 2.3 版本的手机都可以升级到 4.0 版本。Gabe 称目前 Google 正在处理 Nexus S 上运行 Android 4.0 的工作,理论上支持其他 Android 2.3 设备。</p>    <p>目前我们还不知道 Google 将在何时发布 Android 4.0 的源码,相信在 Galaxy Nexus 手机上市后不久就会发布,因此在 2012 年之前我们将很难看到更新的版本发布。</p>    <p>因此到目前为止,除了 Galaxy Nexus 和 Nexus S 外,还无法得知什么其他手机能获取 Android 4.0 的更新,等吧。</p>    <p>Via: <a href="/misc/goto?guid=4958194366145933837" target="_blank">androidandme</a></p>