Red Hat 修补“libuser”库中的漏洞​

7n5e 7年前

Red Hat 已经修补“libuser”库的两个漏洞,它们可以被一个本地攻击者利用来提升权限进行 root。

该 libuser 库提供了一个用于操作和管理用户和组账户的接口。该软件包是 Red Hat Enterprise Linux(RHEL)和默认安装的,而其它 Linux 发行版的来自 Red Hat 代码库。

该漏洞是被发现安全公司 Qualys 的研究人员发现的,他们周四时发表一份 proof-of-concept (PoC) ,展示了漏洞如何被利用。

该漏洞影响 RHEL6 和 7 中包含的所有版本的 libuser 库,建议用户安装 libuser 更新包。

via securityweek

来自:http://www.oschina.net/news/64549/red-hat-patches-libuser-library-vulnerabilities