AppCode 3.1 发布,全面支持 Swift

jopen 6年前

AppCode 3.1 发布,此版本完善了对 Swift 的支持!此版本改进了基础开发功能,使得工具更智能!
AppCode 3.1 发布,全面支持 Swift
此版本支持 Swift 类型自动完成;提供 Swift 格式化规则;改进了导航功能,使用代码结构导航代替之前的纯滚动查找;改进了搜索功能;提供 Swift 重命名功能;可以运行所有 Swift 单元测试。

其他特性包括调试器的 Inline Variables View;使用 Smart Backspace 等等;稳定性和性能优化;更多详情请看 What’s New 或者 other improvements and fixes

强烈建议升级最新版本,期待更多的 Swift 相关功能!

请注意,系统要求:最低 OS X 10.9 版本,Xcode 6.1 版本。

更多内容请看发行说明

Develop with pleasure!
JetBrains AppCode Team