Meltdown概念验证攻击公开

摘要:安全研究人员在 GitHub 上公开了利用 Meltdown 漏洞的概念验证攻击。

Meltdown概念验证攻击公开

安全研究人员在 GitHub 上公开了利用 Meltdown 漏洞的概念验证攻击

Meltdown 影响英特尔的现代处理器,无法只靠微码更新修复,主要操作系统都已经释出了减少漏洞影响的补丁。概念验证攻击包含了五个 Demo,演示了不同用例。演示平台是 Ubuntu 16.04 和 Core i7-6700K,但应该能工作在使用 2010 年之后的英特尔处理器的任何 Linux 系统上。

来自: Solidot

扩展阅读

PureScript 0.7.0 "MELTDOWN" 发布
Ubuntu内核和NVIDIA更新:修复Meltdown和Spectre两处漏洞
权威!官方发布CPU熔断和幽灵漏洞防范指引:附补丁下载
30 个网站设计集锦
英特尔公布修补漏洞后PC性能数据:8代CPU影响最小

为您推荐

10个新鲜的JavaScript/ jQuery插件,你一定要看看
Jsdom 5.4.1 发布,JavaScript 的 HTML 解析器
jQuery Timelinr-垂直水平jQuery时间轴插件
jsdom 4.0 发布,JavaScript 的 HTML 解析器
10个最佳的HTML5代码段,以简化您的开发任务

更多

Meltdown
IT业界