RHEL6 Gnome 桌面安装手记


RHEL6 Gnome 桌面安装手记 RHEL6 Gnome 桌面安装手记 ................................................................................................................ 1 前言 ................................................................................................................................................. 2 安装步骤 ......................................................................................................................................... 3 1、查看系统状态 .................................................................................................................. 3 2、检查 yum 源是否可用 .................................................................................................... 3 3、检查磁盘空间是否够用 ................................................................................................. 3 4、安装系统的 X 窗口支持 ................................................................................................. 3 5、安装桌面平台 .................................................................................................................. 4 6、安装基本桌面 .................................................................................................................. 4 可选安装: ..................................................................................................................................... 4 7、安装字体——解决桌面中 terminal 字体重叠问题 .................................................... 4 8、安装中文支持 .................................................................................................................. 4 9、安装浏览器 firefox .......................................................................................................... 4 10、鼠标右键 terminal ......................................................................................................... 4 FAQ:............................................................................................................................................... 5 包组信息 ......................................................................................................................................... 6 X Window System ................................................................................................................... 6 Desktop Platform .................................................................................................................... 6 Desktop ................................................................................................................................... 6 Fonts ........................................................................................................................................ 7 Chinese Support ..................................................................................................................... 7 Internet Browser..................................................................................................................... 8 General Purpose Desktop ...................................................................................................... 8 包组安装详细信息 ........................................................................................................................ 9 X Window System ................................................................................................................... 9 Desktop Platform ..................................................................................................................19 Desktop .................................................................................................................................22 Fonts ......................................................................................................................................48 PackageKit .............................................................................................................................53 Internet Browser...................................................................................................................55 前言 LINUX 下使用的桌面环境一般有两种“GNOME、KDE”。作为一般的网络或系统管理员, 经常会使用 GNOME 桌面。而信息行业的各类开发人员,他们更喜欢 KDE 桌面环境。 在安装系统的时候,或出于某种原因,有时候会仅安装基本的系统环境。当后期需要图 形桌面时,若对该系统不是很熟悉,则会安装过多的、自己用不着的软件包。更有可能,耗 费了过多的时间也不能把图形桌面安装好。或者是有的朋友在使用图形桌面时,由于卸载某 些包的同时也把依赖其包的软件包给卸载了。而被依赖的包又有图形桌面所需要的文件,由 此导致系统重启后无法进入桌面环境(若遇该类问题,重复安装便可)。 为了应对上面所提到的问题,特写此文档。该文档一方面可以帮助自己以后遇到该类问 题,方便查阅;另一方面也为需要它的朋友提供更多的选择。 文档由安装步骤、包组信息、包租安装详细信息三部分组成。可为各类查阅该方面资料 的朋友提供更多的方便。若只想简单安装,查看安装步骤即可;若想看看安装的包组里面到 底包含了哪些包,可以查看包组信息部分;当需要了解详细的安装信息时,可前往包组安装 详细信息部分,该部分可为你提供包组中软件包的安装顺序、依赖关系等资讯。 相关链接:GNOME、KDE、qt、Trolltech 安装步骤 1、查看系统状态 查看系统基本状态,从下图看出并没有 startx 命令; 2、检查 yum 源是否可用 使用 yum list 命令来查看是否有正确信息输出; 3、检查磁盘空间是否够用 使用 df –H 命令查看; 4、安装系统的 X 窗口支持 使用 yum groupinstall "X Window System"命令; 5、安装桌面平台 使用 yum groupinstall “Desktop Platform”命令; 6、安装基本桌面 使用 yum groupinstall Desktop 命令; 可选安装: 7、安装字体——解决桌面中 terminal 字体重叠问题 使用 yum groupinstall Fonts 命令;重启桌面; 8、安装中文支持 使用 yum groupinstall “Chinese Support”命令; 9、安装浏览器 firefox 使用 yum groupinstall “Internet Browser”命令; 10、鼠标右键 terminal 使用 yum groupinstall “General Purpose Desktop”命令; FAQ: F1:我想安装,欲安装的包组,如何才能知道这个包属于哪个包组呢? A1:到一个空目录下去(进去后先用’rm –rf *’删除里面所有内容,若目录中有文件或目 录,则 yum 会以目录中的文件名作为组名去查找),使用“yum groupinfo *|egrep –B 10 package_name”来查找某个包属于哪个组(-B 之后的数字表示显示匹配字符的前多少行, 更多参数见 man egrep); F2:我的 yum 问什么使用一次后就不能用了,提示关于 repomd.xml 文件的错误? A2:若使用的 yum 源是光碟,在安装了 PackageKit 包后,再使用 yum 安装其他包,则 可能会提示如下信息: This system is not registered with RHN. RHN support will be disabled. Error: Cannot retrieve repository metadata (repomd.xml) for repository: InstallMedia. Please verify its path and try again 出现以上信息,可以使用”yum remove PackageKit”命令来删除该包和与其关联的包文件,再 使用” rm -f /etc/yum.repos.d/packagekit-media.repo”命令删除已存在的 packagekit-media.repo 文件。 若 yum 源在其他可读写介质上(如:硬盘、U 盘)可删除 media.repo 文件,而后便可使用 yum 安装其他软件包了。 包组信息 X Window System [root@localhost ~]# yum groupinfo "X Window System" 执行的命令 Group: X Window System Description: X Window System Support. 系统中 X 窗口的支持。 Mandatory Packages: 必须安装包 xorg-x11-drivers、xorg-x11-server-Xorg、xorg-x11-xauth、xorg-x11-xinit Default Packages: 默认安装包 firstboot、glx-utils、hal、plymouth-system-theme、wacomexpresskeys、xorg-x11-server-utils、 xorg-x11-utils、xvattr Optional Packages: 可选安装包 wacomcpl Desktop Platform [root@localhost ~]# yum groupinfo "Desktop Platform" 执行的命令 Group: Desktop Platform Description: Supported libraries for the Red Hat Enterprise Linux Desktop Platform. 描述信息:为支持红帽企业版 LINUX 桌面平台的运行,而所提供的库。 Mandatory Packages: 必须安装的包 atk、cairo、dbus、dbus-libs、fontconfig、freetype、glib2、gtk2、libICE、libSM、libX11、libXext、 libXft、libXi、libXrender、libXt、libXtst、libjpeg、libpng、libxml2、mesa-libGL、mesa-libGLU、 pango、qt、qt3、redhat-lsb-graphics、redhat-lsb-printing、 Optional Packages: 可选安装的包 qt-mysql、qt-odbc、qt-postgresql、qt3-MySQL、qt3-ODBC、qt3-PostgreSQL Desktop [root@localhost ~]# yum groupinfo Desktop 执行的命令 Group: Desktop Description: A minimal desktop that can also be used as a thin client. 描述信息:一个迷你型的桌面,也可 以作为客户桌面使用。 Mandatory Packages: 必须安装的包 NetworkManager、NetworkManager-gnome、alsa-plugins-pulseaudio、at-spi、control-center、 dbus、gdm、gdm-user-switch-applet、gnome-panel、gnome-power-manager、 gnome-screensaver、gnome-session、gnome-terminal、gvfs-archive、gvfs-fuse、gvfs-smb、 metacity、nautilus、notification-daemon、polkit-gnome、xdg-user-dirs-gtk、yelp Default Packages: 默认安装的包 eog、gdm-plugin-fingerprint、gnome-applets、gnome-media、gnome-packagekit、 gnome-vfs2-smb、gok、openssh-askpass、orca、pulseaudio-module-gconf、 pulseaudio-module-x11、rhn-setup-gnome、vino Optional Packages: 可选包 control-center-extra、sabayon-apply、tigervnc-server、xguest Fonts [root@localhost mnt]# yum groupinfo Fonts 执行的命令 Group: Fonts Description: Fonts for rendering text in a variety of languages and scripts. 描述信息:呈现在各种语言及脚本中 的字体。 Default Packages: 默认安装包 abyssinica-fonts、cjkuni-uming-fonts、dejavu-sans-fonts、dejavu-sans-mono-fonts、 dejavu-serif-fonts、jomolhari-fonts、khmeros-base-fonts、kurdit-unikurd-web-fonts、 liberation-mono-fonts、liberation-sans-fonts、liberation-serif-fonts、lklug-fonts、 lohit-assamese-fonts、lohit-bengali-fonts、lohit-devanagari-fonts、lohit-gujarati-fonts、 lohit-kannada-fonts、lohit-oriya-fonts、lohit-punjabi-fonts、lohit-tamil-fonts、lohit-telugu-fonts、 madan-fonts、paktype-naqsh-fonts、paktype-tehreer-fonts、sil-padauk-fonts、smc-meera-fonts、 stix-fonts、thai-scalable-waree-fonts、tibetan-machine-uni-fonts、un-core-dotum-fonts、 vlgothic-fonts、wqy-zenhei-fonts Optional Packages: 可选包 bitmap-fixed-fonts、bitmap-lucida-typewriter-fonts、cjkuni-fonts-ghostscript Chinese Support [root@localhost mnt]# yum groupinfo "Chinese Support" 执行的命令 Group: Chinese Support 描述信息:中文支持 Default Packages: 默认安装包 Red_Hat_Enterprise_Linux-Release_Notes-6-zh-CN、 Red_Hat_Enterprise_Linux-Release_Notes-6-zh-TW、cjkuni-ukai-fonts、cjkuni-uming-fonts、 ibus-table-cangjie、ibus-table-erbi、ibus-table-wubi、wqy-zenhei-fonts Optional Packages: 可选安装包 cjkuni-fonts-ghostscript Conditional Packages: 有条件的安装包 eclipse-nls-zh 、 eclipse-nls-zh_TW 、 ibus-chewing 、 ibus-pinyin 、 kde-i18n-Chinese 、 kde-i18n-Chinese-Big5、kde-l10n-Chinese、kde-l10n-Chinese-Traditional Internet Browser [root@localhost mnt]# yum groupinfo "Internet Browser" 执行的命令 Group: Internet Browser Description: Firefox web browser 描述信息:火狐网页浏览器 Default Packages: 默认安装包 Firefox、nspluginwrapper、otem-mozplugin General Purpose Desktop [root@localhost mnt]# yum groupinfo "General Purpose Desktop" 执行的命令 Group: General Purpose Desktop Description: A general purpose desktop. 描述信息:通用桌面。 Default Packages: 默认安装包 PackageKit-gstreamer-plugin、authconfig-gtk、brasero-nautilus、cheese、compiz-gnome、evince、 evince-dvi、file-roller、gcalctool、gedit、gnome-backgrounds、gnome-bluetooth、 gnome-disk-utility、gnome-power-manager、gnome-system-monitor、gnome-themes、 gnome-user-docs、gnome-user-share、gnome-utils、gnote、gthumb、gucharmap、gvfs-afc、 gvfs-gphoto2、gvfs-obexftp、mousetweaks、nautilus-open-terminal、nautilus-sendto、 rhn-setup-gnome、rhythmbox、scenery-backgrounds、seahorse、sound-juicer、 system-config-firewall、system-config-users、totem、totem-nautilus Optional Packages: 可选安装包 alacarte、dvgrab、gconf-editor、gedit-plugins、gnome-games、gnome-pilot、 gnome-pilot-conduits、krb5-auth-dialog、rhythmbox-upnp、seahorse-plugins、totem-upnp、 vim-X11 包组安装详细信息 X Window System [root@localhost ~]# yum groupinstall "X Window System" Loaded plugins: refresh-packagekit, rhnplugin This system is not registered with RHN. RHN support will be disabled. Setting up Group Process Package xorg-x11-xinit-1.0.9-13.el6.x86_64 already installed and latest version Package 1:xorg-x11-xauth-1.0.2-7.1.el6.x86_64 already installed and latest version Package xorg-x11-server-utils-7.4-15.el6.x86_64 already installed and latest version Package hal-0.5.14-8.el6.x86_64 already installed and latest version Resolving Dependencies --> Running transaction check ---> Package firstboot.x86_64 0:1.110.8-1.el6 set to be updated --> Processing Dependency: system-config-date for package: firstboot-1.110.8-1.el6.x86_64 --> Processing Dependency: authconfig-gtk for package: firstboot-1.110.8-1.el6.x86_64 --> Processing Dependency: system-config-keyboard for package: firstboot-1.110.8-1.el6.x86_64 --> Processing Dependency: python-meh for package: firstboot-1.110.8-1.el6.x86_64 --> Processing Dependency: libuser-python for package: firstboot-1.110.8-1.el6.x86_64 --> Processing Dependency: system-config-users for package: firstboot-1.110.8-1.el6.x86_64 ---> Package glx-utils.x86_64 0:7.7-2.el6 set to be updated ---> Package plymouth-system-theme.noarch 0:0.8.3-17.el6 set to be updated --> Processing Dependency: plymouth(system-theme) = 0.8.3-17.el6 for package: plymouth-system-theme-0.8.3-17.el6.noarch ---> Package wacomexpresskeys.x86_64 0:0.4.2-3.el6 set to be updated --> Processing Dependency: linuxwacom for package: wacomexpresskeys-0.4.2-3.el6.x86_64 ---> Package xorg-x11-drivers.x86_64 0:7.3-13.2.el6 set to be updated --> Processing Dependency: xorg-x11-drv-voodoo for package: xorg-x11-drivers-7.3-13.2.el6.x86_64 --> Processing Dependency: xorg-x11-drv-intel for package: xorg-x11-drivers-7.3-13.2.el6.x86_64 --> Processing Dependency: xorg-x11-drv-hyperpen for package: xorg-x11-drivers-7.3-13.2.el6.x86_64 --> Processing Dependency: xorg-x11-drv-mga for package: xorg-x11-drivers-7.3-13.2.el6.x86_64 --> Processing Dependency: xorg-x11-drv-savage for package: xorg-x11-drivers-7.3-13.2.el6.x86_64 --> Processing Dependency: xorg-x11-drv-void for package: xorg-x11-drivers-7.3-13.2.el6.x86_64 --> Processing Dependency: xorg-x11-drv-rendition for package: xorg-x11-drivers-7.3-13.2.el6.x86_64 --> Processing Dependency: xorg-x11-drv-cirrus for package: xorg-x11-drivers-7.3-13.2.el6.x86_64 --> Processing Dependency: xorg-x11-drv-qxl for package: xorg-x11-drivers-7.3-13.2.el6.x86_64 --> Processing Dependency: xorg-x11-drv-ati for package: xorg-x11-drivers-7.3-13.2.el6.x86_64 --> Processing Dependency: xorg-x11-drv-sis for package: xorg-x11-drivers-7.3-13.2.el6.x86_64 --> Processing Dependency: xorg-x11-drv-ast for package: xorg-x11-drivers-7.3-13.2.el6.x86_64 --> Processing Dependency: xorg-x11-drv-mach64 for package: xorg-x11-drivers-7.3-13.2.el6.x86_64 --> Processing Dependency: xorg-x11-drv-siliconmotion for package: xorg-x11-drivers-7.3-13.2.el6.x86_64 --> Processing Dependency: xorg-x11-drv-trident for package: xorg-x11-drivers-7.3-13.2.el6.x86_64 --> Processing Dependency: xorg-x11-drv-fpit for package: xorg-x11-drivers-7.3-13.2.el6.x86_64 --> Processing Dependency: xorg-x11-drv-keyboard for package: xorg-x11-drivers-7.3-13.2.el6.x86_64 --> Processing Dependency: xorg-x11-drv-nv for package: xorg-x11-drivers-7.3-13.2.el6.x86_64 --> Processing Dependency: xorg-x11-drv-vesa for package: xorg-x11-drivers-7.3-13.2.el6.x86_64 --> Processing Dependency: xorg-x11-drv-tdfx for package: xorg-x11-drivers-7.3-13.2.el6.x86_64 --> Processing Dependency: xorg-x11-drv-vmmouse for package: xorg-x11-drivers-7.3-13.2.el6.x86_64 --> Processing Dependency: xorg-x11-drv-fbdev for package: xorg-x11-drivers-7.3-13.2.el6.x86_64 --> Processing Dependency: xorg-x11-drv-s3virge for package: xorg-x11-drivers-7.3-13.2.el6.x86_64 --> Processing Dependency: xorg-x11-drv-mutouch for package: xorg-x11-drivers-7.3-13.2.el6.x86_64 --> Processing Dependency: xorg-x11-drv-r128 for package: xorg-x11-drivers-7.3-13.2.el6.x86_64 --> Processing Dependency: xorg-x11-drv-synaptics for package: xorg-x11-drivers-7.3-13.2.el6.x86_64 --> Processing Dependency: xorg-x11-drv-penmount for package: xorg-x11-drivers-7.3-13.2.el6.x86_64 --> Processing Dependency: xorg-x11-drv-elographics for package: xorg-x11-drivers-7.3-13.2.el6.x86_64 --> Processing Dependency: xorg-x11-drv-nouveau for package: xorg-x11-drivers-7.3-13.2.el6.x86_64 --> Processing Dependency: xorg-x11-drv-acecad for package: xorg-x11-drivers-7.3-13.2.el6.x86_64 --> Processing Dependency: xorg-x11-drv-vmware for package: xorg-x11-drivers-7.3-13.2.el6.x86_64 --> Processing Dependency: xorg-x11-drv-evdev for package: xorg-x11-drivers-7.3-13.2.el6.x86_64 --> Processing Dependency: xorg-x11-drv-openchrome for package: xorg-x11-drivers-7.3-13.2.el6.x86_64 --> Processing Dependency: xorg-x11-drv-i128 for package: xorg-x11-drivers-7.3-13.2.el6.x86_64 --> Processing Dependency: xorg-x11-drv-mouse for package: xorg-x11-drivers-7.3-13.2.el6.x86_64 --> Processing Dependency: xorg-x11-drv-i740 for package: xorg-x11-drivers-7.3-13.2.el6.x86_64 --> Processing Dependency: xorg-x11-drv-sisusb for package: xorg-x11-drivers-7.3-13.2.el6.x86_64 --> Processing Dependency: xorg-x11-drv-apm for package: xorg-x11-drivers-7.3-13.2.el6.x86_64 --> Processing Dependency: xorg-x11-drv-aiptek for package: xorg-x11-drivers-7.3-13.2.el6.x86_64 --> Processing Dependency: xorg-x11-drv-dummy for package: xorg-x11-drivers-7.3-13.2.el6.x86_64 --> Processing Dependency: xorg-x11-drv-v4l for package: xorg-x11-drivers-7.3-13.2.el6.x86_64 --> Processing Dependency: xorg-x11-drv-glint for package: xorg-x11-drivers-7.3-13.2.el6.x86_64 ---> Package xorg-x11-server-Xorg.x86_64 0:1.7.7-26.el6 set to be updated --> Processing Dependency: xorg-x11-server-common >= 1.7.7-26.el6 for package: xorg-x11-server-Xorg-1.7.7-26.el6.x86_64 --> Processing Dependency: fedora-setup-keyboard for package: xorg-x11-server-Xorg-1.7.7-26.el6.x86_64 --> Processing Dependency: libXfont.so.1()(64bit) for package: xorg-x11-server-Xorg-1.7.7-26.el6.x86_64 --> Processing Dependency: libpciaccess.so.0()(64bit) for package: xorg-x11-server-Xorg-1.7.7-26.el6.x86_64 ---> Package xorg-x11-utils.x86_64 0:7.4-8.el6 set to be updated --> Processing Dependency: libdmx.so.1()(64bit) for package: xorg-x11-utils-7.4-8.el6.x86_64 --> Processing Dependency: libXxf86dga.so.1()(64bit) for package: xorg-x11-utils-7.4-8.el6.x86_64 ---> Package xvattr.x86_64 0:1.3-18.el6 set to be updated --> Running transaction check ---> Package authconfig-gtk.x86_64 0:6.1.4-6.el6 set to be updated ---> Package libXfont.x86_64 0:1.4.1-1.el6 set to be updated --> Processing Dependency: libfontenc.so.1()(64bit) for package: libXfont-1.4.1-1.el6.x86_64 ---> Package libXxf86dga.x86_64 0:1.1.1-1.el6 set to be updated ---> Package libdmx.x86_64 0:1.1.0-1.el6 set to be updated ---> Package libpciaccess.x86_64 0:0.10.9-2.el6 set to be updated ---> Package libuser-python.x86_64 0:0.56.13-4.el6 set to be updated ---> Package plymouth-theme-rings.noarch 0:0.8.3-17.el6 set to be updated --> Processing Dependency: plymouth-plugin-two-step = 0.8.3-17.el6 for package: plymouth-theme-rings-0.8.3-17.el6.noarch ---> Package python-meh.noarch 0:0.9-1.el6 set to be updated --> Processing Dependency: report-gtk for package: python-meh-0.9-1.el6.noarch --> Processing Dependency: report-newt for package: python-meh-0.9-1.el6.noarch ---> Package system-config-date.noarch 0:1.9.60-1.el6 set to be updated --> Processing Dependency: python-slip >= 0.2.11 for package: system-config-date-1.9.60-1.el6.noarch --> Processing Dependency: system-config-date-docs for package: system-config-date-1.9.60-1.el6.noarch ---> Package system-config-keyboard.x86_64 0:1.3.1-3.el6 set to be updated --> Processing Dependency: pyxf86config for package: system-config-keyboard-1.3.1-3.el6.x86_64 ---> Package system-config-users.noarch 0:1.2.104-1.el6 set to be updated --> Processing Dependency: cracklib-python >= 2.8.6 for package: system-config-users-1.2.104-1.el6.noarch --> Processing Dependency: system-config-users-docs for package: system-config-users-1.2.104-1.el6.noarch ---> Package system-setup-keyboard.x86_64 0:0.7-4.el6 set to be updated ---> Package xorg-x11-drv-acecad.x86_64 0:1.4.0-2.el6 set to be updated ---> Package xorg-x11-drv-aiptek.x86_64 0:1.3.0-2.el6 set to be updated ---> Package xorg-x11-drv-apm.x86_64 0:1.2.2-1.1.el6 set to be updated ---> Package xorg-x11-drv-ast.x86_64 0:0.89.9-1.1.el6 set to be updated ---> Package xorg-x11-drv-ati.x86_64 0:6.13.0-6.el6 set to be updated ---> Package xorg-x11-drv-cirrus.x86_64 0:1.3.2-1.1.el6 set to be updated ---> Package xorg-x11-drv-dummy.x86_64 0:0.3.3-1.el6 set to be updated ---> Package xorg-x11-drv-elographics.x86_64 0:1.2.3-5.el6 set to be updated ---> Package xorg-x11-drv-evdev.x86_64 0:2.3.2-8.el6 set to be updated --> Processing Dependency: xkeyboard-config >= 1.4-1 for package: xorg-x11-drv-evdev-2.3.2-8.el6.x86_64 ---> Package xorg-x11-drv-fbdev.x86_64 0:0.4.2-1.el6 set to be updated ---> Package xorg-x11-drv-fpit.x86_64 0:1.3.0-5.el6 set to be updated ---> Package xorg-x11-drv-glint.x86_64 0:1.2.4-1.1.el6 set to be updated ---> Package xorg-x11-drv-hyperpen.x86_64 0:1.3.0-4.el6 set to be updated ---> Package xorg-x11-drv-i128.x86_64 0:1.3.3-1.1.el6 set to be updated ---> Package xorg-x11-drv-i740.x86_64 0:1.3.2-1.1.el6 set to be updated ---> Package xorg-x11-drv-intel.x86_64 0:2.11.0-7.el6 set to be updated --> Processing Dependency: libXvMC.so.1()(64bit) for package: xorg-x11-drv-intel-2.11.0-7.el6.x86_64 ---> Package xorg-x11-drv-keyboard.x86_64 0:1.4.0-3.el6 set to be updated ---> Package xorg-x11-drv-mach64.x86_64 0:6.8.2-1.1.el6 set to be updated ---> Package xorg-x11-drv-mga.x86_64 0:1.4.12-2.el6 set to be updated ---> Package xorg-x11-drv-mouse.x86_64 0:1.5.0-4.el6 set to be updated ---> Package xorg-x11-drv-mutouch.x86_64 0:1.2.1-5.el6 set to be updated ---> Package xorg-x11-drv-nouveau.x86_64 1:0.0.16-8.20100423git13c1043.el6 set to be updated ---> Package xorg-x11-drv-nv.x86_64 0:2.1.15-4.el6 set to be updated ---> Package xorg-x11-drv-openchrome.x86_64 0:0.2.904-1.el6 set to be updated ---> Package xorg-x11-drv-penmount.x86_64 0:1.4.0-5.el6 set to be updated ---> Package xorg-x11-drv-qxl.x86_64 0:0.0.12-2.1.el6 set to be updated ---> Package xorg-x11-drv-r128.x86_64 0:6.8.1-2.el6 set to be updated ---> Package xorg-x11-drv-rendition.x86_64 0:4.2.2-4.1.el6 set to be updated ---> Package xorg-x11-drv-s3virge.x86_64 0:1.10.4-1.1.el6 set to be updated ---> Package xorg-x11-drv-savage.x86_64 0:2.3.1-1.1.el6 set to be updated ---> Package xorg-x11-drv-siliconmotion.x86_64 0:1.7.3-1.1.el6 set to be updated ---> Package xorg-x11-drv-sis.x86_64 0:0.10.2-1.1.el6 set to be updated ---> Package xorg-x11-drv-sisusb.x86_64 0:0.9.3-1.1.el6 set to be updated ---> Package xorg-x11-drv-synaptics.x86_64 0:1.2.1-5.el6 set to be updated ---> Package xorg-x11-drv-tdfx.x86_64 0:1.4.3-1.1.el6 set to be updated ---> Package xorg-x11-drv-trident.x86_64 0:1.3.3-1.1.el6 set to be updated ---> Package xorg-x11-drv-v4l.x86_64 0:0.2.0-3.el6.3 set to be updated ---> Package xorg-x11-drv-vesa.x86_64 0:2.3.0-1.el6 set to be updated ---> Package xorg-x11-drv-vmmouse.x86_64 0:12.6.5-3.el6 set to be updated ---> Package xorg-x11-drv-vmware.x86_64 0:10.16.7-2.1.el6 set to be updated ---> Package xorg-x11-drv-void.x86_64 0:1.3.0-4.el6 set to be updated ---> Package xorg-x11-drv-voodoo.x86_64 0:1.2.3-1.1.el6 set to be updated ---> Package xorg-x11-drv-wacom.x86_64 0:0.10.5-6.el6 set to be updated ---> Package xorg-x11-server-common.x86_64 0:1.7.7-26.el6 set to be updated --> Running transaction check ---> Package cracklib-python.x86_64 0:2.8.16-2.el6 set to be updated ---> Package libXvMC.x86_64 0:1.0.4-8.1.el6 set to be updated ---> Package libfontenc.x86_64 0:1.0.5-2.el6 set to be updated ---> Package plymouth-plugin-two-step.x86_64 0:0.8.3-17.el6 set to be updated --> Processing Dependency: plymouth-libs = 0.8.3-17.el6 for package: plymouth-plugin-two-step-0.8.3-17.el6.x86_64 --> Processing Dependency: plymouth-plugin-label for package: plymouth-plugin-two-step-0.8.3-17.el6.x86_64 --> Processing Dependency: libply-splash-graphics.so.2()(64bit) for package: plymouth-plugin-two-step-0.8.3-17.el6.x86_64 ---> Package python-slip.noarch 0:0.2.11-1.el6 set to be updated --> Processing Dependency: libselinux-python for package: python-slip-0.2.11-1.el6.noarch ---> Package pyxf86config.x86_64 0:0.3.37-7.1.el6 set to be updated ---> Package report-gtk.x86_64 0:0.18-7.el6 set to be updated ---> Package report-newt.x86_64 0:0.18-7.el6 set to be updated ---> Package system-config-date-docs.noarch 0:1.0.9-1.el6 set to be updated ---> Package system-config-users-docs.noarch 0:1.0.8-1.el6 set to be updated ---> Package xkeyboard-config.noarch 0:1.6-7.el6 set to be updated --> Running transaction check ---> Package libselinux-python.x86_64 0:2.0.94-2.el6 set to be updated ---> Package plymouth-graphics-libs.x86_64 0:0.8.3-17.el6 set to be updated ---> Package plymouth-plugin-label.x86_64 0:0.8.3-17.el6 set to be updated --> Finished Dependency Resolution Dependencies Resolved =============================================================================== Package Arch Version Repository Size =============================================================================== Installing: firstboot x86_64 1.110.8-1.el6 SERVER 162 k glx-utils x86_64 7.7-2.el6 SERVER 50 k plymouth-system-theme noarch 0.8.3-17.el6 SERVER 26 k wacomexpresskeys x86_64 0.4.2-3.el6 SERVER 45 k xorg-x11-drivers x86_64 7.3-13.2.el6 SERVER 7.8 k xorg-x11-server-Xorg x86_64 1.7.7-26.el6 SERVER 1.3 M xorg-x11-utils x86_64 7.4-8.el6 SERVER 87 k xvattr x86_64 1.3-18.el6 SERVER 20 k Installing for dependencies: authconfig-gtk x86_64 6.1.4-6.el6 SERVER 62 k cracklib-python x86_64 2.8.16-2.el6 SERVER 18 k libXfont x86_64 1.4.1-1.el6 SERVER 128 k libXvMC x86_64 1.0.4-8.1.el6 SERVER 22 k libXxf86dga x86_64 1.1.1-1.el6 SERVER 21 k libdmx x86_64 1.1.0-1.el6 SERVER 17 k libfontenc x86_64 1.0.5-2.el6 SERVER 24 k libpciaccess x86_64 0.10.9-2.el6 SERVER 36 k libselinux-python x86_64 2.0.94-2.el6 SERVER 201 k libuser-python x86_64 0.56.13-4.el6 SERVER 49 k plymouth-graphics-libs x86_64 0.8.3-17.el6 SERVER 38 k plymouth-plugin-label x86_64 0.8.3-17.el6 SERVER 30 k plymouth-plugin-two-step x86_64 0.8.3-17.el6 SERVER 35 k plymouth-theme-rings noarch 0.8.3-17.el6 SERVER 31 k python-meh noarch 0.9-1.el6 SERVER 58 k python-slip noarch 0.2.11-1.el6 SERVER 26 k pyxf86config x86_64 0.3.37-7.1.el6 SERVER 57 k report-gtk x86_64 0.18-7.el6 SERVER 19 k report-newt x86_64 0.18-7.el6 SERVER 17 k system-config-date noarch 1.9.60-1.el6 SERVER 871 k system-config-date-docs noarch 1.0.9-1.el6 SERVER 517 k system-config-keyboard x86_64 1.3.1-3.el6 SERVER 114 k system-config-users noarch 1.2.104-1.el6 SERVER 320 k system-config-users-docs noarch 1.0.8-1.el6 SERVER 309 k system-setup-keyboard x86_64 0.7-4.el6 SERVER 12 k xkeyboard-config noarch 1.6-7.el6 SERVER 530 k xorg-x11-drv-acecad x86_64 1.4.0-2.el6 SERVER 14 k xorg-x11-drv-aiptek x86_64 1.3.0-2.el6 SERVER 19 k xorg-x11-drv-apm x86_64 1.2.2-1.1.el6 SERVER 58 k xorg-x11-drv-ast x86_64 0.89.9-1.1.el6 SERVER 25 k xorg-x11-drv-ati x86_64 6.13.0-6.el6 SERVER 374 k xorg-x11-drv-cirrus x86_64 1.3.2-1.1.el6 SERVER 36 k xorg-x11-drv-dummy x86_64 0.3.3-1.el6 SERVER 12 k xorg-x11-drv-elographics x86_64 1.2.3-5.el6 SERVER 15 k xorg-x11-drv-evdev x86_64 2.3.2-8.el6 SERVER 32 k xorg-x11-drv-fbdev x86_64 0.4.2-1.el6 SERVER 16 k xorg-x11-drv-fpit x86_64 1.3.0-5.el6 SERVER 14 k xorg-x11-drv-glint x86_64 1.2.4-1.1.el6 SERVER 83 k xorg-x11-drv-hyperpen x86_64 1.3.0-4.el6 SERVER 13 k xorg-x11-drv-i128 x86_64 1.3.3-1.1.el6 SERVER 28 k xorg-x11-drv-i740 x86_64 1.3.2-1.1.el6 SERVER 26 k xorg-x11-drv-intel x86_64 2.11.0-7.el6 SERVER 198 k xorg-x11-drv-keyboard x86_64 1.4.0-3.el6 SERVER 17 k xorg-x11-drv-mach64 x86_64 6.8.2-1.1.el6 SERVER 87 k xorg-x11-drv-mga x86_64 1.4.12-2.el6 SERVER 83 k xorg-x11-drv-mouse x86_64 1.5.0-4.el6 SERVER 31 k xorg-x11-drv-mutouch x86_64 1.2.1-5.el6 SERVER 14 k xorg-x11-drv-nouveau x86_64 1:0.0.16-8.20100423git13c1043.el6 SERVER 79 k xorg-x11-drv-nv x86_64 2.1.15-4.el6 SERVER 88 k xorg-x11-drv-openchrome x86_64 0.2.904-1.el6 SERVER 149 k xorg-x11-drv-penmount x86_64 1.4.0-5.el6 SERVER 13 k xorg-x11-drv-qxl x86_64 0.0.12-2.1.el6 SERVER 16 k xorg-x11-drv-r128 x86_64 6.8.1-2.el6 SERVER 50 k xorg-x11-drv-rendition x86_64 4.2.2-4.1.el6 SERVER 25 k xorg-x11-drv-s3virge x86_64 1.10.4-1.1.el6 SERVER 39 k xorg-x11-drv-savage x86_64 2.3.1-1.1.el6 SERVER 68 k xorg-x11-drv-siliconmotion x86_64 1.7.3-1.1.el6 SERVER 55 k xorg-x11-drv-sis x86_64 0.10.2-1.1.el6 SERVER 244 k xorg-x11-drv-sisusb x86_64 0.9.3-1.1.el6 SERVER 41 k xorg-x11-drv-synaptics x86_64 1.2.1-5.el6 SERVER 62 k xorg-x11-drv-tdfx x86_64 1.4.3-1.1.el6 SERVER 36 k xorg-x11-drv-trident x86_64 1.3.3-1.1.el6 SERVER 66 k xorg-x11-drv-v4l x86_64 0.2.0-3.el6.3 SERVER 14 k xorg-x11-drv-vesa x86_64 2.3.0-1.el6 SERVER 20 k xorg-x11-drv-vmmouse x86_64 12.6.5-3.el6 SERVER 17 k xorg-x11-drv-vmware x86_64 10.16.7-2.1.el6 SERVER 27 k xorg-x11-drv-void x86_64 1.3.0-4.el6 SERVER 11 k xorg-x11-drv-voodoo x86_64 1.2.3-1.1.el6 SERVER 19 k xorg-x11-drv-wacom x86_64 0.10.5-6.el6 SERVER 116 k xorg-x11-server-common x86_64 1.7.7-26.el6 SERVER 65 k Transaction Summary =============================================================================== Install 78 Package(s) Upgrade 0 Package(s) Total download size: 7.7 M Installed size: 25 M Is this ok [y/N]: y Downloading Packages: ---------------------------------------------------------------------------------- Total 13 MB/s | 7.7 MB 00:00 Running rpm_check_debug Running Transaction Test Transaction Test Succeeded Running Transaction Installing : libpciaccess-0.10.9-2.el6.x86_64 1/78 Installing : xkeyboard-config-1.6-7.el6.noarch 2/78 Installing : plymouth-graphics-libs-0.8.3-17.el6.x86_64 3/78 Installing : libXvMC-1.0.4-8.1.el6.x86_64 4/78 Installing : libuser-python-0.56.13-4.el6.x86_64 5/78 Installing : plymouth-plugin-label-0.8.3-17.el6.x86_64 6/78 Installing : plymouth-plugin-two-step-0.8.3-17.el6.x86_64 7/78 Installing : libfontenc-1.0.5-2.el6.x86_64 8/78 Installing : libXfont-1.4.1-1.el6.x86_64 9/78 Installing : system-setup-keyboard-0.7-4.el6.x86_64 10/78 Installing : cracklib-python-2.8.16-2.el6.x86_64 11/78 Installing : libdmx-1.1.0-1.el6.x86_64 12/78 Installing : pyxf86config-0.3.37-7.1.el6.x86_64 13/78 Installing : libXxf86dga-1.1.1-1.el6.x86_64 14/78 Installing : libselinux-python-2.0.94-2.el6.x86_64 15/78 Installing : xorg-x11-utils-7.4-8.el6.x86_64 16/78 Installing : glx-utils-7.7-2.el6.x86_64 17/78 Installing : xvattr-1.3-18.el6.x86_64 18/78 Installing : system-config-users-1.2.104-1.el6.noarch 19/78 Installing : system-config-users-docs-1.0.8-1.el6.noarch 20/78 Installing : python-slip-0.2.11-1.el6.noarch 21/78 Installing : system-config-date-docs-1.0.9-1.el6.noarch 22/78 Installing : system-config-date-1.9.60-1.el6.noarch 23/78 Installing : plymouth-theme-rings-0.8.3-17.el6.noarch 24/78 Installing : xorg-x11-server-common-1.7.7-26.el6.x86_64 25/78 Installing : xorg-x11-drv-evdev-2.3.2-8.el6.x86_64 26/78 Installing : xorg-x11-drv-void-1.3.0-4.el6.x86_64 27/78 Installing : xorg-x11-drv-vesa-2.3.0-1.el6.x86_64 28/78 Installing : xorg-x11-server-Xorg-1.7.7-26.el6.x86_64 29/78 Installing : xorg-x11-drv-wacom-0.10.5-6.el6.x86_64 30/78 Installing : xorg-x11-drv-vmmouse-12.6.5-3.el6.x86_64 31/78 Installing : xorg-x11-drv-i128-1.3.3-1.1.el6.x86_64 32/78 Installing : xorg-x11-drv-elographics-1.2.3-5.el6.x86_64 33/78 Installing : xorg-x11-drv-ati-6.13.0-6.el6.x86_64 34/78 Installing : xorg-x11-drv-fpit-1.3.0-5.el6.x86_64 35/78 Installing : xorg-x11-drv-rendition-4.2.2-4.1.el6.x86_64 36/78 Installing : xorg-x11-drv-penmount-1.4.0-5.el6.x86_64 37/78 Installing : xorg-x11-drv-fbdev-0.4.2-1.el6.x86_64 38/78 Installing : xorg-x11-drv-siliconmotion-1.7.3-1.1.el6.x86_64 39/78 Installing : xorg-x11-drv-openchrome-0.2.904-1.el6.x86_64 40/78 Installing : xorg-x11-drv-mga-1.4.12-2.el6.x86_64 41/78 Installing : xorg-x11-drv-nv-2.1.15-4.el6.x86_64 42/78 Installing : xorg-x11-drv-dummy-0.3.3-1.el6.x86_64 43/78 Installing : xorg-x11-drv-hyperpen-1.3.0-4.el6.x86_64 44/78 Installing : xorg-x11-drv-glint-1.2.4-1.1.el6.x86_64 45/78 Installing : xorg-x11-drv-sisusb-0.9.3-1.1.el6.x86_64 46/78 Installing : xorg-x11-drv-intel-2.11.0-7.el6.x86_64 47/78 Installing : xorg-x11-drv-s3virge-1.10.4-1.1.el6.x86_64 48/78 Installing : xorg-x11-drv-keyboard-1.4.0-3.el6.x86_64 49/78 Installing : 1:xorg-x11-drv-nouveau-0.0.16-8.20100423git13c1043.el6 50/78 Installing : xorg-x11-drv-r128-6.8.1-2.el6.x86_64 51/78 Installing : xorg-x11-drv-qxl-0.0.12-2.1.el6.x86_64 52/78 Installing : xorg-x11-drv-vmware-10.16.7-2.1.el6.x86_64 53/78 Installing : xorg-x11-drv-ast-0.89.9-1.1.el6.x86_64 54/78 Installing : xorg-x11-drv-synaptics-1.2.1-5.el6.x86_64 55/78 Installing : xorg-x11-drv-apm-1.2.2-1.1.el6.x86_64 56/78 Installing : xorg-x11-drv-acecad-1.4.0-2.el6.x86_64 57/78 Installing : xorg-x11-drv-mutouch-1.2.1-5.el6.x86_64 58/78 Installing : xorg-x11-drv-trident-1.3.3-1.1.el6.x86_64 59/78 Installing : xorg-x11-drv-cirrus-1.3.2-1.1.el6.x86_64 60/78 Installing : xorg-x11-drv-savage-2.3.1-1.1.el6.x86_64 61/78 Installing : xorg-x11-drv-aiptek-1.3.0-2.el6.x86_64 62/78 Installing : xorg-x11-drv-tdfx-1.4.3-1.1.el6.x86_64 63/78 Installing : xorg-x11-drv-v4l-0.2.0-3.el6.3.x86_64 64/78 Installing : xorg-x11-drv-i740-1.3.2-1.1.el6.x86_64 65/78 Installing : xorg-x11-drv-mouse-1.5.0-4.el6.x86_64 66/78 Installing : xorg-x11-drv-sis-0.10.2-1.1.el6.x86_64 67/78 Installing : xorg-x11-drv-voodoo-1.2.3-1.1.el6.x86_64 68/78 Installing : xorg-x11-drv-mach64-6.8.2-1.1.el6.x86_64 69/78 Installing : report-gtk-0.18-7.el6.x86_64 70/78 Installing : authconfig-gtk-6.1.4-6.el6.x86_64 71/78 Installing : report-newt-0.18-7.el6.x86_64 72/78 Installing : wacomexpresskeys-0.4.2-3.el6.x86_64 73/78 Installing : python-meh-0.9-1.el6.noarch 74/78 Installing : system-config-keyboard-1.3.1-3.el6.x86_64 75/78 Installing : firstboot-1.110.8-1.el6.x86_64 76/78 Installing : xorg-x11-drivers-7.3-13.2.el6.x86_64 77/78 Installing : plymouth-system-theme-0.8.3-17.el6.noarch 78/78 Installed: firstboot.x86_64 0:1.110.8-1.el6 glx-utils.x86_64 0:7.7-2.el6 plymouth-system-theme.noarch 0:0.8.3-17.el6 wacomexpresskeys.x86_64 0:0.4.2-3.el6 xorg-x11-drivers.x86_64 0:7.3-13.2.el6 xorg-x11-server-Xorg.x86_64 0:1.7.7-26.el6 xorg-x11-utils.x86_64 0:7.4-8.el6 xvattr.x86_64 0:1.3-18.el6 Dependency Installed: authconfig-gtk.x86_64 0:6.1.4-6.el6 cracklib-python.x86_64 0:2.8.16-2.el6 libXfont.x86_64 0:1.4.1-1.el6 libXvMC.x86_64 0:1.0.4-8.1.el6 libXxf86dga.x86_64 0:1.1.1-1.el6 libdmx.x86_64 0:1.1.0-1.el6 libfontenc.x86_64 0:1.0.5-2.el6 libpciaccess.x86_64 0:0.10.9-2.el6 libselinux-python.x86_64 0:2.0.94-2.el6 libuser-python.x86_64 0:0.56.13-4.el6 plymouth-graphics-libs.x86_64 0:0.8.3-17.el6 plymouth-plugin-label.x86_64 0:0.8.3-17.el6 plymouth-plugin-two-step.x86_64 0:0.8.3-17.el6 plymouth-theme-rings.noarch 0:0.8.3-17.el6 python-meh.noarch 0:0.9-1.el6 python-slip.noarch 0:0.2.11-1.el6 pyxf86config.x86_64 0:0.3.37-7.1.el6 report-gtk.x86_64 0:0.18-7.el6 report-newt.x86_64 0:0.18-7.el6 system-config-date.noarch 0:1.9.60-1.el6 system-config-date-docs.noarch 0:1.0.9-1.el6 system-config-keyboard.x86_64 0:1.3.1-3.el6 system-config-users.noarch 0:1.2.104-1.el6 system-config-users-docs.noarch 0:1.0.8-1.el6 system-setup-keyboard.x86_64 0:0.7-4.el6 xkeyboard-config.noarch 0:1.6-7.el6 xorg-x11-drv-acecad.x86_64 0:1.4.0-2.el6 xorg-x11-drv-aiptek.x86_64 0:1.3.0-2.el6 xorg-x11-drv-apm.x86_64 0:1.2.2-1.1.el6 xorg-x11-drv-ast.x86_64 0:0.89.9-1.1.el6 xorg-x11-drv-ati.x86_64 0:6.13.0-6.el6 xorg-x11-drv-cirrus.x86_64 0:1.3.2-1.1.el6 xorg-x11-drv-dummy.x86_64 0:0.3.3-1.el6 xorg-x11-drv-elographics.x86_64 0:1.2.3-5.el6 xorg-x11-drv-evdev.x86_64 0:2.3.2-8.el6 xorg-x11-drv-fbdev.x86_64 0:0.4.2-1.el6 xorg-x11-drv-fpit.x86_64 0:1.3.0-5.el6 xorg-x11-drv-glint.x86_64 0:1.2.4-1.1.el6 xorg-x11-drv-hyperpen.x86_64 0:1.3.0-4.el6 xorg-x11-drv-i128.x86_64 0:1.3.3-1.1.el6 xorg-x11-drv-i740.x86_64 0:1.3.2-1.1.el6 xorg-x11-drv-intel.x86_64 0:2.11.0-7.el6 xorg-x11-drv-keyboard.x86_64 0:1.4.0-3.el6 xorg-x11-drv-mach64.x86_64 0:6.8.2-1.1.el6 xorg-x11-drv-mga.x86_64 0:1.4.12-2.el6 xorg-x11-drv-mouse.x86_64 0:1.5.0-4.el6 xorg-x11-drv-mutouch.x86_64 0:1.2.1-5.el6 xorg-x11-drv-nouveau.x86_64 1:0.0.16-8.20100423git13c1043.el6 xorg-x11-drv-nv.x86_64 0:2.1.15-4.el6 xorg-x11-drv-openchrome.x86_64 0:0.2.904-1.el6 xorg-x11-drv-penmount.x86_64 0:1.4.0-5.el6 xorg-x11-drv-qxl.x86_64 0:0.0.12-2.1.el6 xorg-x11-drv-r128.x86_64 0:6.8.1-2.el6 xorg-x11-drv-rendition.x86_64 0:4.2.2-4.1.el6 xorg-x11-drv-s3virge.x86_64 0:1.10.4-1.1.el6 xorg-x11-drv-savage.x86_64 0:2.3.1-1.1.el6 xorg-x11-drv-siliconmotion.x86_64 0:1.7.3-1.1.el6 xorg-x11-drv-sis.x86_64 0:0.10.2-1.1.el6 xorg-x11-drv-sisusb.x86_64 0:0.9.3-1.1.el6 xorg-x11-drv-synaptics.x86_64 0:1.2.1-5.el6 xorg-x11-drv-tdfx.x86_64 0:1.4.3-1.1.el6 xorg-x11-drv-trident.x86_64 0:1.3.3-1.1.el6 xorg-x11-drv-v4l.x86_64 0:0.2.0-3.el6.3 xorg-x11-drv-vesa.x86_64 0:2.3.0-1.el6 xorg-x11-drv-vmmouse.x86_64 0:12.6.5-3.el6 xorg-x11-drv-vmware.x86_64 0:10.16.7-2.1.el6 xorg-x11-drv-void.x86_64 0:1.3.0-4.el6 xorg-x11-drv-voodoo.x86_64 0:1.2.3-1.1.el6 xorg-x11-drv-wacom.x86_64 0:0.10.5-6.el6 xorg-x11-server-common.x86_64 0:1.7.7-26.el6 Complete! Desktop Platform [root@localhost ~]# yum groupinstall "Desktop Platform" Loaded plugins: rhnplugin This system is not registered with RHN. RHN support will be disabled. Setting up Group Process Package libxml2-2.7.6-1.el6.x86_64 already installed and latest version Package libX11-1.3-2.el6.x86_64 already installed and latest version Package libXrender-0.9.5-1.el6.x86_64 already installed and latest version Package fontconfig-2.8.0-3.el6.x86_64 already installed and latest version Package libXtst-1.0.99.2-3.el6.x86_64 already installed and latest version Package 1:dbus-libs-1.2.24-3.el6.x86_64 already installed and latest version Package cairo-1.8.8-3.1.el6.x86_64 already installed and latest version Package 2:libpng-1.2.44-1.el6.x86_64 already installed and latest version Package libSM-1.1.0-7.1.el6.x86_64 already installed and latest version Package freetype-2.3.11-5.el6.x86_64 already installed and latest version Package libXi-1.3-3.el6.x86_64 already installed and latest version Package gtk2-2.18.9-4.el6.x86_64 already installed and latest version Package libICE-1.0.6-1.el6.x86_64 already installed and latest version Package pango-1.28.1-3.el6.x86_64 already installed and latest version Package libXext-1.1-3.el6.x86_64 already installed and latest version Package glib2-2.22.5-5.el6.x86_64 already installed and latest version Package libjpeg-6b-46.el6.x86_64 already installed and latest version Package 1:dbus-1.2.24-3.el6.x86_64 already installed and latest version Package atk-1.28.0-2.el6.x86_64 already installed and latest version Package libXft-2.1.13-4.1.el6.x86_64 already installed and latest version Resolving Dependencies --> Running transaction check ---> Package libXt.x86_64 0:1.0.7-1.el6 set to be updated ---> Package mesa-libGL.x86_64 0:7.7-2.el6 set to be updated --> Processing Dependency: mesa-dri-drivers(x86-64) = 7.7-2.el6 for package: mesa-libGL-7.7-2.el6.x86_64 --> Processing Dependency: libXxf86vm.so.1()(64bit) for package: mesa-libGL-7.7-2.el6.x86_64 ---> Package mesa-libGLU.x86_64 0:7.7-2.el6 set to be updated ---> Package qt.x86_64 1:4.6.2-16.el6 set to be updated ---> Package qt3.x86_64 0:3.3.8b-29.el6 set to be updated --> Processing Dependency: libmng.so.1()(64bit) for package: qt3-3.3.8b-29.el6.x86_64 ---> Package redhat-lsb-graphics.x86_64 0:4.0-2.1.el6 set to be updated ---> Package redhat-lsb-printing.x86_64 0:4.0-2.1.el6 set to be updated --> Running transaction check ---> Package libXxf86vm.x86_64 0:1.1.0-1.el6 set to be updated ---> Package libmng.x86_64 0:1.0.10-4.1.el6 set to be updated --> Processing Dependency: liblcms.so.1()(64bit) for package: libmng-1.0.10-4.1.el6.x86_64 ---> Package mesa-dri-drivers.x86_64 0:7.7-2.el6 set to be updated --> Running transaction check ---> Package lcms-libs.x86_64 0:1.19-1.el6 set to be updated --> Finished Dependency Resolution Dependencies Resolved =============================================================================== Package Arch Version Repository Size =============================================================================== Installing: libXt x86_64 1.0.7-1.el6 SERVER 174 k mesa-libGL x86_64 7.7-2.el6 SERVER 144 k mesa-libGLU x86_64 7.7-2.el6 SERVER 176 k qt x86_64 1:4.6.2-16.el6 SERVER 4.0 M qt3 x86_64 3.3.8b-29.el6 SERVER 3.5 M redhat-lsb-graphics x86_64 4.0-2.1.el6 SERVER 13 k redhat-lsb-printing x86_64 4.0-2.1.el6 SERVER 10 k Installing for dependencies: lcms-libs x86_64 1.19-1.el6 SERVER 100 k libXxf86vm x86_64 1.1.0-1.el6 SERVER 18 k libmng x86_64 1.0.10-4.1.el6 SERVER 164 k mesa-dri-drivers x86_64 7.7-2.el6 SERVER 1.5 M Transaction Summary =============================================================================== Install 11 Package(s) Upgrade 0 Package(s) Total download size: 9.8 M Installed size: 33 M Is this ok [y/N]: y Downloading Packages: ---------------------------------------------------------------------------------- Total 30 MB/s | 9.8 MB 00:00 Running rpm_check_debug Running Transaction Test Transaction Test Succeeded Running Transaction Installing : lcms-libs-1.19-1.el6.x86_64 1/11 Installing : libmng-1.0.10-4.1.el6.x86_64 2/11 Installing : libXxf86vm-1.1.0-1.el6.x86_64 3/11 Installing : mesa-dri-drivers-7.7-2.el6.x86_64 4/11 Installing : mesa-libGL-7.7-2.el6.x86_64 5/11 Installing : mesa-libGLU-7.7-2.el6.x86_64 6/11 Installing : qt3-3.3.8b-29.el6.x86_64 7/11 Installing : 1:qt-4.6.2-16.el6.x86_64 8/11 Installing : libXt-1.0.7-1.el6.x86_64 9/11 Installing : redhat-lsb-printing-4.0-2.1.el6.x86_64 10/11 Installing : redhat-lsb-graphics-4.0-2.1.el6.x86_64 11/11 Installed: libXt.x86_64 0:1.0.7-1.el6 mesa-libGL.x86_64 0:7.7-2.el6 mesa-libGLU.x86_64 0:7.7-2.el6 qt.x86_64 1:4.6.2-16.el6 qt3.x86_64 0:3.3.8b-29.el6 redhat-lsb-graphics.x86_64 0:4.0-2.1.el6 redhat-lsb-printing.x86_64 0:4.0-2.1.el6 Dependency Installed: lcms-libs.x86_64 0:1.19-1.el6 libXxf86vm.x86_64 0:1.1.0-1.el6 libmng.x86_64 0:1.0.10-4.1.el6 mesa-dri-drivers.x86_64 0:7.7-2.el6 Complete! Desktop [root@localhost ~]# yum groupinstall "Desktop" Loaded plugins: rhnplugin This system is not registered with RHN. RHN support will be disabled. Setting up Group Process Package 1:dbus-1.2.24-3.el6.x86_64 already installed and latest version Resolving Dependencies --> Running transaction check ---> Package NetworkManager.x86_64 1:0.8.1-5.el6 set to be updated --> Processing Dependency: NetworkManager-glib = 1:0.8.1-5.el6 for package: 1:NetworkManager-0.8.1-5.el6.x86_64 --> Processing Dependency: ppp = 2.4.5 for package: 1:NetworkManager-0.8.1-5.el6.x86_64 --> Processing Dependency: ModemManager >= 0.3-3.git20100317 for package: 1:NetworkManager-0.8.1-5.el6.x86_64 --> Processing Dependency: mobile-broadband-provider-info >= 0.20090602 for package: 1:NetworkManager-0.8.1-5.el6.x86_64 --> Processing Dependency: wpa_supplicant >= 1:0.6.8-4 for package: 1:NetworkManager-0.8.1-5.el6.x86_64 --> Processing Dependency: dnsmasq for package: 1:NetworkManager-0.8.1-5.el6.x86_64 --> Processing Dependency: avahi-autoipd for package: 1:NetworkManager-0.8.1-5.el6.x86_64 --> Processing Dependency: libnm-glib.so.2()(64bit) for package: 1:NetworkManager-0.8.1-5.el6.x86_64 --> Processing Dependency: libnm-util.so.1()(64bit) for package: 1:NetworkManager-0.8.1-5.el6.x86_64 ---> Package NetworkManager-gnome.x86_64 1:0.8.1-5.el6 set to be updated --> Processing Dependency: libnotify >= 0.4.3 for package: 1:NetworkManager-gnome-0.8.1-5.el6.x86_64 --> Processing Dependency: gnome-icon-theme for package: 1:NetworkManager-gnome-0.8.1-5.el6.x86_64 --> Processing Dependency: gnome-keyring for package: 1:NetworkManager-gnome-0.8.1-5.el6.x86_64 --> Processing Dependency: libnotify.so.1()(64bit) for package: 1:NetworkManager-gnome-0.8.1-5.el6.x86_64 --> Processing Dependency: libgconf-2.so.4()(64bit) for package: 1:NetworkManager-gnome-0.8.1-5.el6.x86_64 --> Processing Dependency: libgnome-keyring.so.0()(64bit) for package: 1:NetworkManager-gnome-0.8.1-5.el6.x86_64 --> Processing Dependency: libgnome-bluetooth.so.7()(64bit) for package: 1:NetworkManager-gnome-0.8.1-5.el6.x86_64 --> Processing Dependency: libglade-2.0.so.0()(64bit) for package: 1:NetworkManager-gnome-0.8.1-5.el6.x86_64 ---> Package alsa-plugins-pulseaudio.x86_64 0:1.0.21-3.el6 set to be updated --> Processing Dependency: pulseaudio for package: alsa-plugins-pulseaudio-1.0.21-3.el6.x86_64 ---> Package at-spi.x86_64 0:1.28.1-2.el6 set to be updated --> Processing Dependency: ORBit2 >= 2.6.0 for package: at-spi-1.28.1-2.el6.x86_64 --> Processing Dependency: libbonobo >= 2.4.0 for package: at-spi-1.28.1-2.el6.x86_64 --> Processing Dependency: libbonobo-activation.so.4()(64bit) for package: at-spi-1.28.1-2.el6.x86_64 --> Processing Dependency: libbonobo-2.so.0()(64bit) for package: at-spi-1.28.1-2.el6.x86_64 --> Processing Dependency: libORBit-2.so.0()(64bit) for package: at-spi-1.28.1-2.el6.x86_64 ---> Package control-center.x86_64 1:2.28.1-25.el6 set to be updated --> Processing Dependency: control-center-filesystem = 1:2.28.1-25.el6 for package: 1:control-center-2.28.1-25.el6.x86_64 --> Processing Dependency: gnome-desktop >= 2.28.1-6 for package: 1:control-center-2.28.1-25.el6.x86_64 --> Processing Dependency: gnome-settings-daemon >= 2.21.91-3 for package: 1:control-center-2.28.1-25.el6.x86_64 --> Processing Dependency: gnome-menus >= 2.11.1 for package: 1:control-center-2.28.1-25.el6.x86_64 --> Processing Dependency: redhat-menus >= 1.8 for package: 1:control-center-2.28.1-25.el6.x86_64 --> Processing Dependency: libgail-gnome for package: 1:control-center-2.28.1-25.el6.x86_64 --> Processing Dependency: shared-mime-info for package: 1:control-center-2.28.1-25.el6.x86_64 --> Processing Dependency: shared-mime-info for package: 1:control-center-2.28.1-25.el6.x86_64 --> Processing Dependency: dbus-x11 for package: 1:control-center-2.28.1-25.el6.x86_64 --> Processing Dependency: libcanberra.so.0()(64bit) for package: 1:control-center-2.28.1-25.el6.x86_64 --> Processing Dependency: libgnome-desktop-2.so.11()(64bit) for package: 1:control-center-2.28.1-25.el6.x86_64 --> Processing Dependency: libgnomekbd.so.4()(64bit) for package: 1:control-center-2.28.1-25.el6.x86_64 --> Processing Dependency: libxklavier.so.15()(64bit) for package: 1:control-center-2.28.1-25.el6.x86_64 --> Processing Dependency: libXss.so.1()(64bit) for package: 1:control-center-2.28.1-25.el6.x86_64 --> Processing Dependency: libebook-1.2.so.9()(64bit) for package: 1:control-center-2.28.1-25.el6.x86_64 --> Processing Dependency: libcanberra-gtk.so.0()(64bit) for package: 1:control-center-2.28.1-25.el6.x86_64 --> Processing Dependency: libgnomekbdui.so.4()(64bit) for package: 1:control-center-2.28.1-25.el6.x86_64 ---> Package eog.x86_64 0:2.28.2-4.el6 set to be updated --> Processing Dependency: scrollkeeper for package: eog-2.28.2-4.el6.x86_64 --> Processing Dependency: scrollkeeper for package: eog-2.28.2-4.el6.x86_64 --> Processing Dependency: libstartup-notification-1.so.0()(64bit) for package: eog-2.28.2-4.el6.x86_64 --> Processing Dependency: libexif.so.12()(64bit) for package: eog-2.28.2-4.el6.x86_64 --> Processing Dependency: libexempi.so.3()(64bit) for package: eog-2.28.2-4.el6.x86_64 ---> Package gdm.x86_64 1:2.30.4-21.el6 set to be updated --> Processing Dependency: gdm-libs = 1:2.30.4-21.el6 for package: 1:gdm-2.30.4-21.el6.x86_64 --> Processing Dependency: libgnomeui >= 2.2.0 for package: 1:gdm-2.30.4-21.el6.x86_64 --> Processing Dependency: setxkbmap for package: 1:gdm-2.30.4-21.el6.x86_64 --> Processing Dependency: xorg-x11-xinit for package: 1:gdm-2.30.4-21.el6.x86_64 --> Processing Dependency: gnome-keyring-pam for package: 1:gdm-2.30.4-21.el6.x86_64 --> Processing Dependency: plymouth-gdm-hooks for package: 1:gdm-2.30.4-21.el6.x86_64 --> Processing Dependency: iso-codes for package: 1:gdm-2.30.4-21.el6.x86_64 --> Processing Dependency: pulseaudio-gdm-hooks for package: 1:gdm-2.30.4-21.el6.x86_64 --> Processing Dependency: xorg-x11-server-utils for package: 1:gdm-2.30.4-21.el6.x86_64 --> Processing Dependency: libgdmsimplegreeter.so.1()(64bit) for package: 1:gdm-2.30.4-21.el6.x86_64 --> Processing Dependency: libdevkit-power-gobject.so.1()(64bit) for package: 1:gdm-2.30.4-21.el6.x86_64 --> Processing Dependency: libXdmcp.so.6()(64bit) for package: 1:gdm-2.30.4-21.el6.x86_64 ---> Package gdm-plugin-fingerprint.x86_64 1:2.30.4-21.el6 set to be updated ---> Package gdm-user-switch-applet.x86_64 1:2.30.4-21.el6 set to be updated --> Processing Dependency: libpanel-applet-2.so.0()(64bit) for package: 1:gdm-user-switch-applet-2.30.4-21.el6.x86_64 --> Processing Dependency: libbonoboui-2.so.0()(64bit) for package: 1:gdm-user-switch-applet-2.30.4-21.el6.x86_64 ---> Package gnome-applets.x86_64 1:2.28.0-7.el6 set to be updated --> Processing Dependency: gstreamer-plugins-good >= 0.10.6 for package: 1:gnome-applets-2.28.0-7.el6.x86_64 --> Processing Dependency: gstreamer-plugins-base >= 0.10.14 for package: 1:gnome-applets-2.28.0-7.el6.x86_64 --> Processing Dependency: gnome-python2-libegg for package: 1:gnome-applets-2.28.0-7.el6.x86_64 --> Processing Dependency: gnome-python2-applet for package: 1:gnome-applets-2.28.0-7.el6.x86_64 --> Processing Dependency: libgtop-2.0.so.7()(64bit) for package: 1:gnome-applets-2.28.0-7.el6.x86_64 --> Processing Dependency: libgucharmap.so.7()(64bit) for package: 1:gnome-applets-2.28.0-7.el6.x86_64 --> Processing Dependency: libgweather.so.1()(64bit) for package: 1:gnome-applets-2.28.0-7.el6.x86_64 ---> Package gnome-media.x86_64 0:2.29.91-6.el6 set to be updated --> Processing Dependency: libpulse-mainloop-glib.so.0(PULSE_0)(64bit) for package: gnome-media-2.29.91-6.el6.x86_64 --> Processing Dependency: libgnome-media-profiles.so.0()(64bit) for package: gnome-media-2.29.91-6.el6.x86_64 --> Processing Dependency: libgstreamer-0.10.so.0()(64bit) for package: gnome-media-2.29.91-6.el6.x86_64 --> Processing Dependency: libpulse-mainloop-glib.so.0()(64bit) for package: gnome-media-2.29.91-6.el6.x86_64 --> Processing Dependency: libunique-1.0.so.0()(64bit) for package: gnome-media-2.29.91-6.el6.x86_64 ---> Package gnome-packagekit.x86_64 0:2.28.3-3.el6 set to be updated --> Processing Dependency: PackageKit-gtk-module >= 0.5.0 for package: gnome-packagekit-2.28.3-3.el6.x86_64 --> Processing Dependency: PackageKit-device-rebind >= 0.5.0 for package: gnome-packagekit-2.28.3-3.el6.x86_64 --> Processing Dependency: PackageKit >= 0.5.0 for package: gnome-packagekit-2.28.3-3.el6.x86_64 --> Processing Dependency: PackageKit-glib >= 0.5.0 for package: gnome-packagekit-2.28.3-3.el6.x86_64 --> Processing Dependency: libpackagekit-glib.so.12()(64bit) for package: gnome-packagekit-2.28.3-3.el6.x86_64 ---> Package gnome-panel.x86_64 0:2.30.2-5.el6 set to be updated --> Processing Dependency: libwnck >= 2.19.5 for package: gnome-panel-2.30.2-5.el6.x86_64 --> Processing Dependency: gnome-session-xsession for package: gnome-panel-2.30.2-5.el6.x86_64 --> Processing Dependency: librsvg-2.so.2()(64bit) for package: gnome-panel-2.30.2-5.el6.x86_64 --> Processing Dependency: libical.so.0()(64bit) for package: gnome-panel-2.30.2-5.el6.x86_64 --> Processing Dependency: libwnck-1.so.22()(64bit) for package: gnome-panel-2.30.2-5.el6.x86_64 ---> Package gnome-power-manager.x86_64 0:2.28.3-3.el6 set to be updated --> Processing Dependency: libart_lgpl_2.so.2()(64bit) for package: gnome-power-manager-2.28.3-3.el6.x86_64 --> Processing Dependency: libgnome-2.so.0()(64bit) for package: gnome-power-manager-2.28.3-3.el6.x86_64 --> Processing Dependency: libgnomecanvas-2.so.0()(64bit) for package: gnome-power-manager-2.28.3-3.el6.x86_64 ---> Package gnome-screensaver.x86_64 0:2.28.3-8.el6 set to be updated --> Processing Dependency: libXxf86misc.so.1()(64bit) for package: gnome-screensaver-2.28.3-8.el6.x86_64 ---> Package gnome-session.x86_64 0:2.28.0-15.el6 set to be updated --> Processing Dependency: GConf2-gtk >= 2.14.0 for package: gnome-session-2.28.0-15.el6.x86_64 --> Processing Dependency: polkit-desktop-policy for package: gnome-session-2.28.0-15.el6.x86_64 ---> Package gnome-terminal.x86_64 0:2.31.3-4.el6 set to be updated --> Processing Dependency: libvte.so.9()(64bit) for package: gnome-terminal-2.31.3-4.el6.x86_64 ---> Package gnome-vfs2-smb.x86_64 0:2.24.2-6.el6 set to be updated --> Processing Dependency: gnome-vfs2 = 2.24.2-6.el6 for package: gnome-vfs2-smb-2.24.2-6.el6.x86_64 --> Processing Dependency: libsmbclient >= 3.0.8-0.pre1.3 for package: gnome-vfs2-smb-2.24.2-6.el6.x86_64 --> Processing Dependency: libsmbclient.so.0()(64bit) for package: gnome-vfs2-smb-2.24.2-6.el6.x86_64 --> Processing Dependency: libavahi-glib.so.1()(64bit) for package: gnome-vfs2-smb-2.24.2-6.el6.x86_64 --> Processing Dependency: libgnomevfs-2.so.0()(64bit) for package: gnome-vfs2-smb-2.24.2-6.el6.x86_64 ---> Package gok.x86_64 0:2.28.1-5.el6 set to be updated --> Processing Dependency: sound-theme-freedesktop for package: gok-2.28.1-5.el6.x86_64 --> Processing Dependency: libgnomespeech.so.7()(64bit) for package: gok-2.28.1-5.el6.x86_64 ---> Package gvfs-archive.x86_64 0:1.4.3-9.el6 set to be updated --> Processing Dependency: gvfs = 1.4.3-9.el6 for package: gvfs-archive-1.4.3-9.el6.x86_64 --> Processing Dependency: libgvfscommon.so.0()(64bit) for package: gvfs-archive-1.4.3-9.el6.x86_64 --> Processing Dependency: libarchive.so.2()(64bit) for package: gvfs-archive-1.4.3-9.el6.x86_64 ---> Package gvfs-fuse.x86_64 0:1.4.3-9.el6 set to be updated --> Processing Dependency: libfuse.so.2(FUSE_2.8)(64bit) for package: gvfs-fuse-1.4.3-9.el6.x86_64 --> Processing Dependency: libfuse.so.2(FUSE_2.6)(64bit) for package: gvfs-fuse-1.4.3-9.el6.x86_64 --> Processing Dependency: fuse for package: gvfs-fuse-1.4.3-9.el6.x86_64 --> Processing Dependency: libfuse.so.2()(64bit) for package: gvfs-fuse-1.4.3-9.el6.x86_64 ---> Package gvfs-smb.x86_64 0:1.4.3-9.el6 set to be updated ---> Package metacity.x86_64 0:2.28.0-20.el6 set to be updated --> Processing Dependency: gnome-themes for package: metacity-2.28.0-20.el6.x86_64 --> Processing Dependency: zenity for package: metacity-2.28.0-20.el6.x86_64 ---> Package nautilus.x86_64 0:2.28.4-15.el6 set to be updated --> Processing Dependency: nautilus-extensions = 2.28.4-15.el6 for package: nautilus-2.28.4-15.el6.x86_64 --> Processing Dependency: libnautilus-extension.so.1()(64bit) for package: nautilus-2.28.4-15.el6.x86_64 ---> Package notification-daemon.x86_64 0:0.5.0-1.el6 set to be updated ---> Package openssh-askpass.x86_64 0:5.3p1-20.el6 set to be updated ---> Package orca.x86_64 0:2.28.2-1.el6 set to be updated --> Processing Dependency: gnome-python2-libwnck for package: orca-2.28.2-1.el6.x86_64 --> Processing Dependency: gnome-python2-gnome for package: orca-2.28.2-1.el6.x86_64 --> Processing Dependency: gnome-python2-gconf for package: orca-2.28.2-1.el6.x86_64 --> Processing Dependency: at-spi-python for package: orca-2.28.2-1.el6.x86_64 --> Processing Dependency: gnome-python2-bonobo for package: orca-2.28.2-1.el6.x86_64 --> Processing Dependency: gnome-mag for package: orca-2.28.2-1.el6.x86_64 ---> Package polkit-gnome.x86_64 0:0.96-3.el6 set to be updated ---> Package pulseaudio-module-gconf.x86_64 0:0.9.21-13.el6 set to be updated --> Processing Dependency: libltdl.so.7()(64bit) for package: pulseaudio-module-gconf-0.9.21-13.el6.x86_64 --> Processing Dependency: libspeexdsp.so.1()(64bit) for package: pulseaudio-module-gconf-0.9.21-13.el6.x86_64 --> Processing Dependency: libsamplerate.so.0()(64bit) for package: pulseaudio-module-gconf-0.9.21-13.el6.x86_64 ---> Package pulseaudio-module-x11.x86_64 0:0.9.21-13.el6 set to be updated --> Processing Dependency: pulseaudio-utils = 0.9.21-13.el6 for package: pulseaudio-module-x11-0.9.21-13.el6.x86_64 ---> Package rhn-setup-gnome.noarch 0:1.0.0-38.el6 set to be updated --> Processing Dependency: pygtk2-libglade for package: rhn-setup-gnome-1.0.0-38.el6.noarch --> Processing Dependency: usermode-gtk for package: rhn-setup-gnome-1.0.0-38.el6.noarch --> Processing Dependency: pygtk2 for package: rhn-setup-gnome-1.0.0-38.el6.noarch --> Processing Dependency: gnome-python2 for package: rhn-setup-gnome-1.0.0-38.el6.noarch --> Processing Dependency: liberation-sans-fonts for package: rhn-setup-gnome-1.0.0-38.el6.noarch --> Processing Dependency: gnome-python2-canvas for package: rhn-setup-gnome-1.0.0-38.el6.noarch ---> Package vino.x86_64 0:2.28.1-3.el6 set to be updated --> Processing Dependency: libsoup-2.4.so.1()(64bit) for package: vino-2.28.1-3.el6.x86_64 ---> Package xdg-user-dirs-gtk.x86_64 0:0.8-7.el6 set to be updated --> Processing Dependency: xdg-user-dirs for package: xdg-user-dirs-gtk-0.8-7.el6.x86_64 ---> Package yelp.x86_64 0:2.28.1-8.el6 set to be updated --> Processing Dependency: gnome-doc-utils-stylesheets >= 0.17.2 for package: yelp-2.28.1-8.el6.x86_64 --> Processing Dependency: gecko-libs >= 1.9.2 for package: yelp-2.28.1-8.el6.x86_64 --> Processing Dependency: rarian >= 0.7.0 for package: yelp-2.28.1-8.el6.x86_64 --> Processing Dependency: libxslt >= 1.1.4 for package: yelp-2.28.1-8.el6.x86_64 --> Processing Dependency: gnome-user-docs for package: yelp-2.28.1-8.el6.x86_64 --> Processing Dependency: libxslt.so.1(LIBXML2_1.0.22)(64bit) for package: yelp-2.28.1-8.el6.x86_64 --> Processing Dependency: libxslt.so.1(LIBXML2_1.0.18)(64bit) for package: yelp-2.28.1-8.el6.x86_64 --> Processing Dependency: libxslt.so.1(LIBXML2_1.0.13)(64bit) for package: yelp-2.28.1-8.el6.x86_64 --> Processing Dependency: libxslt.so.1(LIBXML2_1.1.18)(64bit) for package: yelp-2.28.1-8.el6.x86_64 --> Processing Dependency: docbook-dtds for package: yelp-2.28.1-8.el6.x86_64 --> Processing Dependency: libxslt.so.1(LIBXML2_1.0.11)(64bit) for package: yelp-2.28.1-8.el6.x86_64 --> Processing Dependency: librarian.so.0()(64bit) for package: yelp-2.28.1-8.el6.x86_64 --> Processing Dependency: libxslt.so.1()(64bit) for package: yelp-2.28.1-8.el6.x86_64 --> Processing Dependency: libexslt.so.0()(64bit) for package: yelp-2.28.1-8.el6.x86_64 --> Running transaction check ---> Package DeviceKit-power.x86_64 0:014-1.el6 set to be updated ---> Package GConf2.x86_64 0:2.28.0-6.el6 set to be updated --> Processing Dependency: sgml-common for package: GConf2-2.28.0-6.el6.x86_64 ---> Package GConf2-gtk.x86_64 0:2.28.0-6.el6 set to be updated ---> Package ModemManager.x86_64 0:0.4.0-3.git20100628.el6 set to be updated ---> Package NetworkManager-glib.x86_64 1:0.8.1-5.el6 set to be updated ---> Package ORBit2.x86_64 0:2.14.17-3.1.el6 set to be updated --> Processing Dependency: libIDL-2.so.0()(64bit) for package: ORBit2-2.14.17-3.1.el6.x86_64 ---> Package PackageKit.x86_64 0:0.5.8-13.el6 set to be updated --> Processing Dependency: PackageKit-yum = 0.5.8-13.el6 for package: PackageKit-0.5.8-13.el6.x86_64 --> Processing Dependency: PackageKit-yum-plugin = 0.5.8-13.el6 for package: PackageKit-0.5.8-13.el6.x86_64 --> Processing Dependency: comps-extras for package: PackageKit-0.5.8-13.el6.x86_64 ---> Package PackageKit-device-rebind.x86_64 0:0.5.8-13.el6 set to be updated ---> Package PackageKit-glib.x86_64 0:0.5.8-13.el6 set to be updated ---> Package PackageKit-gtk-module.x86_64 0:0.5.8-13.el6 set to be updated ---> Package at-spi-python.x86_64 0:1.28.1-2.el6 set to be updated --> Processing Dependency: pyorbit for package: at-spi-python-1.28.1-2.el6.x86_64 ---> Package avahi-autoipd.x86_64 0:0.6.25-8.el6 set to be updated --> Processing Dependency: libdaemon.so.0()(64bit) for package: avahi-autoipd-0.6.25-8.el6.x86_64 ---> Package avahi-glib.x86_64 0:0.6.25-8.el6 set to be updated --> Processing Dependency: avahi = 0.6.25-8.el6 for package: avahi-glib-0.6.25-8.el6.x86_64 ---> Package control-center-filesystem.x86_64 1:2.28.1-25.el6 set to be updated ---> Package dbus-x11.x86_64 1:1.2.24-3.el6 set to be updated ---> Package dnsmasq.x86_64 0:2.48-4.el6 set to be updated ---> Package docbook-dtds.noarch 0:1.0-51.el6 set to be updated --> Processing Dependency: xml-common >= 0.6.3-24 for package: docbook-dtds-1.0-51.el6.noarch ---> Package evolution-data-server.x86_64 0:2.28.3-10.el6 set to be updated ---> Package exempi.x86_64 0:2.1.0-5.el6 set to be updated ---> Package fuse.x86_64 0:2.8.3-1.el6 set to be updated ---> Package fuse-libs.x86_64 0:2.8.3-1.el6 set to be updated ---> Package gdm-libs.x86_64 1:2.30.4-21.el6 set to be updated ---> Package gnome-bluetooth-libs.x86_64 0:2.28.6-8.el6 set to be updated ---> Package gnome-desktop.x86_64 0:2.28.2-8.el6 set to be updated ---> Package gnome-doc-utils-stylesheets.noarch 0:0.18.1-1.el6 set to be updated ---> Package gnome-icon-theme.noarch 0:2.28.0-2.el6 set to be updated ---> Package gnome-keyring.x86_64 0:2.28.2-6.el6 set to be updated ---> Package gnome-keyring-pam.x86_64 0:2.28.2-6.el6 set to be updated ---> Package gnome-mag.x86_64 0:0.15.9-2.el6 set to be updated ---> Package gnome-media-libs.x86_64 0:2.29.91-6.el6 set to be updated ---> Package gnome-menus.x86_64 0:2.28.0-4.el6 set to be updated ---> Package gnome-panel-libs.x86_64 0:2.30.2-5.el6 set to be updated ---> Package gnome-python2.x86_64 0:2.28.0-3.el6 set to be updated ---> Package gnome-python2-applet.x86_64 0:2.28.0-4.el6 set to be updated --> Processing Dependency: gnome-python2-desktop = 2.28.0-4.el6 for package: gnome-python2-applet-2.28.0-4.el6.x86_64 ---> Package gnome-python2-bonobo.x86_64 0:2.28.0-3.el6 set to be updated ---> Package gnome-python2-canvas.x86_64 0:2.28.0-3.el6 set to be updated ---> Package gnome-python2-gconf.x86_64 0:2.28.0-3.el6 set to be updated ---> Package gnome-python2-gnome.x86_64 0:2.28.0-3.el6 set to be updated --> Processing Dependency: gnome-python2-gnomevfs = 2.28.0-3.el6 for package: gnome-python2-gnome-2.28.0-3.el6.x86_64 ---> Package gnome-python2-libegg.x86_64 0:2.25.3-20.el6 set to be updated --> Processing Dependency: gnome-python2-extras = 2.25.3-20.el6 for package: gnome-python2-libegg-2.25.3-20.el6.x86_64 ---> Package gnome-python2-libwnck.x86_64 0:2.28.0-4.el6 set to be updated ---> Package gnome-session-xsession.x86_64 0:2.28.0-15.el6 set to be updated ---> Package gnome-settings-daemon.x86_64 0:2.28.2-11.el6 set to be updated ---> Package gnome-speech.x86_64 0:0.4.25-3.1.el6 set to be updated --> Processing Dependency: festival >= 1.96-0.11 for package: gnome-speech-0.4.25-3.1.el6.x86_64 ---> Package gnome-themes.noarch 0:2.28.1-6.el6 set to be updated --> Processing Dependency: gtk2-engines >= 2.15.3 for package: gnome-themes-2.28.1-6.el6.noarch ---> Package gnome-user-docs.noarch 0:2.28.0-4.el6 set to be updated ---> Package gnome-vfs2.x86_64 0:2.24.2-6.el6 set to be updated ---> Package gstreamer.x86_64 0:0.10.29-1.el6 set to be updated --> Processing Dependency: gstreamer-tools >= 0.10.29 for package: gstreamer-0.10.29-1.el6.x86_64 ---> Package gstreamer-plugins-base.x86_64 0:0.10.29-1.el6 set to be updated --> Processing Dependency: liboil >= 0.3.12-9 for package: gstreamer-plugins-base-0.10.29-1.el6.x86_64 --> Processing Dependency: libXv.so.1()(64bit) for package: gstreamer-plugins-base-0.10.29-1.el6.x86_64 --> Processing Dependency: libvisual-0.4.so.0()(64bit) for package: gstreamer-plugins-base-0.10.29-1.el6.x86_64 --> Processing Dependency: libcdda_paranoia.so.0()(64bit) for package: gstreamer-plugins-base-0.10.29-1.el6.x86_64 --> Processing Dependency: libcdda_interface.so.0()(64bit) for package: gstreamer-plugins-base-0.10.29-1.el6.x86_64 --> Processing Dependency: liboil-0.3.so.0()(64bit) for package: gstreamer-plugins-base-0.10.29-1.el6.x86_64 ---> Package gstreamer-plugins-good.x86_64 0:0.10.23-1.el6 set to be updated --> Processing Dependency: libtag.so.1()(64bit) for package: gstreamer-plugins-good-0.10.23-1.el6.x86_64 --> Processing Dependency: libavc1394.so.0()(64bit) for package: gstreamer-plugins-good-0.10.23-1.el6.x86_64 --> Processing Dependency: libv4l2.so.0()(64bit) for package: gstreamer-plugins-good-0.10.23-1.el6.x86_64 --> Processing Dependency: librom1394.so.0()(64bit) for package: gstreamer-plugins-good-0.10.23-1.el6.x86_64 --> Processing Dependency: libraw1394.so.11()(64bit) for package: gstreamer-plugins-good-0.10.23-1.el6.x86_64 --> Processing Dependency: libFLAC.so.8()(64bit) for package: gstreamer-plugins-good-0.10.23-1.el6.x86_64 --> Processing Dependency: libshout.so.3()(64bit) for package: gstreamer-plugins-good-0.10.23-1.el6.x86_64 --> Processing Dependency: libdv.so.4()(64bit) for package: gstreamer-plugins-good-0.10.23-1.el6.x86_64 --> Processing Dependency: libwavpack.so.1()(64bit) for package: gstreamer-plugins-good-0.10.23-1.el6.x86_64 --> Processing Dependency: libiec61883.so.0()(64bit) for package: gstreamer-plugins-good-0.10.23-1.el6.x86_64 ---> Package gucharmap.x86_64 0:2.28.2-2.el6 set to be updated ---> Package gvfs.x86_64 0:1.4.3-9.el6 set to be updated --> Processing Dependency: libcdio_cdda.so.0(CDIO_CDDA_0)(64bit) for package: gvfs-1.4.3-9.el6.x86_64 --> Processing Dependency: libcdio_paranoia.so.0(CDIO_PARANOIA_0)(64bit) for package: gvfs-1.4.3-9.el6.x86_64 --> Processing Dependency: libcdio.so.10(CDIO_10)(64bit) for package: gvfs-1.4.3-9.el6.x86_64 --> Processing Dependency: libcdio_cdda.so.0()(64bit) for package: gvfs-1.4.3-9.el6.x86_64 --> Processing Dependency: libgdu.so.0()(64bit) for package: gvfs-1.4.3-9.el6.x86_64 --> Processing Dependency: libcdio_paranoia.so.0()(64bit) for package: gvfs-1.4.3-9.el6.x86_64 --> Processing Dependency: libcdio.so.10()(64bit) for package: gvfs-1.4.3-9.el6.x86_64 ---> Package iso-codes.noarch 0:3.16-2.el6 set to be updated ---> Package libXScrnSaver.x86_64 0:1.2.0-1.el6 set to be updated ---> Package libXdmcp.x86_64 0:1.0.3-1.el6 set to be updated ---> Package libXxf86misc.x86_64 0:1.0.2-1.el6 set to be updated ---> Package libarchive.x86_64 0:2.8.3-2.el6 set to be updated ---> Package libart_lgpl.x86_64 0:2.3.20-5.1.el6 set to be updated ---> Package libbonobo.x86_64 0:2.24.2-4.el6 set to be updated ---> Package libbonoboui.x86_64 0:2.24.2-3.el6 set to be updated ---> Package libcanberra.x86_64 0:0.22-1.el6 set to be updated ---> Package libcanberra-gtk2.x86_64 0:0.22-1.el6 set to be updated ---> Package liberation-sans-fonts.noarch 0:1.05.1.20090721-4.el6 set to be updated --> Processing Dependency: liberation-fonts-common = 1.05.1.20090721-4.el6 for package: liberation-sans-fonts-1.05.1.20090721-4.el6.noarch ---> Package libexif.x86_64 0:0.6.16-4.1.el6 set to be updated ---> Package libgail-gnome.x86_64 0:1.20.1-4.1.el6 set to be updated ---> Package libglade2.x86_64 0:2.6.4-3.1.el6 set to be updated ---> Package libgnome.x86_64 0:2.28.0-11.el6 set to be updated --> Processing Dependency: system-gnome-theme >= 60.0.0 for package: libgnome-2.28.0-11.el6.x86_64 ---> Package libgnomecanvas.x86_64 0:2.26.0-4.el6 set to be updated ---> Package libgnomekbd.x86_64 0:2.28.2-2.el6 set to be updated ---> Package libgnomeui.x86_64 0:2.24.1-4.el6 set to be updated ---> Package libgtop2.x86_64 0:2.28.0-3.el6 set to be updated ---> Package libgweather.x86_64 0:2.28.0-4.el6 set to be updated ---> Package libical.x86_64 0:0.43-5.1.el6 set to be updated ---> Package libnotify.x86_64 0:0.5.0-1.el6 set to be updated ---> Package librsvg2.x86_64 0:2.26.0-5.el6 set to be updated --> Processing Dependency: libgsf >= 1.6.0 for package: librsvg2-2.26.0-5.el6.x86_64 --> Processing Dependency: libgsf-1.so.114()(64bit) for package: librsvg2-2.26.0-5.el6.x86_64 --> Processing Dependency: libcroco-0.6.so.3()(64bit) for package: librsvg2-2.26.0-5.el6.x86_64 ---> Package libsamplerate.x86_64 0:0.1.7-2.1.el6 set to be updated ---> Package libsmbclient.x86_64 0:3.5.4-68.el6 set to be updated ---> Package libsoup.x86_64 0:2.28.2-1.el6 set to be updated --> Processing Dependency: libproxy.so.0()(64bit) for package: libsoup-2.28.2-1.el6.x86_64 ---> Package libtool-ltdl.x86_64 0:2.2.6-15.5.el6 set to be updated ---> Package libwnck.x86_64 0:2.28.0-2.el6 set to be updated --> Processing Dependency: libXRes.so.1()(64bit) for package: libwnck-2.28.0-2.el6.x86_64 ---> Package libxklavier.x86_64 0:4.0-7.el6 set to be updated --> Processing Dependency: libxkbfile.so.1()(64bit) for package: libxklavier-4.0-7.el6.x86_64 ---> Package libxslt.x86_64 0:1.1.26-2.el6 set to be updated ---> Package mobile-broadband-provider-info.noarch 0:1.20100122-1.el6 set to be updated ---> Package nautilus-extensions.x86_64 0:2.28.4-15.el6 set to be updated ---> Package plymouth-gdm-hooks.x86_64 0:0.8.3-17.el6 set to be updated --> Processing Dependency: plymouth-utils for package: plymouth-gdm-hooks-0.8.3-17.el6.x86_64 ---> Package polkit-desktop-policy.noarch 0:0.96-2.el6 set to be updated ---> Package ppp.x86_64 0:2.4.5-5.el6 set to be updated ---> Package pulseaudio.x86_64 0:0.9.21-13.el6 set to be updated --> Processing Dependency: rtkit for package: pulseaudio-0.9.21-13.el6.x86_64 ---> Package pulseaudio-gdm-hooks.x86_64 0:0.9.21-13.el6 set to be updated ---> Package pulseaudio-libs-glib2.x86_64 0:0.9.21-13.el6 set to be updated ---> Package pulseaudio-utils.x86_64 0:0.9.21-13.el6 set to be updated ---> Package pygtk2.x86_64 0:2.16.0-3.el6 set to be updated ---> Package pygtk2-libglade.x86_64 0:2.16.0-3.el6 set to be updated ---> Package rarian.x86_64 0:0.8.1-5.1.el6 set to be updated ---> Package rarian-compat.x86_64 0:0.8.1-5.1.el6 set to be updated ---> Package redhat-menus.noarch 0:14.0.0-3.el6 set to be updated ---> Package shared-mime-info.x86_64 0:0.70-4.el6 set to be updated ---> Package sound-theme-freedesktop.noarch 0:0.7-3.el6 set to be updated ---> Package speex.x86_64 0:1.2-0.12.rc1.1.el6 set to be updated ---> Package startup-notification.x86_64 0:0.10-2.1.el6 set to be updated --> Processing Dependency: libxcb-event.so.1()(64bit) for package: startup-notification-0.10-2.1.el6.x86_64 --> Processing Dependency: libxcb-atom.so.1()(64bit) for package: startup-notification-0.10-2.1.el6.x86_64 --> Processing Dependency: libxcb-aux.so.0()(64bit) for package: startup-notification-0.10-2.1.el6.x86_64 ---> Package unique.x86_64 0:1.1.4-2.el6 set to be updated ---> Package usermode-gtk.x86_64 0:1.102-3.el6 set to be updated ---> Package vte.x86_64 0:0.25.1-5.el6 set to be updated ---> Package wpa_supplicant.x86_64 1:0.6.8-10.el6 set to be updated ---> Package xdg-user-dirs.x86_64 0:0.12-4.el6 set to be updated ---> Package xorg-x11-server-utils.x86_64 0:7.4-15.el6 set to be updated --> Processing Dependency: mcpp for package: xorg-x11-server-utils-7.4-15.el6.x86_64 --> Processing Dependency: libXmuu.so.1()(64bit) for package: xorg-x11-server-utils-7.4-15.el6.x86_64 --> Processing Dependency: libXmu.so.6()(64bit) for package: xorg-x11-server-utils-7.4-15.el6.x86_64 ---> Package xorg-x11-xinit.x86_64 0:1.0.9-13.el6 set to be updated --> Processing Dependency: ConsoleKit-x11 for package: xorg-x11-xinit-1.0.9-13.el6.x86_64 --> Processing Dependency: xauth for package: xorg-x11-xinit-1.0.9-13.el6.x86_64 ---> Package xorg-x11-xkb-utils.x86_64 0:7.4-6.el6 set to be updated ---> Package xulrunner.x86_64 0:1.9.2.9-1.el6 set to be updated --> Processing Dependency: mozilla-filesystem for package: xulrunner-1.9.2.9-1.el6.x86_64 ---> Package zenity.x86_64 0:2.28.0-1.el6 set to be updated --> Running transaction check ---> Package ConsoleKit-x11.x86_64 0:0.4.1-3.el6 set to be updated ---> Package PackageKit-yum.x86_64 0:0.5.8-13.el6 set to be updated ---> Package PackageKit-yum-plugin.x86_64 0:0.5.8-13.el6 set to be updated ---> Package avahi.x86_64 0:0.6.25-8.el6 set to be updated ---> Package cdparanoia-libs.x86_64 0:10.2-5.1.el6 set to be updated ---> Package comps-extras.noarch 0:17.8-1.el6 set to be updated ---> Package festival.x86_64 0:1.96-18.el6 set to be updated --> Processing Dependency: festvox-slt-arctic-hts for package: festival-1.96-18.el6.x86_64 --> Processing Dependency: libeststring.so.1.2()(64bit) for package: festival-1.96-18.el6.x86_64 --> Processing Dependency: libestools.so.1.2.96.1()(64bit) for package: festival-1.96-18.el6.x86_64 --> Processing Dependency: libestbase.so.1.2.96.1()(64bit) for package: festival-1.96-18.el6.x86_64 --> Processing Dependency: libFestival.so.1.96.0()(64bit) for package: festival-1.96-18.el6.x86_64 ---> Package flac.x86_64 0:1.2.1-6.1.el6 set to be updated ---> Package gnome-disk-utility-libs.x86_64 0:2.30.1-2.el6 set to be updated --> Processing Dependency: udisks >= 1.0.0 for package: gnome-disk-utility-libs-2.30.1-2.el6.x86_64 ---> Package gnome-python2-desktop.x86_64 0:2.28.0-4.el6 set to be updated ---> Package gnome-python2-extras.x86_64 0:2.25.3-20.el6 set to be updated ---> Package gnome-python2-gnomevfs.x86_64 0:2.28.0-3.el6 set to be updated ---> Package gstreamer-tools.x86_64 0:0.10.29-1.el6 set to be updated ---> Package gtk2-engines.x86_64 0:2.18.4-5.el6 set to be updated ---> Package libIDL.x86_64 0:0.8.13-2.1.el6 set to be updated ---> Package libXmu.x86_64 0:1.0.5-1.el6 set to be updated ---> Package libXres.x86_64 0:1.0.4-1.el6 set to be updated ---> Package libXv.x86_64 0:1.0.5-1.el6 set to be updated ---> Package libavc1394.x86_64 0:0.5.3-9.1.el6 set to be updated ---> Package libcdio.x86_64 0:0.81-3.1.el6 set to be updated ---> Package libcroco.x86_64 0:0.6.2-5.el6 set to be updated ---> Package libdaemon.x86_64 0:0.14-1.el6 set to be updated ---> Package libdv.x86_64 0:1.0.0-8.1.el6 set to be updated ---> Package liberation-fonts-common.noarch 0:1.05.1.20090721-4.el6 set to be updated ---> Package libgsf.x86_64 0:1.14.15-5.el6 set to be updated ---> Package libiec61883.x86_64 0:1.2.0-4.el6 set to be updated ---> Package liboil.x86_64 0:0.3.16-4.1.el6 set to be updated ---> Package libproxy.x86_64 0:0.3.0-2.el6 set to be updated --> Processing Dependency: libproxy-bin = 0.3.0-2.el6 for package: libproxy-0.3.0-2.el6.x86_64 --> Processing Dependency: libproxy-python = 0.3.0-2.el6 for package: libproxy-0.3.0-2.el6.x86_64 ---> Package libraw1394.x86_64 0:2.0.4-1.el6 set to be updated ---> Package libshout.x86_64 0:2.2.2-5.1.el6 set to be updated ---> Package libv4l.x86_64 0:0.6.3-2.el6 set to be updated ---> Package libvisual.x86_64 0:0.4.0-9.1.el6 set to be updated ---> Package libxkbfile.x86_64 0:1.0.6-1.1.el6 set to be updated ---> Package mcpp.x86_64 0:2.7.2-4.1.el6 set to be updated --> Processing Dependency: libmcpp.so.0()(64bit) for package: mcpp-2.7.2-4.1.el6.x86_64 ---> Package mozilla-filesystem.x86_64 0:1.9-5.1.el6 set to be updated ---> Package plymouth-utils.x86_64 0:0.8.3-17.el6 set to be updated ---> Package pyorbit.x86_64 0:2.24.0-5.el6 set to be updated ---> Package rtkit.x86_64 0:0.5-1.el6 set to be updated ---> Package sgml-common.noarch 0:0.6.3-32.el6 set to be updated ---> Package system-gnome-theme.noarch 0:60.0.2-1.el6 set to be updated --> Processing Dependency: system-icon-theme for package: system-gnome-theme-60.0.2-1.el6.noarch --> Processing Dependency: dmz-cursor-themes for package: system-gnome-theme-60.0.2-1.el6.noarch ---> Package taglib.x86_64 0:1.6.1-1.1.el6 set to be updated ---> Package wavpack.x86_64 0:4.60-1.1.el6 set to be updated ---> Package xcb-util.x86_64 0:0.3.6-1.el6 set to be updated ---> Package xml-common.noarch 0:0.6.3-32.el6 set to be updated ---> Package xorg-x11-xauth.x86_64 1:1.0.2-7.1.el6 set to be updated --> Running transaction check ---> Package dmz-cursor-themes.noarch 0:0.4-4.el6 set to be updated ---> Package festival-lib.x86_64 0:1.96-18.el6 set to be updated ---> Package festival-speechtools-libs.x86_64 0:1.2.96-18.el6 set to be updated ---> Package festvox-slt-arctic-hts.noarch 0:0.20061229-18.el6 set to be updated ---> Package libmcpp.x86_64 0:2.7.2-4.1.el6 set to be updated ---> Package libproxy-bin.x86_64 0:0.3.0-2.el6 set to be updated ---> Package libproxy-python.x86_64 0:0.3.0-2.el6 set to be updated ---> Package system-icon-theme.noarch 0:6.0.0-2.el6 set to be updated ---> Package udisks.x86_64 0:1.0.1-2.el6 set to be updated --> Processing Dependency: smp_utils >= 0.94 for package: udisks-1.0.1-2.el6.x86_64 --> Processing Dependency: libatasmart >= 0.12 for package: udisks-1.0.1-2.el6.x86_64 --> Processing Dependency: mtools for package: udisks-1.0.1-2.el6.x86_64 --> Processing Dependency: libatasmart.so.4()(64bit) for package: udisks-1.0.1-2.el6.x86_64 --> Processing Dependency: libsgutils2.so.2()(64bit) for package: udisks-1.0.1-2.el6.x86_64 --> Running transaction check ---> Package libatasmart.x86_64 0:0.17-3.el6 set to be updated ---> Package mtools.x86_64 0:4.0.12-1.el6 set to be updated ---> Package sg3_utils-libs.x86_64 0:1.28-3.el6 set to be updated ---> Package smp_utils.x86_64 0:0.94-4.el6 set to be updated --> Finished Dependency Resolution Dependencies Resolved =============================================================================== Package Arch Version Repository Size =============================================================================== Installing: NetworkManager x86_64 1:0.8.1-5.el6 SERVER 1.1 M NetworkManager-gnome x86_64 1:0.8.1-5.el6 SERVER 421 k alsa-plugins-pulseaudio x86_64 1.0.21-3.el6 SERVER 35 k at-spi x86_64 1.28.1-2.el6 SERVER 215 k control-center x86_64 1:2.28.1-25.el6 SERVER 1.6 M eog x86_64 2.28.2-4.el6 SERVER 1.8 M gdm x86_64 1:2.30.4-21.el6 SERVER 1.0 M gdm-plugin-fingerprint x86_64 1:2.30.4-21.el6 SERVER 96 k gdm-user-switch-applet x86_64 1:2.30.4-21.el6 SERVER 105 k gnome-applets x86_64 1:2.28.0-7.el6 SERVER 5.2 M gnome-media x86_64 2.29.91-6.el6 SERVER 242 k gnome-packagekit x86_64 2.28.3-3.el6 SERVER 2.5 M gnome-panel x86_64 2.30.2-5.el6 SERVER 2.1 M gnome-power-manager x86_64 2.28.3-3.el6 SERVER 2.9 M gnome-screensaver x86_64 2.28.3-8.el6 SERVER 4.3 M gnome-session x86_64 2.28.0-15.el6 SERVER 438 k gnome-terminal x86_64 2.31.3-4.el6 SERVER 1.4 M gnome-vfs2-smb x86_64 2.24.2-6.el6 SERVER 42 k gok x86_64 2.28.1-5.el6 SERVER 1.2 M gvfs-archive x86_64 1.4.3-9.el6 SERVER 62 k gvfs-fuse x86_64 1.4.3-9.el6 SERVER 29 k gvfs-smb x86_64 1.4.3-9.el6 SERVER 89 k metacity x86_64 2.28.0-20.el6 SERVER 1.2 M nautilus x86_64 2.28.4-15.el6 SERVER 3.7 M notification-daemon x86_64 0.5.0-1.el6 SERVER 69 k openssh-askpass x86_64 5.3p1-20.el6 SERVER 47 k orca x86_64 2.28.2-1.el6 SERVER 1.7 M polkit-gnome x86_64 0.96-3.el6 SERVER 88 k pulseaudio-module-gconf x86_64 0.9.21-13.el6 SERVER 24 k pulseaudio-module-x11 x86_64 0.9.21-13.el6 SERVER 30 k rhn-setup-gnome noarch 1.0.0-38.el6 SERVER 110 k vino x86_64 2.28.1-3.el6 SERVER 427 k xdg-user-dirs-gtk x86_64 0.8-7.el6 SERVER 49 k yelp x86_64 2.28.1-8.el6 SERVER 785 k Installing for dependencies: ConsoleKit-x11 x86_64 0.4.1-3.el6 SERVER 20 k DeviceKit-power x86_64 014-1.el6 SERVER 90 k GConf2 x86_64 2.28.0-6.el6 SERVER 963 k GConf2-gtk x86_64 2.28.0-6.el6 SERVER 23 k ModemManager x86_64 0.4.0-3.git20100628.el6 SERVER 177 k NetworkManager-glib x86_64 1:0.8.1-5.el6 SERVER 204 k ORBit2 x86_64 2.14.17-3.1.el6 SERVER 168 k PackageKit x86_64 0.5.8-13.el6 SERVER 525 k PackageKit-device-rebind x86_64 0.5.8-13.el6 SERVER 94 k PackageKit-glib x86_64 0.5.8-13.el6 SERVER 220 k PackageKit-gtk-module x86_64 0.5.8-13.el6 SERVER 93 k PackageKit-yum x86_64 0.5.8-13.el6 SERVER 154 k PackageKit-yum-plugin x86_64 0.5.8-13.el6 SERVER 90 k at-spi-python x86_64 1.28.1-2.el6 SERVER 49 k avahi x86_64 0.6.25-8.el6 SERVER 215 k avahi-autoipd x86_64 0.6.25-8.el6 SERVER 34 k avahi-glib x86_64 0.6.25-8.el6 SERVER 19 k cdparanoia-libs x86_64 10.2-5.1.el6 SERVER 47 k comps-extras noarch 17.8-1.el6 SERVER 57 k control-center-filesystem x86_64 1:2.28.1-25.el6 SERVER 48 k dbus-x11 x86_64 1:1.2.24-3.el6 SERVER 39 k dmz-cursor-themes noarch 0.4-4.el6 SERVER 390 k dnsmasq x86_64 2.48-4.el6 SERVER 148 k docbook-dtds noarch 1.0-51.el6 SERVER 274 k evolution-data-server x86_64 2.28.3-10.el6 SERVER 2.6 M exempi x86_64 2.1.0-5.el6 SERVER 337 k festival x86_64 1.96-18.el6 SERVER 1.4 M festival-lib x86_64 1.96-18.el6 SERVER 398 k festival-speechtools-libs x86_64 1.2.96-18.el6 SERVER 983 k festvox-slt-arctic-hts noarch 0.20061229-18.el6 SERVER 1.6 M flac x86_64 1.2.1-6.1.el6 SERVER 243 k fuse x86_64 2.8.3-1.el6 SERVER 71 k fuse-libs x86_64 2.8.3-1.el6 SERVER 74 k gdm-libs x86_64 1:2.30.4-21.el6 SERVER 94 k gnome-bluetooth-libs x86_64 2.28.6-8.el6 SERVER 79 k gnome-desktop x86_64 2.28.2-8.el6 SERVER 988 k gnome-disk-utility-libs x86_64 2.30.1-2.el6 SERVER 1.0 M gnome-doc-utils-stylesheets noarch 0.18.1-1.el6 SERVER 147 k gnome-icon-theme noarch 2.28.0-2.el6 SERVER 3.9 M gnome-keyring x86_64 2.28.2-6.el6 SERVER 814 k gnome-keyring-pam x86_64 2.28.2-6.el6 SERVER 29 k gnome-mag x86_64 0.15.9-2.el6 SERVER 169 k gnome-media-libs x86_64 2.29.91-6.el6 SERVER 521 k gnome-menus x86_64 2.28.0-4.el6 SERVER 195 k gnome-panel-libs x86_64 2.30.2-5.el6 SERVER 63 k gnome-python2 x86_64 2.28.0-3.el6 SERVER 45 k gnome-python2-applet x86_64 2.28.0-4.el6 SERVER 19 k gnome-python2-bonobo x86_64 2.28.0-3.el6 SERVER 78 k gnome-python2-canvas x86_64 2.28.0-3.el6 SERVER 31 k gnome-python2-desktop x86_64 2.28.0-4.el6 SERVER 63 k gnome-python2-extras x86_64 2.25.3-20.el6 SERVER 32 k gnome-python2-gconf x86_64 2.28.0-3.el6 SERVER 41 k gnome-python2-gnome x86_64 2.28.0-3.el6 SERVER 74 k gnome-python2-gnomevfs x86_64 2.28.0-3.el6 SERVER 78 k gnome-python2-libegg x86_64 2.25.3-20.el6 SERVER 55 k gnome-python2-libwnck x86_64 2.28.0-4.el6 SERVER 25 k gnome-session-xsession x86_64 2.28.0-15.el6 SERVER 30 k gnome-settings-daemon x86_64 2.28.2-11.el6 SERVER 518 k gnome-speech x86_64 0.4.25-3.1.el6 SERVER 49 k gnome-themes noarch 2.28.1-6.el6 SERVER 3.4 M gnome-user-docs noarch 2.28.0-4.el6 SERVER 14 M gnome-vfs2 x86_64 2.24.2-6.el6 SERVER 739 k gstreamer x86_64 0.10.29-1.el6 SERVER 764 k gstreamer-plugins-base x86_64 0.10.29-1.el6 SERVER 942 k gstreamer-plugins-good x86_64 0.10.23-1.el6 SERVER 1.3 M gstreamer-tools x86_64 0.10.29-1.el6 SERVER 23 k gtk2-engines x86_64 2.18.4-5.el6 SERVER 282 k gucharmap x86_64 2.28.2-2.el6 SERVER 2.1 M gvfs x86_64 1.4.3-9.el6 SERVER 887 k iso-codes noarch 3.16-2.el6 SERVER 2.5 M libIDL x86_64 0.8.13-2.1.el6 SERVER 83 k libXScrnSaver x86_64 1.2.0-1.el6 SERVER 19 k libXdmcp x86_64 1.0.3-1.el6 SERVER 22 k libXmu x86_64 1.0.5-1.el6 SERVER 59 k libXres x86_64 1.0.4-1.el6 SERVER 15 k libXv x86_64 1.0.5-1.el6 SERVER 21 k libXxf86misc x86_64 1.0.2-1.el6 SERVER 15 k libarchive x86_64 2.8.3-2.el6 SERVER 127 k libart_lgpl x86_64 2.3.20-5.1.el6 SERVER 65 k libatasmart x86_64 0.17-3.el6 SERVER 38 k libavc1394 x86_64 0.5.3-9.1.el6 SERVER 45 k libbonobo x86_64 2.24.2-4.el6 SERVER 419 k libbonoboui x86_64 2.24.2-3.el6 SERVER 326 k libcanberra x86_64 0.22-1.el6 SERVER 66 k libcanberra-gtk2 x86_64 0.22-1.el6 SERVER 26 k libcdio x86_64 0.81-3.1.el6 SERVER 245 k libcroco x86_64 0.6.2-5.el6 SERVER 100 k libdaemon x86_64 0.14-1.el6 SERVER 28 k libdv x86_64 1.0.0-8.1.el6 SERVER 77 k liberation-fonts-common noarch 1.05.1.20090721-4.el6 SERVER 21 k liberation-sans-fonts noarch 1.05.1.20090721-4.el6 SERVER 275 k libexif x86_64 0.6.16-4.1.el6 SERVER 160 k libgail-gnome x86_64 1.20.1-4.1.el6 SERVER 25 k libglade2 x86_64 2.6.4-3.1.el6 SERVER 59 k libgnome x86_64 2.28.0-11.el6 SERVER 502 k libgnomecanvas x86_64 2.26.0-4.el6 SERVER 208 k libgnomekbd x86_64 2.28.2-2.el6 SERVER 130 k libgnomeui x86_64 2.24.1-4.el6 SERVER 680 k libgsf x86_64 1.14.15-5.el6 SERVER 116 k libgtop2 x86_64 2.28.0-3.el6 SERVER 112 k libgweather x86_64 2.28.0-4.el6 SERVER 3.2 M libical x86_64 0.43-5.1.el6 SERVER 179 k libiec61883 x86_64 1.2.0-4.el6 SERVER 35 k libmcpp x86_64 2.7.2-4.1.el6 SERVER 69 k libnotify x86_64 0.5.0-1.el6 SERVER 35 k liboil x86_64 0.3.16-4.1.el6 SERVER 122 k libproxy x86_64 0.3.0-2.el6 SERVER 39 k libproxy-bin x86_64 0.3.0-2.el6 SERVER 8.1 k libproxy-python x86_64 0.3.0-2.el6 SERVER 8.3 k libraw1394 x86_64 2.0.4-1.el6 SERVER 53 k librsvg2 x86_64 2.26.0-5.el6 SERVER 138 k libsamplerate x86_64 0.1.7-2.1.el6 SERVER 1.0 M libshout x86_64 2.2.2-5.1.el6 SERVER 40 k libsmbclient x86_64 3.5.4-68.el6 SERVER 1.7 M libsoup x86_64 2.28.2-1.el6 SERVER 162 k libtool-ltdl x86_64 2.2.6-15.5.el6 SERVER 44 k libv4l x86_64 0.6.3-2.el6 SERVER 103 k libvisual x86_64 0.4.0-9.1.el6 SERVER 135 k libwnck x86_64 2.28.0-2.el6 SERVER 333 k libxkbfile x86_64 1.0.6-1.1.el6 SERVER 74 k libxklavier x86_64 4.0-7.el6 SERVER 56 k libxslt x86_64 1.1.26-2.el6 SERVER 450 k mcpp x86_64 2.7.2-4.1.el6 SERVER 23 k mobile-broadband-provider-info noarch 1.20100122-1.el6 SERVER 26 k mozilla-filesystem x86_64 1.9-5.1.el6 SERVER 4.8 k mtools x86_64 4.0.12-1.el6 SERVER 194 k nautilus-extensions x86_64 2.28.4-15.el6 SERVER 52 k plymouth-gdm-hooks x86_64 0.8.3-17.el6 SERVER 27 k plymouth-utils x86_64 0.8.3-17.el6 SERVER 32 k polkit-desktop-policy noarch 0.96-2.el6 SERVER 6.5 k ppp x86_64 2.4.5-5.el6 SERVER 323 k pulseaudio x86_64 0.9.21-13.el6 SERVER 553 k pulseaudio-gdm-hooks x86_64 0.9.21-13.el6 SERVER 16 k pulseaudio-libs-glib2 x86_64 0.9.21-13.el6 SERVER 23 k pulseaudio-utils x86_64 0.9.21-13.el6 SERVER 70 k pygtk2 x86_64 2.16.0-3.el6 SERVER 986 k pygtk2-libglade x86_64 2.16.0-3.el6 SERVER 22 k pyorbit x86_64 2.24.0-5.el6 SERVER 48 k rarian x86_64 0.8.1-5.1.el6 SERVER 97 k rarian-compat x86_64 0.8.1-5.1.el6 SERVER 61 k redhat-menus noarch 14.0.0-3.el6 SERVER 168 k rtkit x86_64 0.5-1.el6 SERVER 41 k sg3_utils-libs x86_64 1.28-3.el6 SERVER 52 k sgml-common noarch 0.6.3-32.el6 SERVER 43 k shared-mime-info x86_64 0.70-4.el6 SERVER 209 k smp_utils x86_64 0.94-4.el6 SERVER 103 k sound-theme-freedesktop noarch 0.7-3.el6 SERVER 388 k speex x86_64 1.2-0.12.rc1.1.el6 SERVER 96 k startup-notification x86_64 0.10-2.1.el6 SERVER 37 k system-gnome-theme noarch 60.0.2-1.el6 SERVER 11 k system-icon-theme noarch 6.0.0-2.el6 SERVER 112 k taglib x86_64 1.6.1-1.1.el6 SERVER 196 k udisks x86_64 1.0.1-2.el6 SERVER 168 k unique x86_64 1.1.4-2.el6 SERVER 53 k usermode-gtk x86_64 1.102-3.el6 SERVER 99 k vte x86_64 0.25.1-5.el6 SERVER 355 k wavpack x86_64 4.60-1.1.el6 SERVER 116 k wpa_supplicant x86_64 1:0.6.8-10.el6 SERVER 258 k xcb-util x86_64 0.3.6-1.el6 SERVER 38 k xdg-user-dirs x86_64 0.12-4.el6 SERVER 50 k xml-common noarch 0.6.3-32.el6 SERVER 9.4 k xorg-x11-server-utils x86_64 7.4-15.el6 SERVER 130 k xorg-x11-xauth x86_64 1:1.0.2-7.1.el6 SERVER 35 k xorg-x11-xinit x86_64 1.0.9-13.el6 SERVER 43 k xorg-x11-xkb-utils x86_64 7.4-6.el6 SERVER 85 k xulrunner x86_64 1.9.2.9-1.el6 SERVER 8.9 M zenity x86_64 2.28.0-1.el6 SERVER 2.6 M Transaction Summary =============================================================================== Install 201 Package(s) Upgrade 0 Package(s) Total download size: 111 M Installed size: 397 M Is this ok [y/N]: y Downloading Packages: ---------------------------------------------------------------------------------- Total 37 MB/s | 111 MB 00:02 Running rpm_check_debug Running Transaction Test Transaction Test Succeeded Running Transaction Installing : libart_lgpl-2.3.20-5.1.el6.x86_64 1/201 Installing : unique-1.1.4-2.el6.x86_64 2/201 Installing : pygtk2-2.16.0-3.el6.x86_64 3/201 Installing : speex-1.2-0.12.rc1.1.el6.x86_64 4/201 Installing : libtool-ltdl-2.2.6-15.5.el6.x86_64 5/201 Installing : DeviceKit-power-014-1.el6.x86_64 6/201 Installing : 1:dbus-x11-1.2.24-3.el6.x86_64 7/201 Installing : shared-mime-info-0.70-4.el6.x86_64 8/201 Installing : libraw1394-2.0.4-1.el6.x86_64 9/201 Installing : libarchive-2.8.3-2.el6.x86_64 10/201 Installing : libsamplerate-0.1.7-2.1.el6.x86_64 11/201 Installing : 1:gdm-libs-2.30.4-21.el6.x86_64 12/201 Installing : exempi-2.1.0-5.el6.x86_64 13/201 Installing : libXmu-1.0.5-1.el6.x86_64 14/201 Installing : libXScrnSaver-1.2.0-1.el6.x86_64 15/201 Installing : libical-0.43-5.1.el6.x86_64 16/201 Installing : libxkbfile-1.0.6-1.1.el6.x86_64 17/201 Installing : libxklavier-4.0-7.el6.x86_64 18/201 Installing : libXxf86misc-1.0.2-1.el6.x86_64 19/201 Installing : 1:NetworkManager-glib-0.8.1-5.el6.x86_64 20/201 Installing : libxslt-1.1.26-2.el6.x86_64 21/201 Installing : rarian-0.8.1-5.1.el6.x86_64 22/201 Installing : rarian-compat-0.8.1-5.1.el6.x86_64 23/201 Installing : pulseaudio-libs-glib2-0.9.21-13.el6.x86_64 24/201 Installing : libsmbclient-3.5.4-68.el6.x86_64 25/201 Installing : festival-speechtools-libs-1.2.96-18.el6.x86_64 26/201 Installing : libexif-0.6.16-4.1.el6.x86_64 27/201 Installing : liboil-0.3.16-4.1.el6.x86_64 28/201 Installing : libdaemon-0.14-1.el6.x86_64 29/201 Installing : libIDL-0.8.13-2.1.el6.x86_64 30/201 Installing : ORBit2-2.14.17-3.1.el6.x86_64 31/201 Installing : libbonobo-2.24.2-4.el6.x86_64 32/201 Installing : pyorbit-2.24.0-5.el6.x86_64 33/201 Installing : polkit-gnome-0.96-3.el6.x86_64 34/201 Installing : avahi-autoipd-0.6.25-8.el6.x86_64 35/201 Installing : avahi-0.6.25-8.el6.x86_64 36/201 Installing : avahi-glib-0.6.25-8.el6.x86_64 37/201 Installing : festival-lib-1.96-18.el6.x86_64 38/201 Installing : festvox-slt-arctic-hts-0.20061229-18.el6.noarch 39/201 Installing : festival-1.96-18.el6.x86_64 40/201 Installing : gnome-speech-0.4.25-3.1.el6.x86_64 41/201 Installing : xorg-x11-xkb-utils-7.4-6.el6.x86_64 42/201 Installing : 1:xorg-x11-xauth-1.0.2-7.1.el6.x86_64 43/201 Installing : libiec61883-1.2.0-4.el6.x86_64 44/201 Installing : libavc1394-0.5.3-9.1.el6.x86_64 45/201 Installing : libshout-2.2.2-5.1.el6.x86_64 46/201 Installing : ConsoleKit-x11-0.4.1-3.el6.x86_64 47/201 Installing : libcroco-0.6.2-5.el6.x86_64 48/201 Installing : vte-0.25.1-5.el6.x86_64 49/201 Installing : libmcpp-2.7.2-4.1.el6.x86_64 50/201 Installing : mcpp-2.7.2-4.1.el6.x86_64 51/201 Installing : xorg-x11-server-utils-7.4-15.el6.x86_64 52/201 Installing : xorg-x11-xinit-1.0.9-13.el6.x86_64 53/201 Installing : xdg-user-dirs-0.12-4.el6.x86_64 54/201 Installing : libdv-1.0.0-8.1.el6.x86_64 55/201 Installing : gtk2-engines-2.18.4-5.el6.x86_64 56/201 Installing : libXdmcp-1.0.3-1.el6.x86_64 57/201 Installing : libXres-1.0.4-1.el6.x86_64 58/201 Installing : gstreamer-tools-0.10.29-1.el6.x86_64 59/201 Installing : gstreamer-0.10.29-1.el6.x86_64 60/201 Installing : ModemManager-0.4.0-3.git20100628.el6.x86_64 61/201 Installing : libgtop2-2.28.0-3.el6.x86_64 62/201 Installing : taglib-1.6.1-1.1.el6.x86_64 63/201 Installing : libvisual-0.4.0-9.1.el6.x86_64 64/201 Installing : libcdio-0.81-3.1.el6.x86_64 65/201 Installing : sg3_utils-libs-1.28-3.el6.x86_64 66/201 Installing : 1:wpa_supplicant-0.6.8-10.el6.x86_64 67/201 Installing : fuse-2.8.3-1.el6.x86_64 68/201 Installing : ppp-2.4.5-5.el6.x86_64 69/201 Installing : pulseaudio-utils-0.9.21-13.el6.x86_64 70/201 Installing : libatasmart-0.17-3.el6.x86_64 71/201 Installing : mtools-4.0.12-1.el6.x86_64 72/201 Installing : smp_utils-0.94-4.el6.x86_64 73/201 Installing : udisks-1.0.1-2.el6.x86_64 74/201 Installing : plymouth-utils-0.8.3-17.el6.x86_64 75/201 Installing : wavpack-4.60-1.1.el6.x86_64 76/201 Installing : libv4l-0.6.3-2.el6.x86_64 77/201 Installing : cdparanoia-libs-10.2-5.1.el6.x86_64 78/201 Installing : dnsmasq-2.48-4.el6.x86_64 79/201 Installing : libXv-1.0.5-1.el6.x86_64 80/201 Installing : flac-1.2.1-6.1.el6.x86_64 81/201 Installing : fuse-libs-2.8.3-1.el6.x86_64 82/201 Installing : gnome-bluetooth-libs-2.28.6-8.el6.x86_64 83/201 Installing : rtkit-0.5-1.el6.x86_64 84/201 Installing : pulseaudio-0.9.21-13.el6.x86_64 85/201 Installing : xcb-util-0.3.6-1.el6.x86_64 86/201 Installing : startup-notification-0.10-2.1.el6.x86_64 87/201 Installing : gnome-python2-2.28.0-3.el6.x86_64 88/201 Installing : gnome-icon-theme-2.28.0-2.el6.noarch 89/201 Installing : libwnck-2.28.0-2.el6.x86_64 90/201 Installing : redhat-menus-14.0.0-3.el6.noarch 91/201 Installing : gnome-menus-2.28.0-4.el6.x86_64 92/201 Installing : xml-common-0.6.3-32.el6.noarch 93/201 Installing : libglade2-2.6.4-3.1.el6.x86_64 94/201 Installing : libgnomecanvas-2.26.0-4.el6.x86_64 95/201 Installing : iso-codes-3.16-2.el6.noarch 96/201 Installing : 1:control-center-filesystem-2.28.1-25.el6.x86_64 97/201 Installing : gstreamer-plugins-base-0.10.29-1.el6.x86_64 98/201 Installing : gnome-python2-canvas-2.28.0-3.el6.x86_64 99/201 Installing : gnome-themes-2.28.1-6.el6.noarch 100/201 Installing : sound-theme-freedesktop-0.7-3.el6.noarch 101/201 Installing : libcanberra-0.22-1.el6.x86_64 102/201 Installing : sgml-common-0.6.3-32.el6.noarch 103/201 Installing : GConf2-2.28.0-6.el6.x86_64 104/201 Installing : libcanberra-gtk2-0.22-1.el6.x86_64 105/201 Installing : gnome-keyring-2.28.2-6.el6.x86_64 106/201 Installing : gnome-vfs2-2.24.2-6.el6.x86_64 107/201 Installing : at-spi-1.28.1-2.el6.x86_64 108/201 Installing : libgnomekbd-2.28.2-2.el6.x86_64 109/201 Installing : gnome-keyring-pam-2.28.2-6.el6.x86_64 110/201 Installing : gnome-mag-0.15.9-2.el6.x86_64 111/201 Installing : gnome-python2-gnomevfs-2.28.0-3.el6.x86_64 112/201 Installing : gnome-disk-utility-libs-2.30.1-2.el6.x86_64 113/201 Installing : gnome-media-libs-2.29.91-6.el6.x86_64 114/201 Installing : gnome-media-2.29.91-6.el6.x86_64 115/201 Installing : notification-daemon-0.5.0-1.el6.x86_64 116/201 Installing : libnotify-0.5.0-1.el6.x86_64 117/201 Installing : zenity-2.28.0-1.el6.x86_64 118/201 Installing : metacity-2.28.0-20.el6.x86_64 119/201 Installing : GConf2-gtk-2.28.0-6.el6.x86_64 120/201 Installing : gucharmap-2.28.2-2.el6.x86_64 121/201 Installing : libgsf-1.14.15-5.el6.x86_64 122/201 Installing : librsvg2-2.26.0-5.el6.x86_64 123/201 Installing : gnome-python2-gconf-2.28.0-3.el6.x86_64 124/201 Installing : pygtk2-libglade-2.16.0-3.el6.x86_64 125/201 Installing : gnome-python2-libwnck-2.28.0-4.el6.x86_64 126/201 Installing : usermode-gtk-1.102-3.el6.x86_64 127/201 Installing : docbook-dtds-1.0-51.el6.noarch 128/201 Installing : system-icon-theme-6.0.0-2.el6.noarch 129/201 Installing : gnome-python2-desktop-2.28.0-4.el6.x86_64 130/201 Installing : gnome-doc-utils-stylesheets-0.18.1-1.el6.noarch 131/201 Installing : gnome-python2-extras-2.25.3-20.el6.x86_64 132/201 Installing : gnome-user-docs-2.28.0-4.el6.noarch 133/201 Installing : libproxy-bin-0.3.0-2.el6.x86_64 134/201 Installing : libproxy-0.3.0-2.el6.x86_64 135/201 Installing : libproxy-python-0.3.0-2.el6.x86_64 136/201 Installing : libsoup-2.28.2-1.el6.x86_64 137/201 Installing : gvfs-1.4.3-9.el6.x86_64 138/201 Installing : libgweather-2.28.0-4.el6.x86_64 139/201 Installing : evolution-data-server-2.28.3-10.el6.x86_64 140/201 Installing : gstreamer-plugins-good-0.10.23-1.el6.x86_64 141/201 Installing : comps-extras-17.8-1.el6.noarch 142/201 Installing : PackageKit-gtk-module-0.5.8-13.el6.x86_64 143/201 Installing : PackageKit-glib-0.5.8-13.el6.x86_64 144/201 Installing : PackageKit-yum-0.5.8-13.el6.x86_64 145/201 Installing : PackageKit-yum-plugin-0.5.8-13.el6.x86_64 146/201 Installing : PackageKit-0.5.8-13.el6.x86_64 147/201 Installing : PackageKit-device-rebind-0.5.8-13.el6.x86_64 148/201 Installing : liberation-fonts-common-1.05.1.20090721-4.el6.noarch 149/201 Installing : liberation-sans-fonts-1.05.1.20090721-4.el6.noarch 150/201 Installing : mobile-broadband-provider-info-1.20100122-1.el6.noar 151/201 Installing : 1:NetworkManager-0.8.1-5.el6.x86_64 152/201 Installing : mozilla-filesystem-1.9-5.1.el6.x86_64 153/201 Installing : xulrunner-1.9.2.9-1.el6.x86_64 154/201 Installing : polkit-desktop-policy-0.96-2.el6.noarch 155/201 Installing : dmz-cursor-themes-0.4-4.el6.noarch 156/201 Installing : yelp-2.28.1-8.el6.x86_64 157/201 Installing : 1:NetworkManager-gnome-0.8.1-5.el6.x86_64 158/201 Installing : gnome-packagekit-2.28.3-3.el6.x86_64 159/201 Installing : gvfs-fuse-1.4.3-9.el6.x86_64 160/201 Installing : gvfs-smb-1.4.3-9.el6.x86_64 161/201 Installing : gvfs-archive-1.4.3-9.el6.x86_64 162/201 Installing : vino-2.28.1-3.el6.x86_64 163/201 Installing : gok-2.28.1-5.el6.x86_64 164/201 Installing : gnome-vfs2-smb-2.24.2-6.el6.x86_64 165/201 Installing : pulseaudio-module-gconf-0.9.21-13.el6.x86_64 166/201 Installing : pulseaudio-module-x11-0.9.21-13.el6.x86_64 167/201 Installing : alsa-plugins-pulseaudio-1.0.21-3.el6.x86_64 168/201 Installing : xdg-user-dirs-gtk-0.8-7.el6.x86_64 169/201 Installing : openssh-askpass-5.3p1-20.el6.x86_64 170/201 Installing : system-gnome-theme-60.0.2-1.el6.noarch 171/201 Installing : libgnome-2.28.0-11.el6.x86_64 172/201 Installing : libbonoboui-2.24.2-3.el6.x86_64 173/201 Installing : gnome-panel-libs-2.30.2-5.el6.x86_64 174/201 Installing : libgnomeui-2.24.1-4.el6.x86_64 175/201 Installing : gnome-python2-gnome-2.28.0-3.el6.x86_64 176/201 Installing : gnome-desktop-2.28.2-8.el6.x86_64 177/201 Installing : gnome-python2-bonobo-2.28.0-3.el6.x86_64 178/201 Installing : gnome-settings-daemon-2.28.2-11.el6.x86_64 179/201 Installing : gnome-python2-libegg-2.25.3-20.el6.x86_64 180/201 Installing : gnome-python2-applet-2.28.0-4.el6.x86_64 181/201 Installing : nautilus-extensions-2.28.4-15.el6.x86_64 182/201 Installing : nautilus-2.28.4-15.el6.x86_64 183/201 Installing : libgail-gnome-1.20.1-4.1.el6.x86_64 184/201 Installing : 1:control-center-2.28.1-25.el6.x86_64 185/201 Installing : gnome-session-2.28.0-15.el6.x86_64 186/201 Installing : plymouth-gdm-hooks-0.8.3-17.el6.x86_64 187/201 Installing : 1:gdm-2.30.4-21.el6.x86_64 188/201 Installing : pulseaudio-gdm-hooks-0.9.21-13.el6.x86_64 189/201 Installing : 1:gdm-plugin-fingerprint-2.30.4-21.el6.x86_64 190/201 Installing : 1:gdm-user-switch-applet-2.30.4-21.el6.x86_64 191/201 Installing : gnome-screensaver-2.28.3-8.el6.x86_64 192/201 Installing : eog-2.28.2-4.el6.x86_64 193/201 Installing : gnome-power-manager-2.28.3-3.el6.x86_64 194/201 Installing : gnome-terminal-2.31.3-4.el6.x86_64 195/201 Installing : gnome-session-xsession-2.28.0-15.el6.x86_64 196/201 Installing : gnome-panel-2.30.2-5.el6.x86_64 197/201 Installing : at-spi-python-1.28.1-2.el6.x86_64 198/201 Installing : 1:gnome-applets-2.28.0-7.el6.x86_64 199/201 Installing : orca-2.28.2-1.el6.x86_64 200/201 Installing : rhn-setup-gnome-1.0.0-38.el6.noarch 201/201 Installed: NetworkManager.x86_64 1:0.8.1-5.el6 NetworkManager-gnome.x86_64 1:0.8.1-5.el6 alsa-plugins-pulseaudio.x86_64 0:1.0.21-3.el6 at-spi.x86_64 0:1.28.1-2.el6 control-center.x86_64 1:2.28.1-25.el6 eog.x86_64 0:2.28.2-4.el6 gdm.x86_64 1:2.30.4-21.el6 gdm-plugin-fingerprint.x86_64 1:2.30.4-21.el6 gdm-user-switch-applet.x86_64 1:2.30.4-21.el6 gnome-applets.x86_64 1:2.28.0-7.el6 gnome-media.x86_64 0:2.29.91-6.el6 gnome-packagekit.x86_64 0:2.28.3-3.el6 gnome-panel.x86_64 0:2.30.2-5.el6 gnome-power-manager.x86_64 0:2.28.3-3.el6 gnome-screensaver.x86_64 0:2.28.3-8.el6 gnome-session.x86_64 0:2.28.0-15.el6 gnome-terminal.x86_64 0:2.31.3-4.el6 gnome-vfs2-smb.x86_64 0:2.24.2-6.el6 gok.x86_64 0:2.28.1-5.el6 gvfs-archive.x86_64 0:1.4.3-9.el6 gvfs-fuse.x86_64 0:1.4.3-9.el6 gvfs-smb.x86_64 0:1.4.3-9.el6 metacity.x86_64 0:2.28.0-20.el6 nautilus.x86_64 0:2.28.4-15.el6 notification-daemon.x86_64 0:0.5.0-1.el6 openssh-askpass.x86_64 0:5.3p1-20.el6 orca.x86_64 0:2.28.2-1.el6 polkit-gnome.x86_64 0:0.96-3.el6 pulseaudio-module-gconf.x86_64 0:0.9.21-13.el6 pulseaudio-module-x11.x86_64 0:0.9.21-13.el6 rhn-setup-gnome.noarch 0:1.0.0-38.el6 vino.x86_64 0:2.28.1-3.el6 xdg-user-dirs-gtk.x86_64 0:0.8-7.el6 yelp.x86_64 0:2.28.1-8.el6 Dependency Installed: ConsoleKit-x11.x86_64 0:0.4.1-3.el6 DeviceKit-power.x86_64 0:014-1.el6 GConf2.x86_64 0:2.28.0-6.el6 GConf2-gtk.x86_64 0:2.28.0-6.el6 ModemManager.x86_64 0:0.4.0-3.git20100628.el6 NetworkManager-glib.x86_64 1:0.8.1-5.el6 ORBit2.x86_64 0:2.14.17-3.1.el6 PackageKit.x86_64 0:0.5.8-13.el6 PackageKit-device-rebind.x86_64 0:0.5.8-13.el6 PackageKit-glib.x86_64 0:0.5.8-13.el6 PackageKit-gtk-module.x86_64 0:0.5.8-13.el6 PackageKit-yum.x86_64 0:0.5.8-13.el6 PackageKit-yum-plugin.x86_64 0:0.5.8-13.el6 at-spi-python.x86_64 0:1.28.1-2.el6 avahi.x86_64 0:0.6.25-8.el6 avahi-autoipd.x86_64 0:0.6.25-8.el6 avahi-glib.x86_64 0:0.6.25-8.el6 cdparanoia-libs.x86_64 0:10.2-5.1.el6 comps-extras.noarch 0:17.8-1.el6 control-center-filesystem.x86_64 1:2.28.1-25.el6 dbus-x11.x86_64 1:1.2.24-3.el6 dmz-cursor-themes.noarch 0:0.4-4.el6 dnsmasq.x86_64 0:2.48-4.el6 docbook-dtds.noarch 0:1.0-51.el6 evolution-data-server.x86_64 0:2.28.3-10.el6 exempi.x86_64 0:2.1.0-5.el6 festival.x86_64 0:1.96-18.el6 festival-lib.x86_64 0:1.96-18.el6 festival-speechtools-libs.x86_64 0:1.2.96-18.el6 festvox-slt-arctic-hts.noarch 0:0.20061229-18.el6 flac.x86_64 0:1.2.1-6.1.el6 fuse.x86_64 0:2.8.3-1.el6 fuse-libs.x86_64 0:2.8.3-1.el6 gdm-libs.x86_64 1:2.30.4-21.el6 gnome-bluetooth-libs.x86_64 0:2.28.6-8.el6 gnome-desktop.x86_64 0:2.28.2-8.el6 gnome-disk-utility-libs.x86_64 0:2.30.1-2.el6 gnome-doc-utils-stylesheets.noarch 0:0.18.1-1.el6 gnome-icon-theme.noarch 0:2.28.0-2.el6 gnome-keyring.x86_64 0:2.28.2-6.el6 gnome-keyring-pam.x86_64 0:2.28.2-6.el6 gnome-mag.x86_64 0:0.15.9-2.el6 gnome-media-libs.x86_64 0:2.29.91-6.el6 gnome-menus.x86_64 0:2.28.0-4.el6 gnome-panel-libs.x86_64 0:2.30.2-5.el6 gnome-python2.x86_64 0:2.28.0-3.el6 gnome-python2-applet.x86_64 0:2.28.0-4.el6 gnome-python2-bonobo.x86_64 0:2.28.0-3.el6 gnome-python2-canvas.x86_64 0:2.28.0-3.el6 gnome-python2-desktop.x86_64 0:2.28.0-4.el6 gnome-python2-extras.x86_64 0:2.25.3-20.el6 gnome-python2-gconf.x86_64 0:2.28.0-3.el6 gnome-python2-gnome.x86_64 0:2.28.0-3.el6 gnome-python2-gnomevfs.x86_64 0:2.28.0-3.el6 gnome-python2-libegg.x86_64 0:2.25.3-20.el6 gnome-python2-libwnck.x86_64 0:2.28.0-4.el6 gnome-session-xsession.x86_64 0:2.28.0-15.el6 gnome-settings-daemon.x86_64 0:2.28.2-11.el6 gnome-speech.x86_64 0:0.4.25-3.1.el6 gnome-themes.noarch 0:2.28.1-6.el6 gnome-user-docs.noarch 0:2.28.0-4.el6 gnome-vfs2.x86_64 0:2.24.2-6.el6 gstreamer.x86_64 0:0.10.29-1.el6 gstreamer-plugins-base.x86_64 0:0.10.29-1.el6 gstreamer-plugins-good.x86_64 0:0.10.23-1.el6 gstreamer-tools.x86_64 0:0.10.29-1.el6 gtk2-engines.x86_64 0:2.18.4-5.el6 gucharmap.x86_64 0:2.28.2-2.el6 gvfs.x86_64 0:1.4.3-9.el6 iso-codes.noarch 0:3.16-2.el6 libIDL.x86_64 0:0.8.13-2.1.el6 libXScrnSaver.x86_64 0:1.2.0-1.el6 libXdmcp.x86_64 0:1.0.3-1.el6 libXmu.x86_64 0:1.0.5-1.el6 libXres.x86_64 0:1.0.4-1.el6 libXv.x86_64 0:1.0.5-1.el6 libXxf86misc.x86_64 0:1.0.2-1.el6 libarchive.x86_64 0:2.8.3-2.el6 libart_lgpl.x86_64 0:2.3.20-5.1.el6 libatasmart.x86_64 0:0.17-3.el6 libavc1394.x86_64 0:0.5.3-9.1.el6 libbonobo.x86_64 0:2.24.2-4.el6 libbonoboui.x86_64 0:2.24.2-3.el6 libcanberra.x86_64 0:0.22-1.el6 libcanberra-gtk2.x86_64 0:0.22-1.el6 libcdio.x86_64 0:0.81-3.1.el6 libcroco.x86_64 0:0.6.2-5.el6 libdaemon.x86_64 0:0.14-1.el6 libdv.x86_64 0:1.0.0-8.1.el6 liberation-fonts-common.noarch 0:1.05.1.20090721-4.el6 liberation-sans-fonts.noarch 0:1.05.1.20090721-4.el6 libexif.x86_64 0:0.6.16-4.1.el6 libgail-gnome.x86_64 0:1.20.1-4.1.el6 libglade2.x86_64 0:2.6.4-3.1.el6 libgnome.x86_64 0:2.28.0-11.el6 libgnomecanvas.x86_64 0:2.26.0-4.el6 libgnomekbd.x86_64 0:2.28.2-2.el6 libgnomeui.x86_64 0:2.24.1-4.el6 libgsf.x86_64 0:1.14.15-5.el6 libgtop2.x86_64 0:2.28.0-3.el6 libgweather.x86_64 0:2.28.0-4.el6 libical.x86_64 0:0.43-5.1.el6 libiec61883.x86_64 0:1.2.0-4.el6 libmcpp.x86_64 0:2.7.2-4.1.el6 libnotify.x86_64 0:0.5.0-1.el6 liboil.x86_64 0:0.3.16-4.1.el6 libproxy.x86_64 0:0.3.0-2.el6 libproxy-bin.x86_64 0:0.3.0-2.el6 libproxy-python.x86_64 0:0.3.0-2.el6 libraw1394.x86_64 0:2.0.4-1.el6 librsvg2.x86_64 0:2.26.0-5.el6 libsamplerate.x86_64 0:0.1.7-2.1.el6 libshout.x86_64 0:2.2.2-5.1.el6 libsmbclient.x86_64 0:3.5.4-68.el6 libsoup.x86_64 0:2.28.2-1.el6 libtool-ltdl.x86_64 0:2.2.6-15.5.el6 libv4l.x86_64 0:0.6.3-2.el6 libvisual.x86_64 0:0.4.0-9.1.el6 libwnck.x86_64 0:2.28.0-2.el6 libxkbfile.x86_64 0:1.0.6-1.1.el6 libxklavier.x86_64 0:4.0-7.el6 libxslt.x86_64 0:1.1.26-2.el6 mcpp.x86_64 0:2.7.2-4.1.el6 mobile-broadband-provider-info.noarch 0:1.20100122-1.el6 mozilla-filesystem.x86_64 0:1.9-5.1.el6 mtools.x86_64 0:4.0.12-1.el6 nautilus-extensions.x86_64 0:2.28.4-15.el6 plymouth-gdm-hooks.x86_64 0:0.8.3-17.el6 plymouth-utils.x86_64 0:0.8.3-17.el6 polkit-desktop-policy.noarch 0:0.96-2.el6 ppp.x86_64 0:2.4.5-5.el6 pulseaudio.x86_64 0:0.9.21-13.el6 pulseaudio-gdm-hooks.x86_64 0:0.9.21-13.el6 pulseaudio-libs-glib2.x86_64 0:0.9.21-13.el6 pulseaudio-utils.x86_64 0:0.9.21-13.el6 pygtk2.x86_64 0:2.16.0-3.el6 pygtk2-libglade.x86_64 0:2.16.0-3.el6 pyorbit.x86_64 0:2.24.0-5.el6 rarian.x86_64 0:0.8.1-5.1.el6 rarian-compat.x86_64 0:0.8.1-5.1.el6 redhat-menus.noarch 0:14.0.0-3.el6 rtkit.x86_64 0:0.5-1.el6 sg3_utils-libs.x86_64 0:1.28-3.el6 sgml-common.noarch 0:0.6.3-32.el6 shared-mime-info.x86_64 0:0.70-4.el6 smp_utils.x86_64 0:0.94-4.el6 sound-theme-freedesktop.noarch 0:0.7-3.el6 speex.x86_64 0:1.2-0.12.rc1.1.el6 startup-notification.x86_64 0:0.10-2.1.el6 system-gnome-theme.noarch 0:60.0.2-1.el6 system-icon-theme.noarch 0:6.0.0-2.el6 taglib.x86_64 0:1.6.1-1.1.el6 udisks.x86_64 0:1.0.1-2.el6 unique.x86_64 0:1.1.4-2.el6 usermode-gtk.x86_64 0:1.102-3.el6 vte.x86_64 0:0.25.1-5.el6 wavpack.x86_64 0:4.60-1.1.el6 wpa_supplicant.x86_64 1:0.6.8-10.el6 xcb-util.x86_64 0:0.3.6-1.el6 xdg-user-dirs.x86_64 0:0.12-4.el6 xml-common.noarch 0:0.6.3-32.el6 xorg-x11-server-utils.x86_64 0:7.4-15.el6 xorg-x11-xauth.x86_64 1:1.0.2-7.1.el6 xorg-x11-xinit.x86_64 0:1.0.9-13.el6 xorg-x11-xkb-utils.x86_64 0:7.4-6.el6 xulrunner.x86_64 0:1.9.2.9-1.el6 zenity.x86_64 0:2.28.0-1.el6 Complete! Fonts [root@localhost mnt]# yum groupinstall Fonts Loaded plugins: rhnplugin This system is not registered with RHN. RHN support will be disabled. Setting up Group Process Package liberation-sans-fonts-1.05.1.20090721-4.el6.noarch already installed and latest version Package dejavu-sans-fonts-2.30-2.el6.noarch already installed and latest version Resolving Dependencies --> Running transaction check ---> Package abyssinica-fonts.noarch 0:1.0-5.1.el6 set to be updated ---> Package cjkuni-uming-fonts.noarch 0:0.2.20080216.1-34.el6 set to be updated --> Processing Dependency: cjkuni-fonts-common = 0.2.20080216.1-34.el6 for package: cjkuni-uming-fonts-0.2.20080216.1-34.el6.noarch ---> Package dejavu-sans-mono-fonts.noarch 0:2.30-2.el6 set to be updated ---> Package dejavu-serif-fonts.noarch 0:2.30-2.el6 set to be updated ---> Package jomolhari-fonts.noarch 0:0.003-8.1.el6 set to be updated ---> Package khmeros-base-fonts.noarch 0:5.0-9.el6 set to be updated --> Processing Dependency: khmeros-fonts-common = 5.0-9.el6 for package: khmeros-base-fonts-5.0-9.el6.noarch ---> Package kurdit-unikurd-web-fonts.noarch 0:20020502-6.el6 set to be updated ---> Package liberation-mono-fonts.noarch 0:1.05.1.20090721-4.el6 set to be updated ---> Package liberation-serif-fonts.noarch 0:1.05.1.20090721-4.el6 set to be updated ---> Package lklug-fonts.noarch 0:0.6-4.20090803cvs.el6 set to be updated ---> Package lohit-assamese-fonts.noarch 0:2.4.3-4.el6 set to be updated ---> Package lohit-bengali-fonts.noarch 0:2.4.3-5.el6 set to be updated ---> Package lohit-devanagari-fonts.noarch 0:2.4.3-6.el6 set to be updated ---> Package lohit-gujarati-fonts.noarch 0:2.4.4-3.el6 set to be updated ---> Package lohit-kannada-fonts.noarch 0:2.4.5-2.el6 set to be updated ---> Package lohit-oriya-fonts.noarch 0:2.4.3-4.el6 set to be updated ---> Package lohit-punjabi-fonts.noarch 0:2.4.4-1.el6 set to be updated ---> Package lohit-tamil-fonts.noarch 0:2.4.5-3.el6 set to be updated ---> Package lohit-telugu-fonts.noarch 0:2.4.5-4.el6 set to be updated ---> Package madan-fonts.noarch 0:2.000-3.el6 set to be updated ---> Package paktype-naqsh-fonts.noarch 0:2.0-8.el6 set to be updated --> Processing Dependency: paktype-fonts-common = 2.0-8.el6 for package: paktype-naqsh-fonts-2.0-8.el6.noarch ---> Package paktype-tehreer-fonts.noarch 0:2.0-8.el6 set to be updated ---> Package sil-padauk-fonts.noarch 0:2.6.1-1.el6 set to be updated ---> Package smc-meera-fonts.noarch 0:04.2-11.el6 set to be updated --> Processing Dependency: smc-fonts-common = 04.2-11.el6 for package: smc-meera-fonts-04.2-11.el6.noarch ---> Package stix-fonts.noarch 0:0.9-13.1.el6 set to be updated ---> Package thai-scalable-waree-fonts.noarch 0:0.4.12-2.1.el6 set to be updated --> Processing Dependency: thai-scalable-fonts-common = 0.4.12-2.1.el6 for package: thai-scalable-waree-fonts-0.4.12-2.1.el6.noarch ---> Package tibetan-machine-uni-fonts.noarch 0:1.901-5.el6 set to be updated ---> Package un-core-dotum-fonts.noarch 0:1.0.2-0.15.080608.el6 set to be updated --> Processing Dependency: un-core-fonts-common = 1.0.2-0.15.080608.el6 for package: un-core-dotum-fonts-1.0.2-0.15.080608.el6.noarch ---> Package vlgothic-fonts.noarch 0:20091202-2.el6 set to be updated --> Processing Dependency: vlgothic-fonts-common = 20091202-2.el6 for package: vlgothic-fonts-20091202-2.el6.noarch ---> Package wqy-zenhei-fonts.noarch 0:0.9.45-3.el6 set to be updated --> Running transaction check ---> Package cjkuni-fonts-common.noarch 0:0.2.20080216.1-34.el6 set to be updated ---> Package khmeros-fonts-common.noarch 0:5.0-9.el6 set to be updated ---> Package paktype-fonts-common.noarch 0:2.0-8.el6 set to be updated ---> Package smc-fonts-common.noarch 0:04.2-11.el6 set to be updated ---> Package thai-scalable-fonts-common.noarch 0:0.4.12-2.1.el6 set to be updated ---> Package un-core-fonts-common.noarch 0:1.0.2-0.15.080608.el6 set to be updated ---> Package vlgothic-fonts-common.noarch 0:20091202-2.el6 set to be updated --> Finished Dependency Resolution Dependencies Resolved =============================================================================== Package Arch Version Repository Size =============================================================================== Installing: abyssinica-fonts noarch 1.0-5.1.el6 SERVER 165 k cjkuni-uming-fonts noarch 0.2.20080216.1-34.el6 SERVER 8.9 M dejavu-sans-mono-fonts noarch 2.30-2.el6 SERVER 450 k dejavu-serif-fonts noarch 2.30-2.el6 SERVER 827 k jomolhari-fonts noarch 0.003-8.1.el6 SERVER 566 k khmeros-base-fonts noarch 5.0-9.el6 SERVER 123 k kurdit-unikurd-web-fonts noarch 20020502-6.el6 SERVER 49 k liberation-mono-fonts noarch 1.05.1.20090721-4.el6 SERVER 222 k liberation-serif-fonts noarch 1.05.1.20090721-4.el6 SERVER 293 k lklug-fonts noarch 0.6-4.20090803cvs.el6 SERVER 89 k lohit-assamese-fonts noarch 2.4.3-4.el6 SERVER 77 k lohit-bengali-fonts noarch 2.4.3-5.el6 SERVER 77 k lohit-devanagari-fonts noarch 2.4.3-6.el6 SERVER 51 k lohit-gujarati-fonts noarch 2.4.4-3.el6 SERVER 46 k lohit-kannada-fonts noarch 2.4.5-2.el6 SERVER 57 k lohit-oriya-fonts noarch 2.4.3-4.el6 SERVER 59 k lohit-punjabi-fonts noarch 2.4.4-1.el6 SERVER 28 k lohit-tamil-fonts noarch 2.4.5-3.el6 SERVER 41 k lohit-telugu-fonts noarch 2.4.5-4.el6 SERVER 63 k madan-fonts noarch 2.000-3.el6 SERVER 87 k paktype-naqsh-fonts noarch 2.0-8.el6 SERVER 199 k paktype-tehreer-fonts noarch 2.0-8.el6 SERVER 81 k sil-padauk-fonts noarch 2.6.1-1.el6 SERVER 171 k smc-meera-fonts noarch 04.2-11.el6 SERVER 118 k stix-fonts noarch 0.9-13.1.el6 SERVER 439 k thai-scalable-waree-fonts noarch 0.4.12-2.1.el6 SERVER 160 k tibetan-machine-uni-fonts noarch 1.901-5.el6 SERVER 1.0 M un-core-dotum-fonts noarch 1.0.2-0.15.080608.el6 SERVER 4.1 M vlgothic-fonts noarch 20091202-2.el6 SERVER 2.2 M wqy-zenhei-fonts noarch 0.9.45-3.el6 SERVER 7.8 M Installing for dependencies: cjkuni-fonts-common noarch 0.2.20080216.1-34.el6 SERVER 9.3 k khmeros-fonts-common noarch 5.0-9.el6 SERVER 4.1 k paktype-fonts-common noarch 2.0-8.el6 SERVER 10 k smc-fonts-common noarch 04.2-11.el6 SERVER 13 k thai-scalable-fonts-common noarch 0.4.12-2.1.el6 SERVER 10 k un-core-fonts-common noarch 1.0.2-0.15.080608.el6 SERVER 13 k vlgothic-fonts-common noarch 20091202-2.el6 SERVER 16 k Transaction Summary =============================================================================== Install 37 Package(s) Upgrade 0 Package(s) Total download size: 29 M Installed size: 65 M Is this ok [y/N]: y Downloading Packages: ---------------------------------------------------------------------------------- Total 29 MB/s | 29 MB 00:00 Running rpm_check_debug Running Transaction Test Transaction Test Succeeded Running Transaction Installing : paktype-fonts-common-2.0-8.el6.noarch 1/37 Installing : thai-scalable-fonts-common-0.4.12-2.1.el6.noarch 2/37 Installing : khmeros-fonts-common-5.0-9.el6.noarch 3/37 Installing : smc-fonts-common-04.2-11.el6.noarch 4/37 Installing : cjkuni-fonts-common-0.2.20080216.1-34.el6.noarch 5/37 Installing : un-core-fonts-common-1.0.2-0.15.080608.el6.noarch 6/37 Installing : vlgothic-fonts-common-20091202-2.el6.noarch 7/37 Installing : vlgothic-fonts-20091202-2.el6.noarch 8/37 Installing : un-core-dotum-fonts-1.0.2-0.15.080608.el6.noarch 9/37 Installing : cjkuni-uming-fonts-0.2.20080216.1-34.el6.noarch 10/37 Installing : smc-meera-fonts-04.2-11.el6.noarch 11/37 Installing : khmeros-base-fonts-5.0-9.el6.noarch 12/37 Installing : thai-scalable-waree-fonts-0.4.12-2.1.el6.noarch 13/37 Installing : paktype-naqsh-fonts-2.0-8.el6.noarch 14/37 Installing : paktype-tehreer-fonts-2.0-8.el6.noarch 15/37 Installing : liberation-serif-fonts-1.05.1.20090721-4.el6.noarch 16/37 Installing : lklug-fonts-0.6-4.20090803cvs.el6.noarch 17/37 Installing : lohit-tamil-fonts-2.4.5-3.el6.noarch 18/37 Installing : lohit-gujarati-fonts-2.4.4-3.el6.noarch 19/37 Installing : dejavu-serif-fonts-2.30-2.el6.noarch 20/37 Installing : lohit-kannada-fonts-2.4.5-2.el6.noarch 21/37 Installing : lohit-assamese-fonts-2.4.3-4.el6.noarch 22/37 Installing : lohit-devanagari-fonts-2.4.3-6.el6.noarch 23/37 Installing : tibetan-machine-uni-fonts-1.901-5.el6.noarch 24/37 Installing : kurdit-unikurd-web-fonts-20020502-6.el6.noarch 25/37 Installing : madan-fonts-2.000-3.el6.noarch 26/37 Installing : lohit-telugu-fonts-2.4.5-4.el6.noarch 27/37 Installing : dejavu-sans-mono-fonts-2.30-2.el6.noarch 28/37 Installing : wqy-zenhei-fonts-0.9.45-3.el6.noarch 29/37 Installing : lohit-bengali-fonts-2.4.3-5.el6.noarch 30/37 Installing : abyssinica-fonts-1.0-5.1.el6.noarch 31/37 Installing : lohit-oriya-fonts-2.4.3-4.el6.noarch 32/37 Installing : sil-padauk-fonts-2.6.1-1.el6.noarch 33/37 Installing : jomolhari-fonts-0.003-8.1.el6.noarch 34/37 Installing : stix-fonts-0.9-13.1.el6.noarch 35/37 Installing : lohit-punjabi-fonts-2.4.4-1.el6.noarch 36/37 Installing : liberation-mono-fonts-1.05.1.20090721-4.el6.noarch 37/37 Installed: abyssinica-fonts.noarch 0:1.0-5.1.el6 cjkuni-uming-fonts.noarch 0:0.2.20080216.1-34.el6 dejavu-sans-mono-fonts.noarch 0:2.30-2.el6 dejavu-serif-fonts.noarch 0:2.30-2.el6 jomolhari-fonts.noarch 0:0.003-8.1.el6 khmeros-base-fonts.noarch 0:5.0-9.el6 kurdit-unikurd-web-fonts.noarch 0:20020502-6.el6 liberation-mono-fonts.noarch 0:1.05.1.20090721-4.el6 liberation-serif-fonts.noarch 0:1.05.1.20090721-4.el6 lklug-fonts.noarch 0:0.6-4.20090803cvs.el6 lohit-assamese-fonts.noarch 0:2.4.3-4.el6 lohit-bengali-fonts.noarch 0:2.4.3-5.el6 lohit-devanagari-fonts.noarch 0:2.4.3-6.el6 lohit-gujarati-fonts.noarch 0:2.4.4-3.el6 lohit-kannada-fonts.noarch 0:2.4.5-2.el6 lohit-oriya-fonts.noarch 0:2.4.3-4.el6 lohit-punjabi-fonts.noarch 0:2.4.4-1.el6 lohit-tamil-fonts.noarch 0:2.4.5-3.el6 lohit-telugu-fonts.noarch 0:2.4.5-4.el6 madan-fonts.noarch 0:2.000-3.el6 paktype-naqsh-fonts.noarch 0:2.0-8.el6 paktype-tehreer-fonts.noarch 0:2.0-8.el6 sil-padauk-fonts.noarch 0:2.6.1-1.el6 smc-meera-fonts.noarch 0:04.2-11.el6 stix-fonts.noarch 0:0.9-13.1.el6 thai-scalable-waree-fonts.noarch 0:0.4.12-2.1.el6 tibetan-machine-uni-fonts.noarch 0:1.901-5.el6 un-core-dotum-fonts.noarch 0:1.0.2-0.15.080608.el6 vlgothic-fonts.noarch 0:20091202-2.el6 wqy-zenhei-fonts.noarch 0:0.9.45-3.el6 Dependency Installed: cjkuni-fonts-common.noarch 0:0.2.20080216.1-34.el6 khmeros-fonts-common.noarch 0:5.0-9.el6 paktype-fonts-common.noarch 0:2.0-8.el6 smc-fonts-common.noarch 0:04.2-11.el6 thai-scalable-fonts-common.noarch 0:0.4.12-2.1.el6 un-core-fonts-common.noarch 0:1.0.2-0.15.080608.el6 vlgothic-fonts-common.noarch 0:20091202-2.el6 Complete! [root@localhost mnt]# PackageKit [root@localhost mnt]# yum remove PackageKit Loaded plugins: refresh-packagekit, rhnplugin This system is not registered with RHN. RHN support will be disabled. Setting up Remove Process Resolving Dependencies --> Running transaction check ---> Package PackageKit.x86_64 0:0.5.8-13.el6 set to be erased --> Processing Dependency: PackageKit = 0.5.8-13.el6 for package: PackageKit-yum-0.5.8-13.el6.x86_64 --> Processing Dependency: PackageKit >= 0.5.0 for package: gnome-packagekit-2.28.3-3.el6.x86_64 --> Processing Dependency: PackageKit = 0.5.8-13.el6 for package: PackageKit-glib-0.5.8-13.el6.x86_64 --> Processing Dependency: PackageKit for package: PackageKit-yum-plugin-0.5.8-13.el6.x86_64 --> Running transaction check ---> Package PackageKit-glib.x86_64 0:0.5.8-13.el6 set to be erased --> Processing Dependency: PackageKit-glib = 0.5.8-13.el6 for package: PackageKit-device-rebind-0.5.8-13.el6.x86_64 --> Processing Dependency: PackageKit-glib = 0.5.8-13.el6 for package: PackageKit-gtk-module-0.5.8-13.el6.x86_64 ---> Package PackageKit-yum.x86_64 0:0.5.8-13.el6 set to be erased ---> Package PackageKit-yum-plugin.x86_64 0:0.5.8-13.el6 set to be erased ---> Package gnome-packagekit.x86_64 0:2.28.3-3.el6 set to be erased --> Running transaction check ---> Package PackageKit-device-rebind.x86_64 0:0.5.8-13.el6 set to be erased ---> Package PackageKit-gtk-module.x86_64 0:0.5.8-13.el6 set to be erased --> Finished Dependency Resolution Dependencies Resolved =============================================================================== Package Arch Version Repository Size =============================================================================== Removing: PackageKit x86_64 0.5.8-13.el6 @SERVER 2.3 M Removing for dependencies: PackageKit-device-rebind x86_64 0.5.8-13.el6 @SERVER 231 k PackageKit-glib x86_64 0.5.8-13.el6 @SERVER 735 k PackageKit-gtk-module x86_64 0.5.8-13.el6 @SERVER 231 k PackageKit-yum x86_64 0.5.8-13.el6 @SERVER 494 k PackageKit-yum-plugin x86_64 0.5.8-13.el6 @SERVER 222 k gnome-packagekit x86_64 2.28.3-3.el6 @SERVER 7.9 M Transaction Summary =============================================================================== Remove 7 Package(s) Reinstall 0 Package(s) Downgrade 0 Package(s) Is this ok [y/N]: y Downloading Packages: Running rpm_check_debug Running Transaction Test Transaction Test Succeeded Running Transaction Erasing : gnome-packagekit-2.28.3-3.el6.x86_64 1/7 Erasing : PackageKit-device-rebind-0.5.8-13.el6.x86_64 2/7 Erasing : PackageKit-gtk-module-0.5.8-13.el6.x86_64 3/7 Erasing : PackageKit-yum-plugin-0.5.8-13.el6.x86_64 4/7 Erasing : PackageKit-glib-0.5.8-13.el6.x86_64 5/7 Erasing : PackageKit-0.5.8-13.el6.x86_64 6/7 Erasing : PackageKit-yum-0.5.8-13.el6.x86_64 7/7 Unable to send message to PackageKit Removed: PackageKit.x86_64 0:0.5.8-13.el6 Dependency Removed: PackageKit-device-rebind.x86_64 0:0.5.8-13.el6 PackageKit-glib.x86_64 0:0.5.8-13.el6 PackageKit-gtk-module.x86_64 0:0.5.8-13.el6 PackageKit-yum.x86_64 0:0.5.8-13.el6 PackageKit-yum-plugin.x86_64 0:0.5.8-13.el6 gnome-packagekit.x86_64 0:2.28.3-3.el6 Complete! Internet Browser [root@localhost mnt]# yum groupinstall "Internet Browser" Loaded plugins: rhnplugin This system is not registered with RHN. RHN support will be disabled. Setting up Group Process Resolving Dependencies --> Running transaction check ---> Package firefox.x86_64 0:3.6.9-2.el6 set to be updated --> Processing Dependency: system-bookmarks for package: firefox-3.6.9-2.el6.x86_64 ---> Package nspluginwrapper.x86_64 0:1.3.0-14.el6 set to be updated ---> Package totem-mozplugin.x86_64 0:2.28.6-2.el6 set to be updated --> Processing Dependency: libtotem-plparser.so.12()(64bit) for package: totem-mozplugin-2.28.6-2.el6.x86_64 --> Processing Dependency: libtotem-plparser-mini.so.12()(64bit) for package: totem-mozplugin-2.28.6-2.el6.x86_64 --> Running transaction check ---> Package redhat-bookmarks.noarch 0:6-1.el6 set to be updated ---> Package totem-pl-parser.x86_64 0:2.28.3-1.el6 set to be updated --> Finished Dependency Resolution Dependencies Resolved =============================================================================== Package Arch Version Repository Size =============================================================================== Installing: firefox x86_64 3.6.9-2.el6 SERVER 14 M nspluginwrapper x86_64 1.3.0-14.el6 SERVER 142 k totem-mozplugin x86_64 2.28.6-2.el6 SERVER 165 k Installing for dependencies: redhat-bookmarks noarch 6-1.el6 SERVER 4.2 k totem-pl-parser x86_64 2.28.3-1.el6 SERVER 208 k Transaction Summary =============================================================================== Install 5 Package(s) Upgrade 0 Package(s) Total download size: 15 M Installed size: 19 M Is this ok [y/N]: y Downloading Packages: ---------------------------------------------------------------------------------- Total 44 MB/s | 15 MB 00:00 Running rpm_check_debug Running Transaction Test Transaction Test Succeeded Running Transaction Installing : totem-pl-parser-2.28.3-1.el6.x86_64 1/5 Installing : nspluginwrapper-1.3.0-14.el6.x86_64 2/5 Installing : redhat-bookmarks-6-1.el6.noarch 3/5 Installing : totem-mozplugin-2.28.6-2.el6.x86_64 4/5 Installing : firefox-3.6.9-2.el6.x86_64 5/5 Installed: firefox.x86_64 0:3.6.9-2.el6 nspluginwrapper.x86_64 0:1.3.0-14.el6 totem-mozplugin.x86_64 0:2.28.6-2.el6 Dependency Installed: redhat-bookmarks.noarch 0:6-1.el6 totem-pl-parser.x86_64 0:2.28.3-1.el6 Complete! [root@localhost mnt]# yum groupinstall "General Purpose Desktop" Loaded plugins: rhnplugin This system is not registered with RHN. RHN support will be disabled. Setting up Group Process Package gnome-themes-2.28.1-6.el6.noarch already installed and latest version Package gucharmap-2.28.2-2.el6.x86_64 already installed and latest version Package rhn-setup-gnome-1.0.0-38.el6.noarch already installed and latest version Package gnome-power-manager-2.28.3-3.el6.x86_64 already installed and latest version Package gnome-user-docs-2.28.0-4.el6.noarch already installed and latest version Package authconfig-gtk-6.1.4-6.el6.x86_64 already installed and latest version Package system-config-users-1.2.104-1.el6.noarch already installed and latest version Resolving Dependencies --> Running transaction check ---> Package PackageKit-gstreamer-plugin.x86_64 0:0.5.8-13.el6 set to be updated --> Processing Dependency: PackageKit-glib = 0.5.8-13.el6 for package: PackageKit-gstreamer-plugin-0.5.8-13.el6.x86_64 --> Processing Dependency: libpackagekit-glib2.so.12()(64bit) for package: PackageKit-gstreamer-plugin-0.5.8-13.el6.x86_64 ---> Package brasero-nautilus.x86_64 0:2.28.3-6.el6 set to be updated --> Processing Dependency: brasero = 2.28.3-6.el6 for package: brasero-nautilus-2.28.3-6.el6.x86_64 --> Processing Dependency: libbrasero-media.so.0()(64bit) for package: brasero-nautilus-2.28.3-6.el6.x86_64 --> Processing Dependency: libbrasero-utils.so.0()(64bit) for package: brasero-nautilus-2.28.3-6.el6.x86_64 --> Processing Dependency: libbrasero-burn.so.0()(64bit) for package: brasero-nautilus-2.28.3-6.el6.x86_64 ---> Package cheese.x86_64 0:2.28.1-7.el6 set to be updated ---> Package compiz-gnome.x86_64 0:0.8.2-24.el6 set to be updated --> Processing Dependency: compiz = 0.8.2 for package: compiz-gnome-0.8.2-24.el6.x86_64 --> Processing Dependency: desktop-effects for package: compiz-gnome-0.8.2-24.el6.x86_64 --> Processing Dependency: libdecoration.so.0()(64bit) for package: compiz-gnome-0.8.2-24.el6.x86_64 ---> Package evince.x86_64 0:2.28.2-14.el6 set to be updated --> Processing Dependency: evince-libs = 2.28.2-14.el6 for package: evince-2.28.2-14.el6.x86_64 --> Processing Dependency: libevdocument.so.1()(64bit) for package: evince-2.28.2-14.el6.x86_64 --> Processing Dependency: libpoppler-glib.so.4()(64bit) for package: evince-2.28.2-14.el6.x86_64 --> Processing Dependency: libevview.so.1()(64bit) for package: evince-2.28.2-14.el6.x86_64 ---> Package evince-dvi.x86_64 0:2.28.2-14.el6 set to be updated --> Processing Dependency: libspectre.so.1()(64bit) for package: evince-dvi-2.28.2-14.el6.x86_64 --> Processing Dependency: libkpathsea.so.4()(64bit) for package: evince-dvi-2.28.2-14.el6.x86_64 ---> Package file-roller.x86_64 0:2.28.2-6.el6 set to be updated ---> Package gcalctool.x86_64 0:5.28.2-3.el6 set to be updated ---> Package gedit.x86_64 1:2.28.4-3.el6 set to be updated --> Processing Dependency: pygtksourceview >= 2.2.0 for package: 1:gedit-2.28.4-3.el6.x86_64 --> Processing Dependency: libenchant.so.1()(64bit) for package: 1:gedit-2.28.4-3.el6.x86_64 --> Processing Dependency: libgtksourceview-2.0.so.0()(64bit) for package: 1:gedit-2.28.4-3.el6.x86_64 ---> Package gnome-backgrounds.noarch 0:2.28.0-2.el6 set to be updated ---> Package gnome-bluetooth.x86_64 0:2.28.6-8.el6 set to be updated --> Processing Dependency: bluez >= 4.42 for package: gnome-bluetooth-2.28.6-8.el6.x86_64 --> Processing Dependency: pulseaudio-module-bluetooth for package: gnome-bluetooth-2.28.6-8.el6.x86_64 --> Processing Dependency: obexd for package: gnome-bluetooth-2.28.6-8.el6.x86_64 ---> Package gnome-disk-utility.x86_64 0:2.30.1-2.el6 set to be updated --> Processing Dependency: libgdu-gtk.so.0()(64bit) for package: gnome-disk-utility-2.30.1-2.el6.x86_64 --> Processing Dependency: libavahi-ui.so.0()(64bit) for package: gnome-disk-utility-2.30.1-2.el6.x86_64 ---> Package gnome-system-monitor.x86_64 0:2.28.0-7.el6 set to be updated --> Processing Dependency: libsigc-2.0.so.0()(64bit) for package: gnome-system-monitor-2.28.0-7.el6.x86_64 --> Processing Dependency: libglibmm-2.4.so.1()(64bit) for package: gnome-system-monitor-2.28.0-7.el6.x86_64 --> Processing Dependency: libcairomm-1.0.so.1()(64bit) for package: gnome-system-monitor-2.28.0-7.el6.x86_64 --> Processing Dependency: libpangomm-1.4.so.1()(64bit) for package: gnome-system-monitor-2.28.0-7.el6.x86_64 --> Processing Dependency: libgiomm-2.4.so.1()(64bit) for package: gnome-system-monitor-2.28.0-7.el6.x86_64 --> Processing Dependency: libgtkmm-2.4.so.1()(64bit) for package: gnome-system-monitor-2.28.0-7.el6.x86_64 --> Processing Dependency: libatkmm-1.6.so.1()(64bit) for package: gnome-system-monitor-2.28.0-7.el6.x86_64 --> Processing Dependency: libgdkmm-2.4.so.1()(64bit) for package: gnome-system-monitor-2.28.0-7.el6.x86_64 ---> Package gnome-user-share.x86_64 0:2.28.2-3.el6 set to be updated --> Processing Dependency: obex-data-server >= 0.3 for package: gnome-user-share-2.28.2-3.el6.x86_64 --> Processing Dependency: httpd >= 2.2.0 for package: gnome-user-share-2.28.2-3.el6.x86_64 --> Processing Dependency: mod_dnssd for package: gnome-user-share-2.28.2-3.el6.x86_64 ---> Package gnome-utils.x86_64 1:2.28.1-10.el6 set to be updated --> Processing Dependency: gnome-utils-libs = 1:2.28.1-10.el6 for package: 1:gnome-utils-2.28.1-10.el6.x86_64 --> Processing Dependency: libgdict-1.0.so.6()(64bit) for package: 1:gnome-utils-2.28.1-10.el6.x86_64 ---> Package gnote.x86_64 0:0.6.3-3.el6 set to be updated --> Processing Dependency: libgconfmm-2.6.so.1()(64bit) for package: gnote-0.6.3-3.el6.x86_64 --> Processing Dependency: libboost_system-mt.so.5()(64bit) for package: gnote-0.6.3-3.el6.x86_64 --> Processing Dependency: libpanelappletmm-2.6.so.1()(64bit) for package: gnote-0.6.3-3.el6.x86_64 --> Processing Dependency: libdbus-c++-1.so.0()(64bit) for package: gnote-0.6.3-3.el6.x86_64 --> Processing Dependency: libboost_filesystem-mt.so.5()(64bit) for package: gnote-0.6.3-3.el6.x86_64 --> Processing Dependency: libgtkspell.so.0()(64bit) for package: gnote-0.6.3-3.el6.x86_64 ---> Package gthumb.x86_64 0:2.10.11-8.el6 set to be updated --> Processing Dependency: libiptcdata.so.0()(64bit) for package: gthumb-2.10.11-8.el6.x86_64 --> Processing Dependency: libgphoto2.so.2()(64bit) for package: gthumb-2.10.11-8.el6.x86_64 --> Processing Dependency: libopenrawgnome.so.1()(64bit) for package: gthumb-2.10.11-8.el6.x86_64 --> Processing Dependency: libgphoto2_port.so.0()(64bit) for package: gthumb-2.10.11-8.el6.x86_64 ---> Package gvfs-afc.x86_64 0:1.4.3-9.el6 set to be updated --> Processing Dependency: usbmuxd for package: gvfs-afc-1.4.3-9.el6.x86_64 --> Processing Dependency: libusbmuxd.so.1()(64bit) for package: gvfs-afc-1.4.3-9.el6.x86_64 --> Processing Dependency: libplist.so.1()(64bit) for package: gvfs-afc-1.4.3-9.el6.x86_64 --> Processing Dependency: libimobiledevice.so.0()(64bit) for package: gvfs-afc-1.4.3-9.el6.x86_64 ---> Package gvfs-gphoto2.x86_64 0:1.4.3-9.el6 set to be updated ---> Package gvfs-obexftp.x86_64 0:1.4.3-9.el6 set to be updated --> Processing Dependency: libbluetooth.so.3()(64bit) for package: gvfs-obexftp-1.4.3-9.el6.x86_64 ---> Package mousetweaks.x86_64 0:2.28.2-1.el6 set to be updated ---> Package nautilus-open-terminal.x86_64 0:0.17-3.el6 set to be updated ---> Package nautilus-sendto.x86_64 0:2.28.2-3.el6 set to be updated ---> Package rhythmbox.x86_64 0:0.12.8-1.el6 set to be updated --> Processing Dependency: media-player-info for package: rhythmbox-0.12.8-1.el6.x86_64 --> Processing Dependency: python-mako for package: rhythmbox-0.12.8-1.el6.x86_64 --> Processing Dependency: pywebkitgtk for package: rhythmbox-0.12.8-1.el6.x86_64 --> Processing Dependency: gstreamer-python for package: rhythmbox-0.12.8-1.el6.x86_64 --> Processing Dependency: libgpod.so.4()(64bit) for package: rhythmbox-0.12.8-1.el6.x86_64 --> Processing Dependency: libmtp.so.8()(64bit) for package: rhythmbox-0.12.8-1.el6.x86_64 --> Processing Dependency: libmusicbrainz3.so.6()(64bit) for package: rhythmbox-0.12.8-1.el6.x86_64 ---> Package scenery-backgrounds.noarch 0:6.0.0-1.el6 set to be updated ---> Package seahorse.x86_64 0:2.28.1-4.el6 set to be updated --> Processing Dependency: pinentry-gtk for package: seahorse-2.28.1-4.el6.x86_64 ---> Package sound-juicer.x86_64 0:2.28.1-6.el6 set to be updated --> Processing Dependency: cdparanoia for package: sound-juicer-2.28.1-6.el6.x86_64 ---> Package system-config-firewall.noarch 0:1.2.27-1.el6 set to be updated --> Processing Dependency: python-slip-dbus >= 0.2.7 for package: system-config-firewall-1.2.27-1.el6.noarch ---> Package totem.x86_64 0:2.28.6-2.el6 set to be updated --> Processing Dependency: gstreamer-plugins-bad-free >= 0.10.17 for package: totem-2.28.6-2.el6.x86_64 ---> Package totem-nautilus.x86_64 0:2.28.6-2.el6 set to be updated --> Running transaction check ---> Package PackageKit-glib.x86_64 0:0.5.8-13.el6 set to be updated --> Processing Dependency: PackageKit = 0.5.8-13.el6 for package: PackageKit-glib-0.5.8-13.el6.x86_64 ---> Package avahi-ui.x86_64 0:0.6.25-8.el6 set to be updated ---> Package bluez.x86_64 0:4.66-1.el6 set to be updated ---> Package bluez-libs.x86_64 0:4.66-1.el6 set to be updated ---> Package boost-filesystem.x86_64 0:1.41.0-11.el6 set to be updated ---> Package boost-system.x86_64 0:1.41.0-11.el6 set to be updated ---> Package brasero.x86_64 0:2.28.3-6.el6 set to be updated --> Processing Dependency: cdrecord for package: brasero-2.28.3-6.el6.x86_64 --> Processing Dependency: dvd+rw-tools for package: brasero-2.28.3-6.el6.x86_64 --> Processing Dependency: cdda2wav for package: brasero-2.28.3-6.el6.x86_64 --> Processing Dependency: mkisofs for package: brasero-2.28.3-6.el6.x86_64 --> Processing Dependency: cdrdao for package: brasero-2.28.3-6.el6.x86_64 --> Processing Dependency: libburn.so.4()(64bit) for package: brasero-2.28.3-6.el6.x86_64 --> Processing Dependency: libisofs.so.6()(64bit) for package: brasero-2.28.3-6.el6.x86_64 ---> Package brasero-libs.x86_64 0:2.28.3-6.el6 set to be updated ---> Package cairomm.x86_64 0:1.8.0-2.1.el6 set to be updated ---> Package cdparanoia.x86_64 0:10.2-5.1.el6 set to be updated ---> Package compiz.x86_64 0:0.8.2-24.el6 set to be updated ---> Package dbus-c++.x86_64 0:0.5.0-0.10.20090203git13281b3.1.el6 set to be updated ---> Package desktop-effects.x86_64 0:0.8.4-7.el6 set to be updated ---> Package enchant.x86_64 1:1.5.0-4.el6 set to be updated ---> Package evince-libs.x86_64 0:2.28.2-14.el6 set to be updated ---> Package gconfmm26.x86_64 0:2.28.0-1.el6 set to be updated ---> Package glibmm24.x86_64 0:2.22.1-1.el6 set to be updated ---> Package gnome-disk-utility-ui-libs.x86_64 0:2.30.1-2.el6 set to be updated ---> Package gnome-utils-libs.x86_64 1:2.28.1-10.el6 set to be updated ---> Package gstreamer-plugins-bad-free.x86_64 0:0.10.19-2.el6 set to be updated --> Processing Dependency: libgsm.so.1()(64bit) for package: gstreamer-plugins-bad-free-0.10.19-2.el6.x86_64 --> Processing Dependency: libmpcdec.so.5()(64bit) for package: gstreamer-plugins-bad-free-0.10.19-2.el6.x86_64 --> Processing Dependency: libvpx.so.0()(64bit) for package: gstreamer-plugins-bad-free-0.10.19-2.el6.x86_64 ---> Package gstreamer-python.x86_64 0:0.10.16-1.1.el6 set to be updated ---> Package gtkmm24.x86_64 0:2.18.2-1.el6 set to be updated ---> Package gtksourceview2.x86_64 0:2.8.2-4.el6 set to be updated ---> Package gtkspell.x86_64 0:2.0.16-1.el6 set to be updated ---> Package httpd.x86_64 0:2.2.15-5.el6 set to be updated --> Processing Dependency: httpd-tools = 2.2.15-5.el6 for package: httpd-2.2.15-5.el6.x86_64 --> Processing Dependency: apr-util-ldap for package: httpd-2.2.15-5.el6.x86_64 --> Processing Dependency: libaprutil-1.so.0()(64bit) for package: httpd-2.2.15-5.el6.x86_64 --> Processing Dependency: libapr-1.so.0()(64bit) for package: httpd-2.2.15-5.el6.x86_64 ---> Package kpathsea.x86_64 0:2007-56.el6 set to be updated ---> Package libgphoto2.x86_64 0:2.4.7-4.el6 set to be updated --> Processing Dependency: lockdev for package: libgphoto2-2.4.7-4.el6.x86_64 ---> Package libgpod.x86_64 0:0.7.2-6.el6 set to be updated ---> Package libimobiledevice.x86_64 0:0.9.7-4.el6 set to be updated ---> Package libiptcdata.x86_64 0:1.0.4-2.1.el6 set to be updated ---> Package libmtp.x86_64 0:1.0.1-2.el6 set to be updated ---> Package libmusicbrainz3.x86_64 0:3.0.2-7.el6 set to be updated --> Processing Dependency: libneon.so.27()(64bit) for package: libmusicbrainz3-3.0.2-7.el6.x86_64 --> Processing Dependency: libdiscid.so.0()(64bit) for package: libmusicbrainz3-3.0.2-7.el6.x86_64 ---> Package libopenraw-gnome.x86_64 0:0.0.5-4.1.el6 set to be updated --> Processing Dependency: libopenraw = 0.0.5-4.1.el6 for package: libopenraw-gnome-0.0.5-4.1.el6.x86_64 --> Processing Dependency: libopenraw.so.1()(64bit) for package: libopenraw-gnome-0.0.5-4.1.el6.x86_64 ---> Package libpanelappletmm.x86_64 0:2.26.0-3.el6 set to be updated ---> Package libplist.x86_64 0:1.2-1.el6 set to be updated ---> Package libsigc++20.x86_64 0:2.2.4.2-1.el6 set to be updated ---> Package libspectre.x86_64 0:0.2.4-1.el6 set to be updated --> Processing Dependency: libgs.so.8()(64bit) for package: libspectre-0.2.4-1.el6.x86_64 ---> Package media-player-info.noarch 0:6-1.el6 set to be updated ---> Package mod_dnssd.x86_64 0:0.6-2.el6 set to be updated ---> Package obex-data-server.x86_64 1:0.4.3-4.el6 set to be updated --> Processing Dependency: libopenobex.so.1()(64bit) for package: 1:obex-data-server-0.4.3-4.el6.x86_64 ---> Package obexd.x86_64 0:0.19-2.el6 set to be updated ---> Package pangomm.x86_64 0:2.26.0-1.el6 set to be updated ---> Package pinentry-gtk.x86_64 0:0.7.6-5.el6 set to be updated ---> Package poppler-glib.x86_64 0:0.12.4-3.el6 set to be updated --> Processing Dependency: poppler = 0.12.4-3.el6 for package: poppler-glib-0.12.4-3.el6.x86_64 --> Processing Dependency: libopenjpeg.so.2()(64bit) for package: poppler-glib-0.12.4-3.el6.x86_64 --> Processing Dependency: libpoppler.so.5()(64bit) for package: poppler-glib-0.12.4-3.el6.x86_64 ---> Package pulseaudio-module-bluetooth.x86_64 0:0.9.21-13.el6 set to be updated ---> Package pygtksourceview.x86_64 0:2.8.0-1.el6 set to be updated ---> Package python-mako.noarch 0:0.3.4-1.el6 set to be updated --> Processing Dependency: python-beaker for package: python-mako-0.3.4-1.el6.noarch --> Processing Dependency: python-markupsafe for package: python-mako-0.3.4-1.el6.noarch ---> Package python-slip-dbus.noarch 0:0.2.11-1.el6 set to be updated --> Processing Dependency: python-decorator for package: python-slip-dbus-0.2.11-1.el6.noarch ---> Package pywebkitgtk.x86_64 0:1.1.6-3.el6 set to be updated --> Processing Dependency: libwebkit-1.0.so.2()(64bit) for package: pywebkitgtk-1.1.6-3.el6.x86_64 ---> Package usbmuxd.x86_64 0:1.0.2-1.el6 set to be updated --> Running transaction check ---> Package PackageKit.x86_64 0:0.5.8-13.el6 set to be updated --> Processing Dependency: PackageKit-yum = 0.5.8-13.el6 for package: PackageKit-0.5.8-13.el6.x86_64 --> Processing Dependency: PackageKit-gtk-module = 0.5.8-13.el6 for package: PackageKit-0.5.8-13.el6.x86_64 --> Processing Dependency: PackageKit-yum-plugin = 0.5.8-13.el6 for package: PackageKit-0.5.8-13.el6.x86_64 ---> Package apr.x86_64 0:1.3.9-3.el6 set to be updated ---> Package apr-util.x86_64 0:1.3.9-3.el6 set to be updated ---> Package apr-util-ldap.x86_64 0:1.3.9-3.el6 set to be updated ---> Package cdrdao.x86_64 0:1.2.3-4.el6 set to be updated --> Processing Dependency: libao.so.2()(64bit) for package: cdrdao-1.2.3-4.el6.x86_64 ---> Package dvd+rw-tools.x86_64 0:7.1-5.el6 set to be updated ---> Package genisoimage.x86_64 0:1.1.9-11.el6 set to be updated ---> Package ghostscript.x86_64 0:8.70-6.el6 set to be updated --> Processing Dependency: urw-fonts >= 1.1 for package: ghostscript-8.70-6.el6.x86_64 --> Processing Dependency: ghostscript-fonts for package: ghostscript-8.70-6.el6.x86_64 ---> Package gsm.x86_64 0:1.0.13-4.el6 set to be updated ---> Package httpd-tools.x86_64 0:2.2.15-5.el6 set to be updated ---> Package icedax.x86_64 0:1.1.9-11.el6 set to be updated --> Processing Dependency: vorbis-tools for package: icedax-1.1.9-11.el6.x86_64 ---> Package libburn.x86_64 0:0.7.0-1.el6 set to be updated ---> Package libdiscid.x86_64 0:0.2.2-4.1.el6 set to be updated ---> Package libisofs.x86_64 0:0.6.32-1.el6 set to be updated ---> Package libmpcdec.x86_64 0:1.2.6-6.1.el6 set to be updated ---> Package libopenraw.x86_64 0:0.0.5-4.1.el6 set to be updated ---> Package libvpx.x86_64 0:0.9.0-7.el6 set to be updated ---> Package lockdev.x86_64 0:1.0.1-18.el6 set to be updated ---> Package neon.x86_64 0:0.29.3-1.2.el6 set to be updated --> Processing Dependency: libpakchois.so.0()(64bit) for package: neon-0.29.3-1.2.el6.x86_64 ---> Package openjpeg-libs.x86_64 0:1.3-7.el6 set to be updated ---> Package openobex.x86_64 0:1.4-7.el6 set to be updated ---> Package poppler.x86_64 0:0.12.4-3.el6 set to be updated --> Processing Dependency: poppler-data >= 0.4.0 for package: poppler-0.12.4-3.el6.x86_64 ---> Package python-beaker.noarch 0:1.3.1-6.el6 set to be updated ---> Package python-decorator.noarch 0:3.0.1-3.1.el6 set to be updated ---> Package python-markupsafe.x86_64 0:0.9.2-4.el6 set to be updated ---> Package webkitgtk.x86_64 0:1.2.3-1.el6 set to be updated --> Processing Dependency: libicui18n.so.42()(64bit) for package: webkitgtk-1.2.3-1.el6.x86_64 --> Processing Dependency: libicudata.so.42()(64bit) for package: webkitgtk-1.2.3-1.el6.x86_64 --> Processing Dependency: libgeoclue.so.0()(64bit) for package: webkitgtk-1.2.3-1.el6.x86_64 --> Processing Dependency: libicuuc.so.42()(64bit) for package: webkitgtk-1.2.3-1.el6.x86_64 ---> Package wodim.x86_64 0:1.1.9-11.el6 set to be updated --> Running transaction check ---> Package PackageKit-gtk-module.x86_64 0:0.5.8-13.el6 set to be updated ---> Package PackageKit-yum.x86_64 0:0.5.8-13.el6 set to be updated ---> Package PackageKit-yum-plugin.x86_64 0:0.5.8-13.el6 set to be updated ---> Package geoclue.x86_64 0:0.11.1.1-0.13.20091026git73b6729.el6 set to be updated ---> Package ghostscript-fonts.noarch 0:5.50-23.1.el6 set to be updated --> Processing Dependency: xorg-x11-font-utils for package: ghostscript-fonts-5.50-23.1.el6.noarch ---> Package libao.x86_64 0:0.8.8-7.1.el6 set to be updated ---> Package libicu.x86_64 0:4.2.1-9.el6 set to be updated ---> Package pakchois.x86_64 0:0.4-3.2.el6 set to be updated ---> Package poppler-data.noarch 0:0.4.0-1.el6 set to be updated ---> Package urw-fonts.noarch 0:2.4-10.el6 set to be updated ---> Package vorbis-tools.x86_64 1:1.2.0-7.el6 set to be updated --> Running transaction check ---> Package xorg-x11-font-utils.x86_64 1:7.2-10.el6 set to be updated --> Finished Dependency Resolution Dependencies Resolved =============================================================================== Package Arch Version Repository Size =============================================================================== Installing: PackageKit-gstreamer-plugin x86_64 0.5.8-13.el6 SERVER 94 k brasero-nautilus x86_64 2.28.3-6.el6 SERVER 25 k cheese x86_64 2.28.1-7.el6 SERVER 4.2 M compiz-gnome x86_64 0.8.2-24.el6 SERVER 306 k evince x86_64 2.28.2-14.el6 SERVER 925 k evince-dvi x86_64 2.28.2-14.el6 SERVER 74 k file-roller x86_64 2.28.2-6.el6 SERVER 1.1 M gcalctool x86_64 5.28.2-3.el6 SERVER 1.4 M gedit x86_64 1:2.28.4-3.el6 SERVER 3.3 M gnome-backgrounds noarch 2.28.0-2.el6 SERVER 9.3 M gnome-bluetooth x86_64 2.28.6-8.el6 SERVER 441 k gnome-disk-utility x86_64 2.30.1-2.el6 SERVER 274 k gnome-system-monitor x86_64 2.28.0-7.el6 SERVER 1.8 M gnome-user-share x86_64 2.28.2-3.el6 SERVER 603 k gnome-utils x86_64 1:2.28.1-10.el6 SERVER 4.8 M gnote x86_64 0.6.3-3.el6 SERVER 1.3 M gthumb x86_64 2.10.11-8.el6 SERVER 2.2 M gvfs-afc x86_64 1.4.3-9.el6 SERVER 78 k gvfs-gphoto2 x86_64 1.4.3-9.el6 SERVER 87 k gvfs-obexftp x86_64 1.4.3-9.el6 SERVER 70 k mousetweaks x86_64 2.28.2-1.el6 SERVER 1.7 M nautilus-open-terminal x86_64 0.17-3.el6 SERVER 63 k nautilus-sendto x86_64 2.28.2-3.el6 SERVER 155 k rhythmbox x86_64 0.12.8-1.el6 SERVER 4.1 M scenery-backgrounds noarch 6.0.0-1.el6 SERVER 27 M seahorse x86_64 2.28.1-4.el6 SERVER 1.4 M sound-juicer x86_64 2.28.1-6.el6 SERVER 1.6 M system-config-firewall noarch 1.2.27-1.el6 SERVER 118 k totem x86_64 2.28.6-2.el6 SERVER 2.1 M totem-nautilus x86_64 2.28.6-2.el6 SERVER 86 k Installing for dependencies: PackageKit x86_64 0.5.8-13.el6 SERVER 525 k PackageKit-glib x86_64 0.5.8-13.el6 SERVER 220 k PackageKit-gtk-module x86_64 0.5.8-13.el6 SERVER 93 k PackageKit-yum x86_64 0.5.8-13.el6 SERVER 154 k PackageKit-yum-plugin x86_64 0.5.8-13.el6 SERVER 90 k apr x86_64 1.3.9-3.el6 SERVER 123 k apr-util x86_64 1.3.9-3.el6 SERVER 87 k apr-util-ldap x86_64 1.3.9-3.el6 SERVER 15 k avahi-ui x86_64 0.6.25-8.el6 SERVER 30 k bluez x86_64 4.66-1.el6 SERVER 349 k bluez-libs x86_64 4.66-1.el6 SERVER 75 k boost-filesystem x86_64 1.41.0-11.el6 SERVER 44 k boost-system x86_64 1.41.0-11.el6 SERVER 23 k brasero x86_64 2.28.3-6.el6 SERVER 2.5 M brasero-libs x86_64 2.28.3-6.el6 SERVER 301 k cairomm x86_64 1.8.0-2.1.el6 SERVER 49 k cdparanoia x86_64 10.2-5.1.el6 SERVER 38 k cdrdao x86_64 1.2.3-4.el6 SERVER 290 k compiz x86_64 0.8.2-24.el6 SERVER 908 k dbus-c++ x86_64 0.5.0-0.10.20090203git13281b3.1.el6 SERVER 106 k desktop-effects x86_64 0.8.4-7.el6 SERVER 77 k dvd+rw-tools x86_64 7.1-5.el6 SERVER 115 k enchant x86_64 1:1.5.0-4.el6 SERVER 49 k evince-libs x86_64 2.28.2-14.el6 SERVER 154 k gconfmm26 x86_64 2.28.0-1.el6 SERVER 44 k genisoimage x86_64 1.1.9-11.el6 SERVER 348 k geoclue x86_64 0.11.1.1-0.13.20091026git73b6729.el6 SERVER 70 k ghostscript x86_64 8.70-6.el6 SERVER 4.4 M ghostscript-fonts noarch 5.50-23.1.el6 SERVER 750 k glibmm24 x86_64 2.22.1-1.el6 SERVER 275 k gnome-disk-utility-ui-libs x86_64 2.30.1-2.el6 SERVER 103 k gnome-utils-libs x86_64 1:2.28.1-10.el6 SERVER 75 k gsm x86_64 1.0.13-4.el6 SERVER 27 k gstreamer-plugins-bad-free x86_64 0.10.19-2.el6 SERVER 838 k gstreamer-python x86_64 0.10.16-1.1.el6 SERVER 276 k gtkmm24 x86_64 2.18.2-1.el6 SERVER 851 k gtksourceview2 x86_64 2.8.2-4.el6 SERVER 568 k gtkspell x86_64 2.0.16-1.el6 SERVER 39 k httpd x86_64 2.2.15-5.el6 SERVER 811 k httpd-tools x86_64 2.2.15-5.el6 SERVER 68 k icedax x86_64 1.1.9-11.el6 SERVER 180 k kpathsea x86_64 2007-56.el6 SERVER 118 k libao x86_64 0.8.8-7.1.el6 SERVER 36 k libburn x86_64 0.7.0-1.el6 SERVER 106 k libdiscid x86_64 0.2.2-4.1.el6 SERVER 23 k libgphoto2 x86_64 2.4.7-4.el6 SERVER 1.0 M libgpod x86_64 0.7.2-6.el6 SERVER 238 k libicu x86_64 4.2.1-9.el6 SERVER 4.9 M libimobiledevice x86_64 0.9.7-4.el6 SERVER 61 k libiptcdata x86_64 1.0.4-2.1.el6 SERVER 53 k libisofs x86_64 0.6.32-1.el6 SERVER 123 k libmpcdec x86_64 1.2.6-6.1.el6 SERVER 26 k libmtp x86_64 1.0.1-2.el6 SERVER 99 k libmusicbrainz3 x86_64 3.0.2-7.el6 SERVER 117 k libopenraw x86_64 0.0.5-4.1.el6 SERVER 115 k libopenraw-gnome x86_64 0.0.5-4.1.el6 SERVER 7.9 k libpanelappletmm x86_64 2.26.0-3.el6 SERVER 32 k libplist x86_64 1.2-1.el6 SERVER 45 k libsigc++20 x86_64 2.2.4.2-1.el6 SERVER 53 k libspectre x86_64 0.2.4-1.el6 SERVER 37 k libvpx x86_64 0.9.0-7.el6 SERVER 161 k lockdev x86_64 1.0.1-18.el6 SERVER 25 k media-player-info noarch 6-1.el6 SERVER 34 k mod_dnssd x86_64 0.6-2.el6 SERVER 20 k neon x86_64 0.29.3-1.2.el6 SERVER 119 k obex-data-server x86_64 1:0.4.3-4.el6 SERVER 77 k obexd x86_64 0.19-2.el6 SERVER 46 k openjpeg-libs x86_64 1.3-7.el6 SERVER 59 k openobex x86_64 1.4-7.el6 SERVER 36 k pakchois x86_64 0.4-3.2.el6 SERVER 21 k pangomm x86_64 2.26.0-1.el6 SERVER 59 k pinentry-gtk x86_64 0.7.6-5.el6 SERVER 45 k poppler x86_64 0.12.4-3.el6 SERVER 556 k poppler-data noarch 0.4.0-1.el6 SERVER 2.2 M poppler-glib x86_64 0.12.4-3.el6 SERVER 73 k pulseaudio-module-bluetooth x86_64 0.9.21-13.el6 SERVER 70 k pygtksourceview x86_64 2.8.0-1.el6 SERVER 36 k python-beaker noarch 1.3.1-6.el6 SERVER 72 k python-decorator noarch 3.0.1-3.1.el6 SERVER 14 k python-mako noarch 0.3.4-1.el6 SERVER 223 k python-markupsafe x86_64 0.9.2-4.el6 SERVER 22 k python-slip-dbus noarch 0.2.11-1.el6 SERVER 28 k pywebkitgtk x86_64 1.1.6-3.el6 SERVER 50 k urw-fonts noarch 2.4-10.el6 SERVER 3.1 M usbmuxd x86_64 1.0.2-1.el6 SERVER 59 k vorbis-tools x86_64 1:1.2.0-7.el6 SERVER 159 k webkitgtk x86_64 1.2.3-1.el6 SERVER 4.5 M wodim x86_64 1.1.9-11.el6 SERVER 370 k xorg-x11-font-utils x86_64 1:7.2-10.el6 SERVER 72 k Transaction Summary =============================================================================== Install 119 Package(s) Upgrade 0 Package(s) Total download size: 105 M Installed size: 272 M Is this ok [y/N]: y Downloading Packages: ---------------------------------------------------------------------------------- Total 39 MB/s | 105 MB 00:02 Running rpm_check_debug Running Transaction Test Transaction Test Succeeded Running Transaction Installing : libsigc++20-2.2.4.2-1.el6.x86_64 1/119 Installing : glibmm24-2.22.1-1.el6.x86_64 2/119 Installing : bluez-libs-4.66-1.el6.x86_64 3/119 Installing : cairomm-1.8.0-2.1.el6.x86_64 4/119 Installing : apr-1.3.9-3.el6.x86_64 5/119 Installing : apr-util-1.3.9-3.el6.x86_64 6/119 Installing : pangomm-2.26.0-1.el6.x86_64 7/119 Installing : gtkmm24-2.18.2-1.el6.x86_64 8/119 Installing : PackageKit-gtk-module-0.5.8-13.el6.x86_64 9/119 Installing : PackageKit-glib-0.5.8-13.el6.x86_64 10/119 Installing : PackageKit-yum-0.5.8-13.el6.x86_64 11/119 Installing : PackageKit-yum-plugin-0.5.8-13.el6.x86_64 12/119 Installing : PackageKit-0.5.8-13.el6.x86_64 13/119 Installing : 1:enchant-1.5.0-4.el6.x86_64 14/119 Installing : gconfmm26-2.28.0-1.el6.x86_64 15/119 Installing : boost-system-1.41.0-11.el6.x86_64 16/119 Installing : libplist-1.2-1.el6.x86_64 17/119 Installing : openobex-1.4-7.el6.x86_64 18/119 Installing : 1:obex-data-server-0.4.3-4.el6.x86_64 19/119 Installing : usbmuxd-1.0.2-1.el6.x86_64 20/119 Installing : libiptcdata-1.0.4-2.1.el6.x86_64 21/119 Installing : gtksourceview2-2.8.2-4.el6.x86_64 22/119 Installing : genisoimage-1.1.9-11.el6.x86_64 23/119 Installing : openjpeg-libs-1.3-7.el6.x86_64 24/119 Installing : avahi-ui-0.6.25-8.el6.x86_64 25/119 Installing : gnome-disk-utility-ui-libs-2.30.1-2.el6.x86_64 26/119 Installing : dvd+rw-tools-7.1-5.el6.x86_64 27/119 Installing : pygtksourceview-2.8.0-1.el6.x86_64 28/119 Installing : libimobiledevice-0.9.7-4.el6.x86_64 29/119 Installing : gvfs-obexftp-1.4.3-9.el6.x86_64 30/119 Installing : obexd-0.19-2.el6.x86_64 31/119 Installing : pulseaudio-module-bluetooth-0.9.21-13.el6.x86_64 32/119 Installing : gnome-bluetooth-2.28.6-8.el6.x86_64 33/119 Installing : bluez-4.66-1.el6.x86_64 34/119 Installing : boost-filesystem-1.41.0-11.el6.x86_64 35/119 Installing : libpanelappletmm-2.26.0-3.el6.x86_64 36/119 Installing : gtkspell-2.0.16-1.el6.x86_64 37/119 Installing : httpd-tools-2.2.15-5.el6.x86_64 38/119 Installing : apr-util-ldap-1.3.9-3.el6.x86_64 39/119 Installing : httpd-2.2.15-5.el6.x86_64 40/119 Installing : mod_dnssd-0.6-2.el6.x86_64 41/119 Installing : gstreamer-python-0.10.16-1.1.el6.x86_64 42/119 Installing : libgpod-0.7.2-6.el6.x86_64 43/119 Installing : libburn-0.7.0-1.el6.x86_64 44/119 Installing : libvpx-0.9.0-7.el6.x86_64 45/119 Installing : geoclue-0.11.1.1-0.13.20091026git73b6729.el6.x86_64 46/119 Installing : 1:xorg-x11-font-utils-7.2-10.el6.x86_64 47/119 Installing : 1:gnome-utils-libs-2.28.1-10.el6.x86_64 48/119 Installing : libicu-4.2.1-9.el6.x86_64 49/119 Installing : webkitgtk-1.2.3-1.el6.x86_64 50/119 Installing : pywebkitgtk-1.1.6-3.el6.x86_64 51/119 Installing : libdiscid-0.2.2-4.1.el6.x86_64 52/119 Installing : wodim-1.1.9-11.el6.x86_64 53/119 Installing : cdparanoia-10.2-5.1.el6.x86_64 54/119 Installing : libopenraw-0.0.5-4.1.el6.x86_64 55/119 Installing : libopenraw-gnome-0.0.5-4.1.el6.x86_64 56/119 Installing : libmtp-1.0.1-2.el6.x86_64 57/119 Installing : dbus-c++-0.5.0-0.10.20090203git13281b3.1.el6.x86_64 58/119 Installing : lockdev-1.0.1-18.el6.x86_64 59/119 Installing : libgphoto2-2.4.7-4.el6.x86_64 60/119 Installing : pinentry-gtk-0.7.6-5.el6.x86_64 61/119 Installing : libisofs-0.6.32-1.el6.x86_64 62/119 Installing : libmpcdec-1.2.6-6.1.el6.x86_64 63/119 Installing : desktop-effects-0.8.4-7.el6.x86_64 64/119 Installing : kpathsea-2007-56.el6.x86_64 65/119 Installing : compiz-0.8.2-24.el6.x86_64 66/119 Installing : gsm-1.0.13-4.el6.x86_64 67/119 Installing : gstreamer-plugins-bad-free-0.10.19-2.el6.x86_64 68/119 Installing : totem-2.28.6-2.el6.x86_64 69/119 Installing : python-markupsafe-0.9.2-4.el6.x86_64 70/119 Installing : pakchois-0.4-3.2.el6.x86_64 71/119 Installing : neon-0.29.3-1.2.el6.x86_64 72/119 Installing : libmusicbrainz3-3.0.2-7.el6.x86_64 73/119 Installing : totem-nautilus-2.28.6-2.el6.x86_64 74/119 Installing : compiz-gnome-0.8.2-24.el6.x86_64 75/119 Installing : seahorse-2.28.1-4.el6.x86_64 76/119 Installing : gvfs-gphoto2-1.4.3-9.el6.x86_64 77/119 Installing : gthumb-2.10.11-8.el6.x86_64 78/119 Installing : gnote-0.6.3-3.el6.x86_64 79/119 Installing : 1:gnome-utils-2.28.1-10.el6.x86_64 80/119 Installing : gnome-user-share-2.28.2-3.el6.x86_64 81/119 Installing : gvfs-afc-1.4.3-9.el6.x86_64 82/119 Installing : 1:gedit-2.28.4-3.el6.x86_64 83/119 Installing : gnome-disk-utility-2.30.1-2.el6.x86_64 84/119 Installing : PackageKit-gstreamer-plugin-0.5.8-13.el6.x86_64 85/119 Installing : gnome-system-monitor-2.28.0-7.el6.x86_64 86/119 Installing : mousetweaks-2.28.2-1.el6.x86_64 87/119 Installing : nautilus-sendto-2.28.2-3.el6.x86_64 88/119 Installing : gcalctool-5.28.2-3.el6.x86_64 89/119 Installing : nautilus-open-terminal-0.17-3.el6.x86_64 90/119 Installing : file-roller-2.28.2-6.el6.x86_64 91/119 Installing : cheese-2.28.1-7.el6.x86_64 92/119 Installing : libao-0.8.8-7.1.el6.x86_64 93/119 Installing : cdrdao-1.2.3-4.el6.x86_64 94/119 Installing : 1:vorbis-tools-1.2.0-7.el6.x86_64 95/119 Installing : icedax-1.1.9-11.el6.x86_64 96/119 Installing : brasero-libs-2.28.3-6.el6.x86_64 97/119 Installing : brasero-2.28.3-6.el6.x86_64 98/119 Installing : ghostscript-fonts-5.50-23.1.el6.noarch 99/119 Installing : python-beaker-1.3.1-6.el6.noarch 100/119 Installing : python-mako-0.3.4-1.el6.noarch 101/119 Installing : media-player-info-6-1.el6.noarch 102/119 Installing : urw-fonts-2.4-10.el6.noarch 103/119 Installing : ghostscript-8.70-6.el6.x86_64 104/119 Installing : libspectre-0.2.4-1.el6.x86_64 105/119 Installing : poppler-data-0.4.0-1.el6.noarch 106/119 Installing : poppler-0.12.4-3.el6.x86_64 107/119 Installing : poppler-glib-0.12.4-3.el6.x86_64 108/119 Installing : evince-libs-2.28.2-14.el6.x86_64 109/119 Installing : python-decorator-3.0.1-3.1.el6.noarch 110/119 Installing : evince-2.28.2-14.el6.x86_64 111/119 Installing : evince-dvi-2.28.2-14.el6.x86_64 112/119 Installing : rhythmbox-0.12.8-1.el6.x86_64 113/119 Installing : brasero-nautilus-2.28.3-6.el6.x86_64 114/119 Installing : sound-juicer-2.28.1-6.el6.x86_64 115/119 Installing : python-slip-dbus-0.2.11-1.el6.noarch 116/119 Installing : system-config-firewall-1.2.27-1.el6.noarch 117/119 Installing : scenery-backgrounds-6.0.0-1.el6.noarch 118/119 Installing : gnome-backgrounds-2.28.0-2.el6.noarch 119/119 Installed: PackageKit-gstreamer-plugin.x86_64 0:0.5.8-13.el6 brasero-nautilus.x86_64 0:2.28.3-6.el6 cheese.x86_64 0:2.28.1-7.el6 compiz-gnome.x86_64 0:0.8.2-24.el6 evince.x86_64 0:2.28.2-14.el6 evince-dvi.x86_64 0:2.28.2-14.el6 file-roller.x86_64 0:2.28.2-6.el6 gcalctool.x86_64 0:5.28.2-3.el6 gedit.x86_64 1:2.28.4-3.el6 gnome-backgrounds.noarch 0:2.28.0-2.el6 gnome-bluetooth.x86_64 0:2.28.6-8.el6 gnome-disk-utility.x86_64 0:2.30.1-2.el6 gnome-system-monitor.x86_64 0:2.28.0-7.el6 gnome-user-share.x86_64 0:2.28.2-3.el6 gnome-utils.x86_64 1:2.28.1-10.el6 gnote.x86_64 0:0.6.3-3.el6 gthumb.x86_64 0:2.10.11-8.el6 gvfs-afc.x86_64 0:1.4.3-9.el6 gvfs-gphoto2.x86_64 0:1.4.3-9.el6 gvfs-obexftp.x86_64 0:1.4.3-9.el6 mousetweaks.x86_64 0:2.28.2-1.el6 nautilus-open-terminal.x86_64 0:0.17-3.el6 nautilus-sendto.x86_64 0:2.28.2-3.el6 rhythmbox.x86_64 0:0.12.8-1.el6 scenery-backgrounds.noarch 0:6.0.0-1.el6 seahorse.x86_64 0:2.28.1-4.el6 sound-juicer.x86_64 0:2.28.1-6.el6 system-config-firewall.noarch 0:1.2.27-1.el6 totem.x86_64 0:2.28.6-2.el6 totem-nautilus.x86_64 0:2.28.6-2.el6 Dependency Installed: PackageKit.x86_64 0:0.5.8-13.el6 PackageKit-glib.x86_64 0:0.5.8-13.el6 PackageKit-gtk-module.x86_64 0:0.5.8-13.el6 PackageKit-yum.x86_64 0:0.5.8-13.el6 PackageKit-yum-plugin.x86_64 0:0.5.8-13.el6 apr.x86_64 0:1.3.9-3.el6 apr-util.x86_64 0:1.3.9-3.el6 apr-util-ldap.x86_64 0:1.3.9-3.el6 avahi-ui.x86_64 0:0.6.25-8.el6 bluez.x86_64 0:4.66-1.el6 bluez-libs.x86_64 0:4.66-1.el6 boost-filesystem.x86_64 0:1.41.0-11.el6 boost-system.x86_64 0:1.41.0-11.el6 brasero.x86_64 0:2.28.3-6.el6 brasero-libs.x86_64 0:2.28.3-6.el6 cairomm.x86_64 0:1.8.0-2.1.el6 cdparanoia.x86_64 0:10.2-5.1.el6 cdrdao.x86_64 0:1.2.3-4.el6 compiz.x86_64 0:0.8.2-24.el6 dbus-c++.x86_64 0:0.5.0-0.10.20090203git13281b3.1.el6 desktop-effects.x86_64 0:0.8.4-7.el6 dvd+rw-tools.x86_64 0:7.1-5.el6 enchant.x86_64 1:1.5.0-4.el6 evince-libs.x86_64 0:2.28.2-14.el6 gconfmm26.x86_64 0:2.28.0-1.el6 genisoimage.x86_64 0:1.1.9-11.el6 geoclue.x86_64 0:0.11.1.1-0.13.20091026git73b6729.el6 ghostscript.x86_64 0:8.70-6.el6 ghostscript-fonts.noarch 0:5.50-23.1.el6 glibmm24.x86_64 0:2.22.1-1.el6 gnome-disk-utility-ui-libs.x86_64 0:2.30.1-2.el6 gnome-utils-libs.x86_64 1:2.28.1-10.el6 gsm.x86_64 0:1.0.13-4.el6 gstreamer-plugins-bad-free.x86_64 0:0.10.19-2.el6 gstreamer-python.x86_64 0:0.10.16-1.1.el6 gtkmm24.x86_64 0:2.18.2-1.el6 gtksourceview2.x86_64 0:2.8.2-4.el6 gtkspell.x86_64 0:2.0.16-1.el6 httpd.x86_64 0:2.2.15-5.el6 httpd-tools.x86_64 0:2.2.15-5.el6 icedax.x86_64 0:1.1.9-11.el6 kpathsea.x86_64 0:2007-56.el6 libao.x86_64 0:0.8.8-7.1.el6 libburn.x86_64 0:0.7.0-1.el6 libdiscid.x86_64 0:0.2.2-4.1.el6 libgphoto2.x86_64 0:2.4.7-4.el6 libgpod.x86_64 0:0.7.2-6.el6 libicu.x86_64 0:4.2.1-9.el6 libimobiledevice.x86_64 0:0.9.7-4.el6 libiptcdata.x86_64 0:1.0.4-2.1.el6 libisofs.x86_64 0:0.6.32-1.el6 libmpcdec.x86_64 0:1.2.6-6.1.el6 libmtp.x86_64 0:1.0.1-2.el6 libmusicbrainz3.x86_64 0:3.0.2-7.el6 libopenraw.x86_64 0:0.0.5-4.1.el6 libopenraw-gnome.x86_64 0:0.0.5-4.1.el6 libpanelappletmm.x86_64 0:2.26.0-3.el6 libplist.x86_64 0:1.2-1.el6 libsigc++20.x86_64 0:2.2.4.2-1.el6 libspectre.x86_64 0:0.2.4-1.el6 libvpx.x86_64 0:0.9.0-7.el6 lockdev.x86_64 0:1.0.1-18.el6 media-player-info.noarch 0:6-1.el6 mod_dnssd.x86_64 0:0.6-2.el6 neon.x86_64 0:0.29.3-1.2.el6 obex-data-server.x86_64 1:0.4.3-4.el6 obexd.x86_64 0:0.19-2.el6 openjpeg-libs.x86_64 0:1.3-7.el6 openobex.x86_64 0:1.4-7.el6 pakchois.x86_64 0:0.4-3.2.el6 pangomm.x86_64 0:2.26.0-1.el6 pinentry-gtk.x86_64 0:0.7.6-5.el6 poppler.x86_64 0:0.12.4-3.el6 poppler-data.noarch 0:0.4.0-1.el6 poppler-glib.x86_64 0:0.12.4-3.el6 pulseaudio-module-bluetooth.x86_64 0:0.9.21-13.el6 pygtksourceview.x86_64 0:2.8.0-1.el6 python-beaker.noarch 0:1.3.1-6.el6 python-decorator.noarch 0:3.0.1-3.1.el6 python-mako.noarch 0:0.3.4-1.el6 python-markupsafe.x86_64 0:0.9.2-4.el6 python-slip-dbus.noarch 0:0.2.11-1.el6 pywebkitgtk.x86_64 0:1.1.6-3.el6 urw-fonts.noarch 0:2.4-10.el6 usbmuxd.x86_64 0:1.0.2-1.el6 vorbis-tools.x86_64 1:1.2.0-7.el6 webkitgtk.x86_64 0:1.2.3-1.el6 wodim.x86_64 0:1.1.9-11.el6 xorg-x11-font-utils.x86_64 1:7.2-10.el6 Complete! Chinese Support [root@localhost mnt]# yum groupinstall "Chinese Support" Loaded plugins: refresh-packagekit, rhnplugin This system is not registered with RHN. RHN support will be disabled. Setting up Group Process Package cjkuni-uming-fonts-0.2.20080216.1-34.el6.noarch already installed and latest version Package wqy-zenhei-fonts-0.9.45-3.el6.noarch already installed and latest version Resolving Dependencies --> Running transaction check ---> Package Red_Hat_Enterprise_Linux-Release_Notes-6-zh-CN.noarch 0:1-21.el6 set to be updated ---> Package Red_Hat_Enterprise_Linux-Release_Notes-6-zh-TW.noarch 0:1-21.el6 set to be updated ---> Package cjkuni-ukai-fonts.noarch 0:0.2.20080216.1-34.el6 set to be updated ---> Package ibus-chewing.x86_64 0:1.3.5.20100714-1.el6 set to be updated --> Processing Dependency: ibus >= 1.1 for package: ibus-chewing-1.3.5.20100714-1.el6.x86_64 --> Processing Dependency: libchewing >= 0.3.2-16 for package: ibus-chewing-1.3.5.20100714-1.el6.x86_64 --> Processing Dependency: libchewing.so.3()(64bit) for package: ibus-chewing-1.3.5.20100714-1.el6.x86_64 --> Processing Dependency: libibus.so.2()(64bit) for package: ibus-chewing-1.3.5.20100714-1.el6.x86_64 ---> Package ibus-pinyin.x86_64 0:1.3.8-1.el6 set to be updated ---> Package ibus-table-cangjie.noarch 0:1.2.0.20100210-1.el6 set to be updated --> Processing Dependency: ibus-table >= 1.2.0.20100111-2 for package: ibus-table-cangjie-1.2.0.20100210-1.el6.noarch --> Processing Dependency: ibus-table >= 1.2.0.20100111-2 for package: ibus-table-cangjie-1.2.0.20100210-1.el6.noarch ---> Package ibus-table-erbi.noarch 0:1.2.0.20090901-6.el6 set to be updated ---> Package ibus-table-wubi.noarch 0:1.2.0.20090715-8.el6 set to be updated --> Running transaction check ---> Package ibus.x86_64 0:1.3.4-3.el6 set to be updated --> Processing Dependency: ibus-gtk = 1.3.4-3.el6 for package: ibus-1.3.4-3.el6.x86_64 --> Processing Dependency: im-chooser >= 1.2.5 for package: ibus-1.3.4-3.el6.x86_64 --> Processing Dependency: pyxdg for package: ibus-1.3.4-3.el6.x86_64 --> Processing Dependency: notify-python for package: ibus-1.3.4-3.el6.x86_64 ---> Package ibus-libs.x86_64 0:1.3.4-3.el6 set to be updated ---> Package ibus-table.noarch 0:1.2.0.20100111-4.el6 set to be updated ---> Package libchewing.x86_64 0:0.3.2-27.el6 set to be updated --> Running transaction check ---> Package ibus-gtk.x86_64 0:1.3.4-3.el6 set to be updated ---> Package im-chooser.x86_64 0:1.3.1-2.el6 set to be updated --> Processing Dependency: imsettings >= 0.106.0 for package: im-chooser-1.3.1-2.el6.x86_64 --> Processing Dependency: libimsettings.so.4()(64bit) for package: im-chooser-1.3.1-2.el6.x86_64 ---> Package notify-python.x86_64 0:0.1.1-10.el6 set to be updated ---> Package pyxdg.noarch 0:0.18-1.el6 set to be updated --> Running transaction check ---> Package imsettings.x86_64 0:0.108.0-3.4.el6 set to be updated --> Processing Dependency: libgxim.so.2()(64bit) for package: imsettings-0.108.0-3.4.el6.x86_64 ---> Package imsettings-libs.x86_64 0:0.108.0-3.4.el6 set to be updated --> Running transaction check ---> Package libgxim.x86_64 0:0.3.3-3.1.el6 set to be updated --> Finished Dependency Resolution Dependencies Resolved =============================================================================== Package Arch Version Repository Size =============================================================================== Installing: Red_Hat_Enterprise_Linux-Release_Notes-6-zh-CN noarch 1-21.el6 SERVER 1.5 M Red_Hat_Enterprise_Linux-Release_Notes-6-zh-TW noarch 1-21.el6 SERVER 1.5 M cjkuni-ukai-fonts noarch 0.2.20080216.1-34.el6 SERVER 9.4 M ibus-chewing x86_64 1.3.5.20100714-1.el6 SERVER 62 k ibus-pinyin x86_64 1.3.8-1.el6 SERVER 1.1 M ibus-table-cangjie noarch 1.2.0.20100210-1.el6 SERVER 4.9 M ibus-table-erbi noarch 1.2.0.20090901-6.el6 SERVER 2.0 M ibus-table-wubi noarch 1.2.0.20090715-8.el6 SERVER 2.0 M Installing for dependencies: ibus x86_64 1.3.4-3.el6 SERVER 336 k ibus-gtk x86_64 1.3.4-3.el6 SERVER 25 k ibus-libs x86_64 1.3.4-3.el6 SERVER 98 k ibus-table noarch 1.2.0.20100111-4.el6 SERVER 243 k im-chooser x86_64 1.3.1-2.el6 SERVER 144 k imsettings x86_64 0.108.0-3.4.el6 SERVER 189 k imsettings-libs x86_64 0.108.0-3.4.el6 SERVER 102 k libchewing x86_64 0.3.2-27.el6 SERVER 1.5 M libgxim x86_64 0.3.3-3.1.el6 SERVER 126 k notify-python x86_64 0.1.1-10.el6 SERVER 26 k pyxdg noarch 0.18-1.el6 SERVER 79 k Transaction Summary =============================================================================== Install 19 Package(s) Upgrade 0 Package(s) Total download size: 25 M Installed size: 67 M Is this ok [y/N]: y Downloading Packages: -------------------------------------------------------------------------------- Total 38 MB/s | 25 MB 00:00 Running rpm_check_debug Running Transaction Test Transaction Test Succeeded Running Transaction Installing : ibus-libs-1.3.4-3.el6.x86_64 1/19 Installing : libgxim-0.3.3-3.1.el6.x86_64 2/19 Installing : imsettings-libs-0.108.0-3.4.el6.x86_64 3/19 Installing : imsettings-0.108.0-3.4.el6.x86_64 4/19 Installing : im-chooser-1.3.1-2.el6.x86_64 5/19 Installing : notify-python-0.1.1-10.el6.x86_64 6/19 Installing : libchewing-0.3.2-27.el6.x86_64 7/19 Installing : pyxdg-0.18-1.el6.noarch 8/19 Installing : ibus-gtk-1.3.4-3.el6.x86_64 9/19 Installing : ibus-1.3.4-3.el6.x86_64 10/19 Installing : ibus-pinyin-1.3.8-1.el6.x86_64 11/19 Installing : ibus-chewing-1.3.5.20100714-1.el6.x86_64 12/19 Installing : ibus-table-1.2.0.20100111-4.el6.noarch 13/19 Installing : ibus-table-wubi-1.2.0.20090715-8.el6.noarch 14/19 Installing : ibus-table-cangjie-1.2.0.20100210-1.el6.noarch 15/19 Installing : ibus-table-erbi-1.2.0.20090901-6.el6.noarch 16/19 /usr/share/ibus-table/tables Installing : Red_Hat_Enterprise_Linux-Release_Notes-6-zh-CN-1-21. 17/19 Installing : Red_Hat_Enterprise_Linux-Release_Notes-6-zh-TW-1-21. 18/19 Installing : cjkuni-ukai-fonts-0.2.20080216.1-34.el6.noarch 19/19 Installed: Red_Hat_Enterprise_Linux-Release_Notes-6-zh-CN.noarch 0:1-21.el6 Red_Hat_Enterprise_Linux-Release_Notes-6-zh-TW.noarch 0:1-21.el6 cjkuni-ukai-fonts.noarch 0:0.2.20080216.1-34.el6 ibus-chewing.x86_64 0:1.3.5.20100714-1.el6 ibus-pinyin.x86_64 0:1.3.8-1.el6 ibus-table-cangjie.noarch 0:1.2.0.20100210-1.el6 ibus-table-erbi.noarch 0:1.2.0.20090901-6.el6 ibus-table-wubi.noarch 0:1.2.0.20090715-8.el6 Dependency Installed: ibus.x86_64 0:1.3.4-3.el6 ibus-gtk.x86_64 0:1.3.4-3.el6 ibus-libs.x86_64 0:1.3.4-3.el6 ibus-table.noarch 0:1.2.0.20100111-4.el6 im-chooser.x86_64 0:1.3.1-2.el6 imsettings.x86_64 0:0.108.0-3.4.el6 imsettings-libs.x86_64 0:0.108.0-3.4.el6 libchewing.x86_64 0:0.3.2-27.el6 libgxim.x86_64 0:0.3.3-3.1.el6 notify-python.x86_64 0:0.1.1-10.el6 pyxdg.noarch 0:0.18-1.el6 Complete!
还剩74页未读

继续阅读

下载pdf到电脑,查找使用更方便

pdf的实际排版效果,会与网站的显示效果略有不同!!

需要 15 金币 [ 分享pdf获得金币 ] 1 人已下载

下载pdf

pdf贡献者

lantingcuizhu

贡献于2012-06-19

下载需要 15 金币 [金币充值 ]
亲,您也可以通过 分享原创pdf 来获得金币奖励!
下载pdf